Soy nuevo y tengo un corsa haciendo reparaciones

Buenos dias a la comunidad ccv, soy nuevo acabo de afiliarme, hace un año compre un corsa 02 automático. Todo este tiempo estuve haciendo reparaciones ya que lo encontre en el suelo por decirse así, le hice alternador arranque bateria nueva bomba de agua nueva, correas de tiempo y unica nuevas, acomode un poco la estetica del cableado del motor. En fin le metido mano para levantarlo pero mi preocupacion es que siento que el motor calienta mucho en realidad no se a q temperatura es lo normal ya que el indicador no marca (todavia no he revisado en si que sera , con mas tiempo lo hago), cabe destacar que lo que he observado es que no tiene el termostato que deberia tener en la entrada de agua (seguro se lo quitaron en algun momento tambien las paticas donde se sujeta estan partida) es decir lo dejaron directo la entrada del agua, tambien observe que tiene doble empacadura entre la camara y el block (segun el mecanico con que me asesoro me dice que puede ser que le hayan hecho el trabajo en los pistones para q no doble , pero es solo una hipotesis ya que no he destapado el motor para revisarlo) tambien le hice cambio de aceite no hace mucho 20/50 pero para mi siento q es muy grueso . También le hice servicio al radiador y electro. En fin despues de todas las mejoras siento el motor muy caliente
Que me podrían decir con respecto a este punto

También estoy en este momento acomodando un poco el cableado de la fusilera, ya he leido bastante sobre este tema, aqui he observado cables dañado como contactos de fusibles quemados , puentes mal hecho, en fin quiero tratar de dejarlo lo mas original, ya he identificado los relay que tiene (las de las luces tiene uno de 90 y 100 amp)¿De cuanto amperaje debe ser? Creo que es como mucho no se y el relay del electro no esta trabajando(el electro prende cuando paso el suiche), voy a adaptarle su relay. ¿ Este de cuanto debe ser ? . Tambien me gustaria q alguien me diga como van los cables en la parte trasera de la fusilera para corroborar que esten bien .
Gracias de antemano.

Buenos días @Lastknight y bienvenido a esta comunidad en nombre de todos los integrantes.

Son varias cosas voy a ir una por una.

El sensor del indicador de temperatura se encuentra cerca del inyector 1 y posee un solo terminal, le llega un sólo cable.
El sensor de control de los electroventiladores se encuentra debajo de la bobina.

Lee el siguiente y reciente blog, al final se explica cómo hacer una prueba práctica para tener una idea de la condición del circuito eléctrico del indicador en el tablero.

El motor del Corsa tiende a calentar bastante, debes observar el comportamiento del agua y nivel del envase reservorio del agua, frío en la pestaña, caliente sube aproximado 5 cm. Si no llega hasta arriba o no burbujea al menos es un indicio que no recalienta el carro.

Vamos por partes, Éxito

1 me gusta

Buen dia mano @Nino_Rafael , agradecido por tu respuesta, bueno si voy a revisar esos cables que dices , supongo q tendría q desarmar el tablero. Para mi esta bien porq horita tengo desarmado la parte donde se encuentra la fusilera , cabe destacar q solo tengo un electro. Cuando hablan de electroventiladores pareciera que fueran dos (2) pero no se mano. Gracias

Cuando tiene aire acondicionado que lleva dos.

No vale, el cable que yo me refiero es que llega al sensor de temperatura es en el motor, y es para probar si la aguja de temperatura funciona.

Cuando pasas el switch enciende la luces indicadoras del tablero ??
batería
Presión de aceite
Freno de mano
Chek Engine (motorcito).
Indicador de gasolina

Si mano @Nino_Rafael , efectivamente cuando paso el switch me prende la luces del tablero s de la caja presion check y nivel de gasolina por ahi todo bien , ahora freno de mano no marca debe ser que un cable este suelto o algo . Y volviendo a lo de la temperatura , ya ubique ese terminal que dice esta conectado a un pin al motor y el cable por encima esta bien y me entero q ese es temperatura pense que era el q esta debajo de la bobina, debe estar despegado en algun punto .

Espero que la comunidad comente y asi aclarar todas mis preocupaciones tanto en lo eléctrico como lo mecánico , soy ingeniero y me se defender me gusta hacer las cosas yo mismo , tambien me gusta asesorarme con personas con mayor experiencias gracias

Hiciste la prueba quitando el terminal del cable del sensor del indicador de temperatura y poniéndolo a tierra ??, y al pasar el switch que pasó, nada ??

No lo he hecho @Nino_Rafael , por el momento tengo desarmado el cableado que viene de las luces y la fusilera revisando la parte eléctrica que es lo que me tiene preocupado como lo mencione antes , pero podría rearmar momentáneamente para probar como dice pana, pero sera mañana o el lunes , tambien tengo otro carrito haciendo mantenimiento aprovechando la cuarentena .
Si conoces de la parte eléctrica tambien me ayudaría mucho , como por ejemplo ¿Cuál es la capacidad de los relay para la luces altas y bajas ?

Ah ok, no había comprendido bien cuando dijiste lo de los cables.

Importante normalizar los fusibles al tamaño original.

Original las luces del Corsa son encendidas directamente desde el conmutador.
Al cambiar bombillos por uno de mayor potencia, se le colocan relé a las luces para evitar sobrecalentamiento y daño del conmutador y cables, así como caída de voltaje considerable, ya que el consumo lo amerita.

Si más recuerdo original las luces son baja/alta 55/60 watt cada faro. Total 110/120 watt.
A 12 volt son 9/10 Amperios.
Si vas a dejar los bombillos del vatiaje original y quieres ponerle relé c/u de 20 amperios estaría bien.

Saludos a todos , @Nino_Rafael efectivamente si tengo los h4 de 60/55 y tendría que colocar fusibles 10 amp en F10,12,25y27(en la fusilera que por cierto no lo tenían de ese amperaje) y como ya tienen sus conectores de relay , tendría que colocar 2 de 20/30 que he visto asi, ¿Cierto?

Otra cosa en la parte superior tengo R4 (iv) que es verde de 40 , R6 (vi) que es negro pero no dice cuanto es y R11 (xi) que es morado de 30, sabes porque estan asi ? O para que serían esos?
He visto por aqui informacion sobre estos rele y no tengo los amarillos . Hoy me pondré a hacer diagramas del cableado si me serviría algo de información sobre que cables deben estar detras de cada fusibles .

Lo mejor es guiarse por lo que dice el manual para los fusibles, acá en los tutoriales está disponible, también puedes ubicar el tutorial de fusibles y reles.

Fusible de 10 Amperios, estaria bien en caso que sean individuales (no lo recuerdo),

La capacidad de los relés es suficiente. La cantidad de relés dependerá de la configuración que hagas del circuito.
Busca un blog publicado por @Jose_Millan de circuito con relés para luces.

1 me gusta

Existen dos grupos de relés, uno en la fusibles y otro detrás de la guantera, también está el de la bomba de gasolina bajo la ECU.

Cumpliendo con la observación del sr @Nino_Rafael en el otro post

Amigo @Nino_Rafael no he avanzado mas , ya que espero por repuesto que compre por mercado libre fusibles rele , tambien encontre una fusilera intacta con sus cables eso me va ayudar a mapear lo q tengo y eliminar muchos puentes. Tambien quiero leí hace rato de alguien que comento que tiene la bomba de la gasolina directo , yo tambien segun es el relay morado que debo colocar , este no lo tiene eso me dijo el anterior dueño. Este relay va donde esta la ecu, pero yo solo veo 4 cables con sus terminales y alli si no se donde van cada una .

Muy bien @Lastknight.

Gracias por tomarlo en cuenta, así, llevamos el hilo del caso.

Nos mantienes informados

Hola @Lastknight.

Te anexo imagen de contactos de un relé/relay para que vayas conociendo como opera

Screenshot_20190325-131028

El detalle está que hay que saber si la señal de comando que activa la bobina proveniente de la ECU para cerrar el circuito, es negativa o positiva. Eso lo voy a revisar en planos.

Apreciado @Jose_Millan.
Nos puedes decir si la señal de la ECU que activa el relé de la bomba de gasolina, es positivo o negativo ??.

Gracias

positiva es la repuesta amigo @Nino_Rafael, la señal llega en +12 vdc desde el * de la ecu B6, saludos

1 me gusta