Sensor de cigüeñal

Buenas noches ya repare mi alternador cómo les dije fue un problema de tierra!! Ahora tengo el siguiente problema al encender el carro pierde como potencia se acelera y se paga y hace explosión por el filtro del aire que es el que viene del cuerpo de aceleración!! Tengo 2 teorías;
Primera; pueden ser las válvulas IAC ó TPS
Segunda; el sensor de cigüeñal que vi que esta floja la base abajo donde está el damper?? Los leo…

Saludos cordiales, al saber que tienes dicha base floja es posible que ahí esté el problema, no esta haciendo buena lectura el sensor, por eso vienen las explosiones, debe estar máximo 1.5mm de espacio entre el sensor y las estrías que lee, y fija, no se debe mover el sensor.

Si eso es lo primero que haré mañana!! Pensado aquí algo tienes que ver la bomba de gasolina en eso? Cómo estuvo tiempo parado sin rodar

Si puede ser, aunque sin duda es falla de sensor de cigüeñal, averigua por acá mismo sobre prueba del clic para que te arroje los códigos de error, los publicas y con gusto te ayudaremos a descifrar.

Si mañana chequeo y les avisos

1 Like

Hola de nuevo @Rjchc.

Imagino enciende la luz Chek Engine, acá el enlace de la prueba del Clip, como indica @JLVergelL, al final ese blog aparece una tabla con los códigos, tipo de falla y acciones sugeridas.

Nos cuentas

Buenas tardes amigo les cuento hice la prueba del clip me arroja primero 12 después 19 y último 34!!!

  1. Inicio de protocolo de comunicación…
  2. CKP Sensor Cigüeñal.
  3. Sensor MAP.

Como ya tienes visto que el sensor Cigüeñal está flojo, vamos con el MAP.

En este caso puede ser que sensor MAP tenga algún detalle o un falso contacto o ausencia de contacto en el enchufe del MAP. Para determinalo hay que ir chequeando y descartando algunas cosas.
a) cables entrando al conector rotos o sulfatados que pueden entorpecer el contacto eléctrico con los terminales del sensor MAP…

Comprueba la continuidad de cada cable al terminal asociado con un multimetro como lo muestra la imagen. OJO Carro apagado.

Comenta como resultó.

Cómo hago esa prueba??

  1. Ubicar sensor MAP, está al lado izquierdo del depósito de agua, conector verde, al sensor le llega una manguera de vacío.
    Screenshot_20200620-192727

  2. Retira el conector.

  3. Inspecciona por donde entran los cables al conector, que estén en buen estado, nada suelto, aislamiento sano, que no estén pelados los cables ni estén en contacto entre ellos.

Prueba de continuidad.

  1. Dispon de un multímetro y lo colocas en la mínima escala de resistencia (Ohmios).
    Tienes multimetro ??

No tengo vultimetro pero lo puedo conseguir

Ok, si sabes manejar un multímetro pídelo prestado entonces. Es una prueba sencilla, sin embargo, si no lo sabes manejar, es mejor que la persona que te lo preste y que sepa manejarlo, te acompañe a hacer la prueba.

Mientras ubicas el multímetro, inspecciona los cables que le llegando conector y chequea su estado (como señalé antes), son tres cables.

Dinos, cómo quedó el sensor del cigüeñal, lo ajustaste ??

No la lluvia no me dejo será mañana o el lunes gracias por preguntar

Dale hermano, hay que ir un paso a la vez. Pienso que Sensor Cigüeñal es lo primero que debes arreglar.

Seguimos.

Buenas tardes arreglado el sensor de cigüeñal se apretó la base y se bajo el sensor de limpio y se volvió a montar aún me falta solucionar sensor map (falla número 34) Pero se prende el carro se acelera y activa los electroventiladores!! A qué se deberá eso??

Buenas tardes es posible que este desconectado el sensor que esta debajo de la bobina, el conector malo, o el sensor en mal estado.
Por eso se debe estar prendiendo los electros.

Revise el conector está bueno

como indica @JLVergelL, que encienden los electros de una es porque no está haciendo buen contacto el conector con el sensor o el sensor está totalmente ponchado.

ese comportamiento es nuevo o fue después de de mantenimiento al sensor del cigüeñal ??

Hermano, disculpa, en qué te basas para decir que está bueno ??

Es es un conector cuyos terminales y pines del sensor son pequeños.

Si es nuevo después que se le hizo el mantenimiento al sensor de cigüeñal se testio el sensor y esta buen!! Bueno probaré el bien el conector y la válvula