Corsa cuesta mucho en prender


#1

Buenas a todos los amigos corseros

Aca les comento la falla, tengo un corsa speed 2005 el problema es que cuando le doy a prender debo pisar la chola a fondo y dejar el suiche pegado hasta que enciende y luego que lo hace debo dejar aun la chola pisada hasta que logra acelerar y debo mantenerlo en 2000RPM porque si lo suelto se me apaga y tambien hace explosiones, le hice la prueba del clic y me da el codigo 19,34,22 y 69, tiene el sensor de cigueñal nuevo, el tps, IAC, el Map tambien, y el carro esta en tiempo, tambien compre la bomba de gasolina y con todo y eso la baje y la mande a probar en un banco de prueba y esta en en perfecto estado, los inyectores tambien, ese carro esta volviendome loco!! que mas reviso?


#2

tengo un corsa 2004, tuve un problema igual y era la cableria que va a la valvula de temperatura que esta debajo de la bobina, tenia un cable roto del terminal


#3

aqui el pana @david32843 tiene un punto que no revisaste y te digo otra revisa el cableado bien que creo que tienes algun cable partido de algun sensor que te da esa falla no puede ser que tengas tantas fallas y los componentes nuevos, verifica


#4

Me puse a revisar bien y note que cuando saco el conector de los inyectores 1 y 4 el carro no hace nada ni corcovea ni nada y creo que deberia fallar y luego probe los conectores del inyector 1 y 4 en los inyectores 2 y 3 y si estan buenos, o sea que quiere decir que los conectores estan bien, luego intercambie los inyectores de posicion e igualmente sigue la misma falla en los inyectores 1 y 4 o no se si es falla de cilindro!


#5

tus fallas
19 sensor de posicion de cigueñal
22 sensor de mariposa TPS tension alta
34 sensor map tension alta
69 sensor de temperatura ACT tension baja
resetea la ecu a ver que queda de errores nuevamente
y revisa en youtube hay videos de pruebas electricas de sensores para que tengas una idea general del asunto y revisa el ramal sensor de posicion del cigueñal como esta la separacion del damper debe estar mas o menos 1,5 a 2 mm de separacion


#6

Parece bobina, ve si bota chispa los cables de bujia 1-4


#7

Buen día. Amigo tengo un corsa 2001 y me pasaba exactamente lo mismo Hasta que cambie la válvula de temperatura que esta debajo de la bobina y también el conector


#8

buenas tardes tengo un chevy confort c2 y me pasa lo mismo con la variante que si apago el motor tengo que esperar 2 horas exatas para que prenda de lo contrario descargo bateria y nada que enciende e probado cambiando la pila de la gasolina y nada el sensor de accijeno y tampoco sera la bobinaque esta en corto cuando se calienta


#9

@oscarlight la falla de bobina son varias te explico algunas

  1. rodando en carretera o autopista duran un poco mas, pero se apaga solo un rato descansa y prende y al rato vuelve lo mismo si le pones un paño mojado se enfria rapido
  2. normalmente se daña el sector de cilindro 1 - 4
  3. normalmente se daña en velocidades bajas menos de 80 y cuando lo aceleras como que si nada
  4. tambien da la falla al reves pero no muy comun
  5. aveces se muere la bobina del todo
    6 si las separas del arbol de levas en algunos casos se le quita el mal por el tema que si la separas no le iradia calor del arbol de levas