Codigo 13 posible falla del sensor de oxigeno

Hola amigos abro tema sobre otra fallita que tiene mi carro me aviso antes de tiempo asi que hice prueba de clicks me arrojo codigo 13 coloque un sensor de oxigeno delphi esos cabezones 1 cable que tenia de repuestos y asi rode 2 semanas mas hasta que volvió a arrojarme el codigo 13 y esta vez si me carbonizo las bujias y el sensor de oxigeno y efectivamente cuando aceleró sale humo negro.

Estoy a la espera de otro sensor de oxigeno uno de esos denso que están en ML en 30$ pero algo me dice que esta falla viene del sensor map lo que me extraña es que lo cambie hace unos 4 meses (uno de esos delphi de ML por 15$), mientras me llega colocare el sensor viejo que tenia que aunque me daba falla no era por exceso de combustible para ir descartando .

Si alguno tiene recomendaciones de donde comprar el sensor map se lo agradecería

@serranov

Respecto al MAP.
La recomendación mejor de darte es que hagas un Diagnóstico antes de ir a gastar en un repuesto que quizás no sea el problema.

Algunas veces tener el sensor de oxígeno desconectado no da tantos problemas.

Debes ir descartando una variable a la vez.

Conecte el sensormap viejo que no me carbonizaba las bujias ni me botaba humo e igualmente siguió humeando, si desconecto el sensor de oxigeno.que comportamiento tendrianel carro?

El sensor de oxigeno le dice a la ECU cómo se encuentra la mezcla (relación Lambda o relación estequiométrica). El sensor O2 es una nariz oliendo los gases para decirle a la ECU si debe agregar o quitar combustible a la mezcla. La ECU toma esta información y junto con la información que recibe de otros sensores, hace los ajustes de los pulsos de inyección.

Los síntomas de sensor O2 defectuoso son consumo mayor de gasolina, olor a gasolina o picoso por escape, hollín, inestabilidad del motor. Puede llegar a confundirse con fallas del MAP.

Si conectas el sensor de O2 y esto hace que encienda la luz Check, hay que iniciar por allí.

Si no da código de falla del MAP, enfócate en el código de falla que esté activo o que arroje.

Saludos, instalé el nuevo sensor de oxigeno y map e igualmente me sigue arrojando error 13 y humo negro ahora no se que podria ser o como proseguir, limpieza de inyectores?

@serranov

Si el sensor está bueno, existe continuidad del cable de señal hasta la ECU, el cable de señal no está a tierra y aún así persiste el error 13 entonces es posible que exista un problema en el conector o pines de la ECU o internamente, y la forma de descartarlo es con otra ECU o mandando a revisarla.

De todos modos, resetea la ECU y el código de falla a ver, eso es desconectando la batería por 20 minutos (esto borra los códigos de falla y resetea la ECU), luego reconecta batería, enciendes el carro y sales a dar una vuelta de unos 10 a 15 minutos para que cargue nuevamente código de falla. Si enciende la luz check aplica prueba del clip a ver qué arroja y si persiste el 13, posiblemente sea conector ECU, pines sucios o sulfatados y no comunica o interno la ECU.

Le instale el nuevo sensor de oxigeno y el nuevo sensor map, al principio me siguió arrojando error 13 y me salio un error nuevo el 35, rode el carro por un buen rato mientras quemaba el hoyin, le desconecte todos los sensores y los volvi a conectar luego de eso no me dio mas errores por 3 dias, hasta hoy que volvió el error 13 solo, ayer revise las bujias y el sensor de oxigeno y estaban óptimos, no he descartado algun conector sulfatado asi que bueno hare eso mañana!

saludos, hace un

Buenas noches amigo, obviamente usted sabe mucho más que yo de esto. Requiero su opinión, hace un par de días mi corsa, encendió la luz amarilla del tablero, la que parece como una llave o válvula, y no siento el carro con la misma fuerza de antes, además hoy me di cuenta que mi ropa olía a humo de escape, cosa que no había sentido antes, mi carro tiene aire acondicionado y nunca lo había sentido así. No sé que podría ser

Buenas Noches, Amigo @Jorgelum, bienvenido, has la prueba del clip, antes para verificar que falla presenta, DUDA PRUEBA CLIP