Sensor de Oxigeno, malo por 3ra ocación

Hola saludos a todos me sucede los siguiente ! Ya tengo 3 años con un Corsa 4 puertas año 2004 !
Le compro el sensor de oxigeno delphi cable morado , trabaja bien me ahora gasolina mis bujías salen blancas ( quemando bien ) pero más o menos pasa un año y se daña Otra vez las bujías negras y el consumo … entonces agarro y compro uno nuevo y listo , pero tengo conocidos con más de 5 años con el mismo sensor y sus carros bien ! Al mío en tres años le he cambiado 3 no se que pueda ser pero se daña !! A alguien le ha pasado parecido ? Que puedo hacer ? Allí le hice la prueba del clip y da error 13 y 44 ( el sensor lo estoy comprando yo mismo en Brasil ya que viví en la frontera para descartar que sea pirata , falso )

Para estar totalmente seguro que los sensores se están dañando hay que ver como cicla (Datos en tiempo real), de otra manera la falla puede deberse a otra cosa.
De igual manera la calidad por mas que sea comprado en brasil no garantiza la procedencia, ya es cuestión de suerte.
China es el fabricante de la mayoría de los repuestos en el mundo, por mas que vengan en cajas originales, etiquetas etc etc. Brasil, Mexico, Argentina, etc… ninguno esta exento a la mala calidad de un repuesto “Original”

Gracias , ahora que comience la semana le voy a colocar un multímetro en mv a ver qué tal cicla

Osciloscopio serian lo ideal, pero bueno así más o menos se puede, sirve

tienes que ver puede ser voltaje excesivo y te daña el sensor de O2

Señor jose_millan , no soy mecánico , pero tengo esa leve sospecha hace rato , pero yo una vez destape ese ramal y repare todo lo que pude y mi carro está parejita sus tierras es más le funciona todo diría yo, rastree el cable de sensor hasta la ecu con un diagrama que saque de esta página y tiene continuidad entonces de dónde saldría ese exceso de voltaje o esa falla eléctrica ? De ser así !

Lo que nunca hice fue tumbar el ramal por completo porque no se cómo hacerlo o sea veo que algunas personas lo sacan del vehículo y lo ponen en piso así me gustaría hacerlo !!

Como comenta @nestorjbs es bueno ver esa falla en tiempo real, ver como cicla el voltaje y toma las decisiones pertinentes del caso

El cable proveniente de la ECU que toma la señal del sensor de oxígeno es pasivo y no debería medir voltaje DC, a lo sumo 30 mV.

Es pasivo ya que la sonda LAMBDA que integra el sensor de oxígeno, genera voltaje por sí sóla.

Debes revisar directamente en el terminal de LA ECU que realmente haya 0V o sino, un voltaje muy bajito.

Muchas gracias Nino_Rafael me voy a meter con eso, xq se que ya no creo que todos los sensores sean imitaciones debe haber algo que este generando que se dañe

@Samuelzh

No recuerdo bien ese voltaje del arnés desconectado, lo anoté pero no lo ubico.

Si recuerdo es muy bajo, o sino es 0 Volt.

Mídelo con el motor encendido, preferiblemente con motor desde frío a caliente y regulando Temperatura.

Comentas por Favor . Gracias !!

@Nino_Rafael ajá explíqueme mejor como lo hago desconecto el sensor del conector y mido el cable que viene desde la ecu ? O sea coloco en mv el positivo con el cable de la ecu y negativo a tierra ? O mido el propio censor ?

Con sensor Desconectado se mide el voltaje que autogenera el propio sensor.
Con sensor Conectado se mide variación del voltaje que el sensor envía a la ECU.

En el siguiente blog, se explica con más detalle

IMG_20210413_211657

Bueno gracias les estoy avisando como me fue espero esto sea de ayuda aunque igual quiero tumbar el ramal, xq si me sale que el sensor está mal y lo cambio temo que en un par de meses se me dañe de nuevo … Que en realidad es mi principal inquietud … por qué se me dañan tanto ?

Otra cosa que me gustaría saber , mi carro tiene un trabajo que lo tiene hecho desde que lo compre y es que cuando llega a la primera rayita prende los dos electro tanto el del aire como el de radiador y al máximo o sea en ciudad anda hasta la primera raya de temperatura creo que son 90 grados y en carretera la aguja se acuesta hasta la franja azul o sea frío , no se si esto afecta el funcionamiento del sensor de oxigeno … Otra cosa le puedo adaptar un sensor de oxigeno de tres cables ???

Si puedes.

Tu carro tiene dos adaptaciones:

  1. Tiene puenteado los relays (cuando debería prender la baja, prenden ambas).
  2. No tiene termostato.