No enciende la Luz del Check in al pasar el Suiche

Mi corsa no enciende la luz del check engine al pasar el Suiche, y por ende el carro no prende. Que podré hacer?

buenas noches, tiene que encender el mio le quite el bombillo hace 6 años o mas 2 motores y enciende fino eso sera otra cosa amigo @Newcorsero, hiciste algun cambio de algo, hay chispa, gasolina, revisaste tiempo, este es un tema parecido al tuyo que te puede ayudar

revisa fusibles
19 y 26

Amigo d seguro se desafo o se daño un conector q va por el mismo ramal de los inyectores está muy cerca d la va válvula d temperatura , si se desconecto o tiene juego el conector no da la señal y no arranca el conector es d un solo cable de forma cilíndrica revisa y comentá

@Newcorsero

El resto de las luces testigo encienden al pasar switch, o no ??
Batería
Freno
Aceite

Mis panas yo tengo un problema parecido pero es que no me enciende los testigos al pasar el switch ni batería, freno, ecu nada y estuve revisando y a la ecu no le está llegando la corriente que viene directa de el fusible que es tension de batería el fusible está bueno, que podría ser? mano y mi carro era automático y lo pasaron a sincrónico entonces yo le eliminé el ramal de la computadora automatica y no sé si eso influya de todos modos si tienen un diagrama de la ecu y como va conectado todo se lo agradecería

Te voy a facilitar esta referencia para que empieces el buscador y oo ubiques, allí está la información.

Screenshot_20201104-221702

Buenas a mi corsa le pasa lo mismo al pasar el suich lo enciende la luz amarilla del motor pero le realizó la prueba clip y si realiza los destellos, el carro cuando lo compre vino con la luz encendida y le realize la prueba clip y arrojo sensor de oxígeno se lo compre y lo coloque y pagado la luz pero de allí no encendió más al pasar el suiche, los otros testigos si encienden al pasar el suiche

Has intentado reciente hacer prueba clip para verificar si sigue bueno ese bombillo ??

Realice la prueba de clip y no enciende el bombillo del motor , que será hermano? El carro enciende fino y anda bien pero la luz del motor no indica al pasar la llave, será que se quemó el bombillo eso pasó justo cuando coloque el sensor de oxígeno

La prueba clip se puede hacer con la luz del motor apagada ?

Hola @Mel17448

No comprendo cuando dices luz apagada, amplia por favor y con gusto te ayudamos…

Te agrego unos breves comentarios.

La luz Check Engine debe estar buena y encender fija normalmente al pasar switch.

El clip se coloca con el switch apagado y luego lo pasas hasta que enciendan los testigos SIN ENCENDER CARRO), allí inicia destellos.

Sugiero grabarlos con celular para luego con calma sacar los códigos.

No la luz del check engine no enciende al pasar el switch

Si no enciende al pasar switch, no debería tampoco hacerlo para la prueba del clip.

Puede tratarse de foco quemado, pista de la plantilla o placa rota o abierta, pista en Flex rota (si lo usa), falso contacto en el conector del Clúster, falta de continuidad del cable proveniente de la ECU o falso contacto por sulfatación en el conector de la ECU y no le llega voltaje a la luz testigo.

Enciende el carro ??

Si hermano el carro enciende y anda bien funciona bien solo es eso de la luz que me di cuenta hace unos días que un amigo compro un corsa y me dio para probarlo y al prenderlo note que a ese si le encendía la luz al pasar el switch

Dale mano , revisa y comentas.

Éxito

Mañana reviso lo q me recomendaste y aviso, gracias

Inicia verificando salida en la ECU.

Ya solucione lo de la luz era el bombillo quemado pero antes de eso saqué la ecu y los conectores y los limpié por si un falso contacto y después me fui al cluster y era el bombillo quemado lo cambie y ahora si enciende al pasar la llave, gracias por las recomendaciones

1 Like

Que bueno !!

Éxito