¿La bomba de gasolina del corsa posee una chek?

Saludos Compañeros Corseros.

Mi corsa esta costando encender y se logra al segundo o tercer intento; mas cuando lo voy encender en la mañana. Luego de encender, trabaja bien y no muestra pérdida de potencia. No hay bote de gasolina ni se percibe olor.

Presión medida de la gasolina en manifold de inyectores.
En Ralentí 40 psi.
En Ralentí y con manguera del regulador retirada 42-43 psi (el motor se acelera un poco).

Al apágar el motor la presión baja de inmediato a 0 PSI, no es lo esperado. Descartaría goteo de inyectores por lo violento que baja a cero la presión.

Pareciera ser el regulador, sin embargo pudiera ser alguna pérdida de presión aguas arriba desde el manifold a la bomba; por eso mi pregunta :
¿ LA BOMBA DE GASOLINA DEL CORSA POSEE UNA CHEK ?.

La lógica me dice que sí debería tener para que la gasolina no se regrese y así se mantenga la presión al apagar el carro.

No he desarmado aún, pero antes me gustaría conocer su opinión.

Gracias ¡¡¡

Si hermano, la bomba no debe permitir el retorno de gasolina hacia el tanque una vez apagado el carro.

Tiene una especie de válvula check de “bola” pero en la linea de retorno de combustible que calza en la base de la bomba solo para que mantenga el nivel de combustible en la succión de la bomba, tu problema no es el regulador de presión de gasolina, pues al desconectarle la linea de vacío este aumenta la presión y es lo normal, lo mas seguro es que tiene las mangueras que van de la bomba a la tapa del tanque fisuradas, partidas o fugando por las abrazaderas y cuando se apaga la bomba el combustible se fuga y pierde presión la linea hasta la flauta de los inyectores…

1 Like

como dice el pana @Sirius3rw avalo que tenga el tanque alguna manguera fisurada o fugando que ocasiona la falla pero te doy un tips cuando lo enciendas lleva la llave lo mas que puedas al punto de que va encender lo mantienes unos segundos y arrancas va a arrancar de una si, es asi desasmas el sistema de alimentacion osea la bomba

Saludos Compañeros Corseros, gracias por su ayuda y comentarios.

Les contaré como me va con esto, por el momento puedo mantenerme andando así, pero esta semana desarmo para revisarlo.

Jose_Millan, lo que se persigue con el tips que me das, es que la bomba encienda antes que accione el arranque, ¿es así?

Gracias a Uds. ¡¡

asi es amigo nino_rafael

Y eso se puede? no hay pase intermedio entre el pase que enciende el tablero y el pase de arranque o mi suichera esta mala sera

no esta mala todo esta bien es lo que te indicamos supuestamente las mangueras son trucos viejo lo de la suitch

ok si le doy pelo a pelo se escucha el rele de la bomba activandola sin que llegue a dar arranque dices, aunque mi carro prende al tiro voy a probar ese truco, uno no sabe cuando puede hacer falta, saludos

Saludos.

Hice el truco que nos dio José_Millan y el carro enciende con menor dificultad.

Traté de verificar si la bomba encendió antes pero no pude apreciarlo, pero el truco parece que si va.

Estuve revisando información y en efecto la bomba si tiene una chek a la salida (válvula de retención), como se aprecia en la imagen que les muestro.

Gracias por sus comentarios. ¡¡

tenia el mismo problema amigo,y eran las mangueras que van a la bomba de gasolina, checa eso saludos

Saludos.

Desmonté la bomba y la probé afuera jalando gasolina de un envase y midiendo presión directo a la salida de la tapa y sin retorno; es decir bloqueando la salida de la bomba. Esta prueba arrojó presión máxima 4 bar aproximado 60 psi (por estar bloqueada a la salida).
Quedó en evidencia una pérdida en la manguera a la salida de la bomba, provocado por falta de ajuste de la abrazadera.

Las mangueras se aprecian muy sanas.

Hice limpieza del envase, filtro y apreté la abrazadera del problema.

Quedó trabajando bien, el carro enciende rápido y la presión en ralentí 40 psi, después de apagar el carro desciende solo un poco y allí se mantiene como es de esperar. Ya no baja hasta cero.

Gracias a todos por sus comentarios y ayuda.

1 Like

Hola Amigo, que presión marca con el motor apagado? Gracias

Saludos @Juan_C_Perez.

Si más recuerdo, no debería bajar de 10 psi.

Voy a revisarlo.

1 Like

Gracias amigo por responder rápido.

@Juan_C_Perez

Al apagar, la presión debería bajar un poco.

Dentro de los primeros 10 minutos, bajar lentamente y llegar hasta unos 25 psi.

Luego de 10 minutos la presión debería mantenerse o caer algo más, pero no por debajo de 10 PSI.

SI AL APAGAR EL CARRO, la presión cae muy rápido por debajo de 10 PSI y alcanza casi cero entonces hay problemas y el sistema está despresurizando. Una condición así hace que cueste para prender.

1 Like

Valiosa información, gracias amigo.