Falla de Corsa (bomba de gasolina, inyectores o bobina)?

Buenas tardes a todos quisiera que me ayudarán con unas fallas que desde ayer he venido notando en mi carro Corsa 1.6 automático.
He notado que hace un par de semanas el carro para encenderlo dura mucho comienzo a darle al pedal de aceleración, vuelvo a intentar encenderlo y enciende normalmente. Ayer al manejarlo durante un buen rato, lo apague y al volver a encenderlo no encendió y como ya le estaba agarrando la “maña” de darle al pedal comencé a moverlo (bombear) pero nada que tuve respuesta de encendido, espere unos minutos y volví a encenderlo, ésta vez prendió y pude arrancarlo, sin embargo al manejarlo sentí que el motor bajaba su velocidad al yo acelerar y el carro tendía a apagarse, me percate que tenía 1/4 de gasolina e inmediatamente pensé que podía ser por éste motivo que se estaba apagando, por faltarle gasolina, finalmente llegué a una estación de servicio lo puse en full y el carro volvió a estabilizarse, casi como si nada fuese pasado. Hoy salí de nuevo y al manejarlo también durante un tiempo largo, el carro iba muy bien pero de pronto el tacómetro dejo de funcionar y no marcaba la velocidad, encendieron todas las luces del tablero y a su vez volvió a sentirse el motor como bajaba de velocidad hasta apagarse el carro al manejarlo, me percate que su gasolina marcaba en 3/4 (casi lleno el tanque). Quisiera que me ayudarán a conocer cuál puede ser la posible falla del mismo, he visto que puede ser bobina, bomba de gasolina, inyectores me dicen algunos conocidos. Pero quisiera saber si alguno con mayor conocimiento puede ayudarme a detectar el por qué está presentando el carro éstos síntomas y que pudiera ser en sí.

Revisa las conexiones de la batería, así como revisa si al apagar el carro la gasolina se mantiene en la flauta o esta se vacía.

Yo creo que el carro tiene varios detallitos distintos que están mostrándose al mismo tiempo.

1 Like

Saludos, revisa también, los filtros de gasolina, el de la linea de salida fuera del tanque y el filtro interno, un reemplazo seria lo ideal, para esto debes desconectar la batería y sacar la bomba, preferentemente que tenga 1/4 de tanque o menos, usa protector respiratorio o almenos tápate la nariz con alguna franela (los gases son tóxicos) y aprovecha y limpias el tanque de gasolina, y revisa las mangueras que van de la bomba a la tapa del tanque, si están rotas o fisuras, si es necesario reemplazarles con las corrugadas plásticas especiales para esta aplicación, revisa los cables de las bujías en los terminales y salidas de la bobina por posible presencia de puntos oxidados o sulfatados, luego si esta a tu alcance y si los inyectores tienen un buen tiempo de uso continuo realiza su mantenimiento con reemplazo de micro-filtros.
Inspecciona el estado del alternador y mantén siempre ajustado los bornes de la batería, si están sulfatados (blanquecinos) limpia con algo de limón, quita los excesos y puedes aplicar vaselina o un poco de grasa en los bornes para evitar se sulfaten de nuevo y tenga buena conductividad eléctrica.

1 Like

Saludos.

Concuerdo con mis compañeros

  1. Revisa los bornes de la batería, limpieza, ajuste y efectivo contacto en los cables gruesos de fuerza principales y también los otros cables que están conectados como tomas de los bornes.
    Muchas veces el problema es contacto entre la punta del cable con el terminal o mordaza del borne, hay que abrirlo, limpiar con cepillo de alambre y volver a armar o cambiar terminales si es el caso.
  2. Revisa que bornes no estén fracturados o sus tornillos corroídos que entorpezcan el efectivo ajuste y vital contacto, el de ajustar borne y es de ajuste de cable.
  3. Limpia, asegura buen contacto y ajuste en donde llegan los cables de fuerza (-) y (+) que salen de la batería, en el arranque masa y positivo, puente positivo del arranque al alternador. Cable de masa al chasis.
  4. Verifica luego de unos 10 minutos después de apagar el carro, si hay presión en la flauta/manifold de gasolina y si no hay presión hay que revisar regulador de presión y luego como refiere @SIRIUS3RW, dentro de la bomba, mangueras rotas o abrazaderas flojas que hagan perder la presión del sistema de gasolina.

Ve paso a paso y nos comentas como vas.

Éxito.

Buenas tardes. Tengo una falla con mi corsa 97. Limpié la pila filtros de gasolina tanque. Y por último limpié inyectores. Donde me hicieron mantenimiento me dicen que esos inyectores son para corsa 1.6 y mi carro es 1.4 hay un problema con eso? . Y ahorita no quiere encender. De por si quiero aclarar eso para montar inyectores nuevamente y dar star. Gracias… La flauta tiene gasolina estando apagado.

No deberías tener problemas, ya que son muy parecidos.

El carro encendido antes de que le hicieron mantenimiento y limpieza a esas piezas??

No amigo… Osea el carro encendia y eso. Pero me llenaba mucho las bujías de gasolina. Pero a veces duraba mucho para encender. Y después ya nada no volvió a encender… Pensamos que era el Map y traje uno para cambiarlo pero no no ha vuelto a encender… La única que me queda es montar los inyectores y si no enciende mandar a escanear la computadora.

Ok muchas gracias

Hay que ir descartando una por una.
Para encender mínimo debes tener:
Gasolina
Chispa
Aire / oxígeno
Tiempo
Sensor cigueñal

El hecho que tengas gasolina en flauta no garantiza que encienda si la presión es baja, esto ocurrió recién a un compañero que tenía un problema muy similar y alegaba que no le llegaba gasolina a cilindros y que tenia gasolina en la flauta. Resultó baja presión gasolina medida en flauta dándole arranque y sin prender arrojó 28 psi, causa fisura de la manguera de salida de la pila que va a la tapa. Presión mínima es 35 PSI.

Léelo y luego seguimos.

Screenshot_20190724-203217

Ok amigo muchas gracias. Intentaré probar eso. Mañana mandó a cargar la batería. Y comentare como me va. Gracias.

A mi conector de la bomba de gasolina le llegan 10.3v. Tienen que llegar los 12v de batería o esta bien esa tensión.?

1 Like

Yo creo que debería estar un poco más alta, todo cercano a los 11v, aunque siendo bomba de gasolina, debería funcionar bien.

1 Like

La bomba recibe voltaje cuando le das al switch para encender, y en ese lapso depende netamente del voltaje de la batería.
Voltaje batería para encender mínimo 12,5 a 12,7 V.
Al dar arranque el voltaje en batería desciende un poco y podría esperarse que también en la bomba, pero momentáneamente mientras enciende.
Al encender el voltaje se eleva hasta 13.4 - 13.8 V y deberían regularse todos los demás voltajes de alimentación de componentes.

Como dice @Marianox, ese voltaje debería ser suficiente para mover la bomba solamente, El Detalle está en que con 11 voltios el carro no da arranque y si no gira el motor no hay señal del sensor del cigüeñal y no habilita el relé de la bomba y esta No encenderá.

Para que encienda el carro; batería con carga y por encima de 12,5 Voltios, el motor debe girar, la bomba debe encender y elevar la presión de gasolina al menos cerca de los 35 PSI para que sea inyectada y atomizada correctamente dentro de los cilindros.

Ok excelente. Gracias… Si no me enciende al montar los inyectores, probaré la presión de gasolina en la flauta. Muchas gracias.

Otra cosa que me sucedió estos días, fue que probé el retorno por donde esta el llamado trompo, y empezó a botar gasolina fue como a los 5 segundos de encendido el carro y siguió botando normal, pero no tenia mucha presión que se diga.

Trompo es el regulador ??

Si es así, pilas con la gasolina y vapores calientes del motor.
El regulador mantiene y regula la presión en flauta alrededor 40 PSI y en consecuencia el caudal que no se va a los inyectores retorna con menos presión.

Pienso, que si haces esa prueba con la manguera de vacío retirada, creo que no debería haber retorno ni botar.

El regulador lo puedes probar con carro en mínimo, le retiras la manguera de vacío y el carro debería acelerarse un poco, si no lo hace el regulador está malo o la bomba tiene poca presión . No es una prueba concluyente 100% , pero si te orienta algo.

Buenas amigos. Hoy probé nuevamente el carro. Y no encendió… Probamos el retorno, y no no bota nada, ni cuando paso el swich ni cuando se da star… Y a la flauta le llega gasolina es cuando se le da star… Será que si es baja presión de la pila de gasolina? Yo tento poco tiempo con el carro como 1 mes.

Eso lo sabrás midiendo presión. Yo creo que puedes o tener un problema de bomba, de vacío o de las mangueras de gasolina.

De vacio se refiere a una manguera en bomba?

No, a las mangueras de vacío del motor, estas también ayudan a regular la presión de la gasolina.

Hermano, mida la presión de gasolina y así sabrás si es por ese motivo que no enciende. Con menos de 30 psi es poco probable que encienda.
Sabiendo la presión en el arranque se puede apuntar mejor hacia el origen del problema.