Falla con mi corsa 97


#1

Muy buenos dias. Soy nuevo y recien compre mi primer corsa. 1.6 año 97. Les comento conozco un poco de mecanica… cuando fui a ver el corsa la bobina estaba deficiente no tenia pila de gasolina ni inyectores por lo tanto no sabia si el motor estaba bueno o malo… yo me lleve unos inyectores y se los coloque le puse una bomba de gasolina pero cuando vi el tanque estaba vacio por lo tanto tuve la curiosidad de prenderlo y lo pendri echandole gasolina por el cuerpo de aceleracion el carro prendio. bueno me lleve el carro remolcado. Aca empieza todo: le coloque bobina por cilindro le puse 4 bujias nuevas el carro me prende ahora y puedo rodar. Pero tiene una falla me consume mucha gasolina bota mucho aire por el escape y se ahoga… le compre un sensor map nuevo remplazo se lo coloque al prender el carro no tenia falla pero en unos segundo le volvio a dar la falla. No tengo a donde llevarlo q conozcan bien de corsa. Q me recomiendan ?


#2

Para poder diagnosticar mejor lo que está pasando te recomiendo hagas la Prueba del Clip.

Puedes conseguir información de como hacerla y lo que significan los códigos de error acá:

Luego, qué es botar mucho aire por el escape? Los inyectores están buenos? Bien conectados y sellados? Tiene el sensor de oxígeno?


#3

Bota mucho viento con mucha presion yo le quite la tapa de compresion no fuera ser una valvula que quedara abierta pero todo estaba bien. Lo que si tengo es una duda con los inyectores le puse unos de camioneta fortaleza. Y tengo otros de 5 huequitos. El carro tarda en responder en aceleracion y al pisar el acelerador se ahoga y bota humo negro. Hoy sali y lo pise a fondo y los ojos me picaban.


#4

Posiblemente por el tipo de inyectores que le pusiste. Trata de buscar los de Corsa


#5

mi corsa bota mucho humo gris pero es pa loco y huele mucho a galosina


#6

Disculpa, esa prueba sirve en el corsa evolution? Es que lo sincronizaron le cambié cables de alta, bujias filtros etc y está haciendo 36 k/galón, cuando lo compré recorría 41k/galón, y huele a gasolina, gracias por la ayuda


#7

Si mal no recuerdo no, hay que meterle escáner ajuro. Ahora, con un escáner te debe dar los posibles errores.