Sensor map

Que falla produce el map. Mi carrito esta súper achantado para salir en primera casi no sale tengo q jugar con el croché. Y en carretera no avanza como de costumbre en subidas casi que no puede subir hay q llevarlo al máximo esta súper quedado no tiene potencia.

Enviado desde mi SGH-T999 mediante Tapatalk

Enviado desde mi SGH-T999 mediante Tapatalk

Comprueba voltaje del sensor map, yo estoy en la misma pero es porque tiene un voltaje alto y no se porque, si alguien podría ayudar

Enviado desde mi iPhone utilizando Tapatalk

Si mi pana ya lo cambie en mi caso tenia voltaje alto pero fue a consecuencia de que meses atrás se me daño el de oxigeno y yo rodé así lo cambio al tiempo me dicen q este me daño el map. Pero y logre cambiarlo mejoró mucho. Aunque aun lo siento un pelón achantado pero si mejora bastante. Esta semana le hago servicio de cambio de filtros

Enviado desde mi SGH-T999 mediante Tapatalk

yo le compre el sensor de oxigeno bosch tres cables, no creo que sea eso, es raro que probe con 4 map y el voltaje es de 2,29 v en vez de 1v

hermano yo también tenia ese problema y era el croche, disco desgastado y prensa no tenia presion.

hola. pudiste resolver. yo he probado con 3 auto encendido 2,4volt si aceleró baja a 1,2 aproximadamente

Con el MAP debes verificar voltajes.

VOLTAJES EN EL ENCHUFE DESCONECTADO Y SWITCH PASADO (sin encender carro).
Lo debo.

VOLTAJES EN EL ENCHUFE CONECTADO Y MOTOR ENCENDIDO.
Medido entre pin central (señal a la ECU) y pin derecho (-).
El voltaje debe oscilar entre 0,87 y 2,4 Vdc.

Valores medidos en MAP para tener referencia.

Exito

1 me gusta

Saludos.
Aclarando un poco más el funcionamiento del MAP.
El sensor MAP es un sensor que se relaciona con la carga del motor, es decir, el entorno físico y mecánico. En pocas palabras, el estado del motor y del entorno (mangueras y conexiones de vacío) van a incidir en las mediciones del sensor.
La primera imagen me parece un poco confusa, es importante saber que el conector tiene un positivo, masa controlada por la ECU y señal de 5v de la ECU. Se debe tener mucho cuidado con los puentes que se realizan en este y cualquier sensor, ya que se está comprometiendo a la ECU.
Está señal de ECU va a aumentar o disminuir por el pin de silicon en el sensor que determina el cambio de señal de voltaje.
Antes de determinar si el sensor está dañado, hay que revisar que todo el sistema de vacío esté en orden… nada de dobleces, roturas, entradas aire o daños.
El voltaje de señal en cada carro es distinto pero si debe tener un rango en ralentí de 0.8 a 1.6v dónde el vacío dentro del múltiple es mayor, por lo que el voltaje es más bajo y a medida que aceleramos se reduce el vacío y el voltaje de señal aumenta. Esta es la mejor prueba que podemos realizar.
Si existe este comportamiento podemos descartar el sensor, cómo indique, los valores son independientes en cada carro por el estado del motor y del sistema de vacío.
También es importante saber que si el circuito ECU - MAP esta abierto la señal de voltaje son 5v y hay que realizar revisión de conexiones y cableado.

1 me gusta

a mi me pasa que de 2,2volt a medida que aceleró aumenta el vacío y disminuye el voltaje a 1.0volt o menos

Ok, me explico.
De forma gradual se va a comportar de esa manera, es decir, que tú sensor está haciendo su lectura normal.
Si aplicas un aceleron se reduce el vacío lo que aumenta el voltaje hasta más de 4v, al bajar ese aceleron aumenta el vacío cayendo por debajo de 1v y vuelve a marcar el voltaje de ralentí.
El voltaje que tienes en ralentí es un poco alto? Puede decirse que un poco, pero el carro no debería presentar mucho problema por eso.
Allí influye que tengas una entrada de aire mayor que puede deberse a la chapaleta del TB que no está totalmente cerrada, una manguera etc.

1 me gusta

saludos Nino ese primer diagrama así no va hermano esta super confuso te sugiero volver a hacer con las correcciones

Muy válida tu observación José te lo agradezco. Tú que conoces de electricidad, lo puedes interpretar, pero para los fines didácticos requiere ser mejorado y muy claro.

Sumamente importante dibujar el tester y las polaridades con respecto a las puntas y mostrar el conector en imagen real y editarlo.

Ese fue un esquema que hice para mi uso luego que resolví un problemita y dejé el carro sedito.

@nestorjbs igualmente por tu observación !!

Lo voy a mejorar, lo debo.

yo te lo corrijo viejo y lo publico

1 me gusta

2 Me gusta

hola. el carriti mejoró. cambie sensor de oxígeno. a los minutos el sensor de oxígeno empieza a trabajar con su variación de volt.
y el map bajo también.en frio marca 2.4 a los minutos trabaja entre 1.9 a 1.98en relenty.no se si aún alguna pérdida pequeña de vacío. que no termina de bajar más ese voltaje

Rango 0,9 - 2,4 Vdc.

depues de 7 dias, ya se me daño el sensor de oxigeno, senti un poquito olor a gasolina y cuando mido sensor O2, me da 360mvolt fijos,
sensor de oxigeno marca HERKO ahi se fue 20$,
que sensor podrian recomendar.
medidas del sensor map 1.9mvolt en relenti

Esos sensores hoy en día son una lotería… Los que se consiguen son esos Herko y GM, ambos duran nada.
Las marca que pueden ser más confiables son Bosch o Delphi.

que me dicen de este?