Sensor de Velocidad- Consulta - Código 24

Buenas tardes estimados corseros, mi corsa es del 2002 sincrónico 1.6, el escaner me muestra un código de error 24 que se refiere al sensor de la velocidad, he leído algunos foros aquí pero no están resueltos y tienen como dos años que no los actualizan. Bueno el hecho es que el cluster marca bien la velocidad del carro y el tacometro marca los kilómetros recorridos, pero aún así cuando el carro se detiene se apaga o busca de apagarse, en un momento pensé que era el sensor magnético que va en el damper, pero según parece este sensor de velocidad está en la caja, pero como en la caja no veo cables que van a la computadora me pone a dudar.
Alguien puede indicarme donde está el sensor de velocidad… ??

Gracias…!!

eso es la guaya mi pana asi este puesta y marcando la punta no llega hasta el fondo “fuera de chinazo” entonces no envia la señal a la ecu del velocimetro por lo tanto no detecta la velocidad correcta del vehiculo 

Cuando el motor adquiere velocidad la guaya mueve un mecanismo dentro del cluster y un contador genera la señal procesada por la computadora, si no existe ningún problema con la conexión del cluster a la caja a través de la guaya el problema es el sensor de velocidad como tal, el sensor de velocidad va dentro del cluster como tal y en caso de dañarse es difícilmente reparable. Eso con un escaner se detecta.

Enviado desde mi GT-I9500 mediante Tapatalk

Muchas gracias estimados … Voy a revisar la guaya que va a la caja …
Saludos…

Estimados, revisè la cuaya y el piñon que està en la caja y a pesar de que estan un poco deteriorados el movimiento se ve que lo hace sin problemas, igual hay que camiar el piñon o cambiarle el oring porque bota aceite. Me parece que el problema està en al cluster… de ser asi està bien complicado …!!!

El problema debe estar en el cluster, lo más sano es hacerlo revisar donde reparen computadoras, freddy computers por ejemplo

Enviado desde mi GT-I9500 mediante Tapatalk

Muchas gracias pana Bleafar, voy a llamar para averiguar el costo…
http://www.clubcorsavenezuela.com/index.php?action=profile;u=130

Saludos Estimados, en definitiva la falla está en el sensor que está en el cluster, cambié la guaya y el piñón y a pesar que que la aguja indica las velocidades y el odómetro muestra los kilómetros recorridos del carro cuando se detiene o baja la velocidad se apaga. 
Si logro mandar a reparar el asunto les aviso.

amigo tengo exactamente la misma falla estoy buscando un cluster para probar cualquier cosa que logre probar te aviso mi pana y si le cambias el cluster y se te resuelve la falla me avisas mi pana que eso me tiene loco ya probe lo mismo q tu y ya solo me falta descartar el cluster.

Enviado desde mi LGMS323 mediante Tapatalk

Saludos estimados, hace unos días tuve que bajar la caja por un bote de aceite en la estopera trasera, y me consigo con que el diferencial está flojo, me parece que el problema del codigo 24 viene por ese lado. Aún me falta para montar la caja de nuevo. Pero si se resuelve el problema les aviso.
Gracias a todos.

4cilindros mi amigo. Tengo el problema exacto que tienes tú en tu carro y también me han hablado del sensor de velocidad que va en el cluster, pero veo que también viste algo a nivel del diferencial. ¿Resolviste el problema? ¿Cómo? Gracias.

Pana xavier1995 resolviste este problema? Era el cluster? En este momento tengo exactamente la misma falla y se ha convertido en un cangrejo… Ayuda pana por favor. Saludos.[[font=Open Sans]95

Buenas noches panas corseros, le anexo una foto de lo que conseguí que estaba flojo en la caja, es una tuerca que va en el tripoide, precisamente queda flojo el engranaje que va directo al piñon de la guaya de aceleración, una de las cosas que pude notar es que la falla se presentaba comúnmente en bajadas o cuando caía en un hueco. Revisen si es el mismo caso.

Estoy por montar la caja, les aviso cuando esté listo, por que tuve que cambiar el cigueñal y tengo más trabajo por hacer.

Saludos … y gracias…

Buenas tardes panas corseros, aquí reportándome… tuve mucho que hacerle al carro; cambio de sigueñal, conchas y anillos y bueno con la falta de repuestos, hasta ahora es que puse a funcionar el Corsa. Lamentablemente aún sigue con la falla del sensor de velocidad… lo que queda es mandarlo a reparar o cambiarlo…

Alguien sabe cual es el pin en la computadora ? Yo ley que es la b2, no tengo continuidad pero tengo dudas

La señal es el B2… Correcto. Cuál es la duda?