rele morado corsa sintomas de falla

cualesl son  los sintomas

Cuando el relay morado se daña, el carro se apaga ya que la bomba se apaga, así de simple

Buenas Noches, Sres, Actualmente tengo varios dias con mi corsa 4 puertas automatico 2001 dañado, un dia en la mañana lo encendi y se apago solo y no quizo prender mas, estuve revisando y no le llega el voltaje a la bomba de gasolina, Les explico que revise el rele morado y el mismo no esta actuando, indagando un poco mas me fui al rele asociado al rele que es el numero 19 estaba un poquito deteriorada la fusilera por lo tanto instale una fusilera externa y reviso la alimentacion a la bobina del rele morado y resultan que solo tiene 6V pero si mido el voltaje del conductor que viene del conmutador a la bobina entre la masa del motor tengo 12V, vi en unos planos en internet que la tierra de la bobina del rele morado viene de un PIN de la ECU pero no entiendo por que en la bobina no tengo los 12V que necesito para energizarla; Gracias Por toda la ayuda que me puedan dar. PD: probe la bobina afuera, en dos caso logre encender el carro pero al rato se apaga a mi parecer por falta de gasolina.

A mi se me daño el fulano relay y el sintoma era el siguiente: el carro se apagaba, primero esporadicamente, luego con más frecuencia; a veces prendia de una y seguia normal, otras veces me dejaba varado y tenia q estacionarlo, cerrarlo y dejarlo quieto por unas dos horas. Revise y no tenia el relay original, prendi el carro y con un tester verifique cada una de las patas, y habia una q no marcaba corriente. Aun no he conseguido el original, le compre uno generico de 300 bolos y hasta ahora no le ha dado la falla otra vez

Pana eso activa y actúa solo al darle a prender si solo estas pasando el suiche lo estas haciendo mal

Buen día amigo disculpe la molestias mi corsa presenta algo parecido el venía prendiendo bien de la noche a la mañana dejo de prender y no activa la bomba de gasolina llegue al rele morado y tiene cable despegado procedí a repararlo y cuando le di ignición nada no se escucha qué activa la bomba y por ende no enciende el carro me puede orientar al respecto gracias

el rele morado puedes probarlo solo afuera del conector entre sus pata 85 y 86 le conectas 12 voltios y ves si acciona, en el conector del rele donde esta conectado mides en la pata # 30 si llega el positivo desde el fusible #26 eso si pasando el switch sin encender el motor

Buen día amigo el rele lo probé como usted me indicó y activa hace el famoso click , luego medí el pin 30 del porta rele pero me dio una medida de 9.3 no sé mucho de electricidad automotriz le agradezco toda la ayuda que me pueda brindar

si en el punto 30 te midio 9.3 voltios eso tienes una caida de tension debido a un corto puede ser fusible en mal estado o cableado en algun punto dañado tendras que revisar el cableado en continuidad a tierra desde el fusible a lel conector de la bomba, tambien te digo que por debajo del carro hay un conector por la rueda trasera piloto revisa el conector, tambien puedes puentear las patas 87 y 30, tendra que salir 12 voltios a la bomba y encender o por lo menos oirla por encima de la tapa del tanque de combustible