recalentamiento de corsa

buenas amigo tube un problema con esta toma de agua el cual el pico que conecta con el enbase se partio llegue lo condene y conete el enbase de agua dond esta el pico de la calefacion y elimine la calefacion le puse un tapon en el pico del camarin mi pregunra es saber si eso afecta el carro con el recalentamiento 

[[font=Helvetica Neue, Helvetica, Arial, sans-serif]mi corsa me esta recalentando parado funciona perfectamente prende el electro a la mita baja la temperatura apaga vuelve a subir prende  el electro baja apaga el problema es cuando esta rodando que cuando le toca prender el electo prende pero es como si no le hiciera nada la aguja continua subiendo tengo q bajar desconectar la válvula hasta q baje me gustaría saber si puedo hacer algo para q prenda antes de la mitad el electro o adaptar un relex aparte al electro para q tenga mas fuerza a la hora de prender a la mitad ya el carro tiene bomba nueva, radiador baquetiado(tengo duda con el radiador no me inspira mucha confianza) valvula dhepi nueva elector se reviso esta bien tapa nueva no tiene termostato si alguien sabe como hacer para q prenda antes el elector 

y el termostato amigo? lo revisaste? 

no tiene termostato

amigo tienes que buscar tu baston de agua nuevo , esa chapuza que hiciste esta bien para un “llegue”  pero al taponear la salida agua del múltiple de admisión le quitas recorrido al agua …

si eso es lo q estoy penando xq le quita recorrido a la camara

buenas amigos le puse el baston y igual me recalienta la valvula no me prende ele elecro como hago para saber si es la valvula o la pc q esta mala

Amigo la única forma que esa valvula este mala es que este partida y eso produce fuga, del resto debe ser otra causa, a mi se me rompió y yo mismo la monte…

Yo tenía el mismo problema cuando le eliminaron la calefacción y la solución es una manguera que va del bastón a la entrada de la cámara esos tapones no siempre quedan bien sellados o quedan bien sellados un tiempo y después se dañan  tienes fuga

Enviado desde mi GT-I9192 mediante Tapatalk