problemas con aem ems4


#1

buenos dias amigos necesito ayuda con mi corsa turbo estoy instalando una aem ems4 y tengo problemas para conectar el sensor de cigueñal no hay manera que me llegue pulso de inyeccion y chispa si alguien me podria ayudar se lo agradeceria mucho … les dejo mi tlf 04241795562 …


#2

men hablate con play q el tiene su carro turbo a ver


#3

Mi pana una pregunta no tiene nada que ver con lo que preguntaste…!! y disculpa tu forjaste motor??? o lo montaste original ???


#4

play es muy cerrado para las consultas men


#5

tas usando damper y sensor original? no te has chequeado a ver si existe algun trigger para esa ecu? o mejor dicho no has averiguado si es NECESARIO un trigger externo para esa ecu?


#6

Lo q esta pasando es lo q comenta el pana homero, las ecus programables necesitan un estabilizador para la señal proveniente del sensor, en el caso de la mega squirt es un circuito q c le añade internamente a la misma, en el caso de la aem no se debes averiguar bien men


#7

pillate este video es un corsa con carburadores de r1 y estan controlando la chispa electronicamente con una megaJOLT pilla que usan otro trigger y seguro es otro sensor por que el cable se ve finito y el sensor si no se ve en el video pero averiguate a lo mejor es eso! 

http://www.youtube.com/watch?v=VE9Kez8qoCU#


#8

#9

gracias hermano por el numero, y efectivamente me hablan de un transistor q hay q colocarle en una linea de señal … estoy tratando de resolver eso para poder ir a las reuniones…