Primera velocidad electro Corsa Classic

Amigos, me presento soy Alez de Chile, tengo un corsa swing Classic 2008 Brasilero y de la nada dejó de funcionar la primera velocidad del electro. Busqué los relay del detrás de la guantera como.muestranmuchos tutoriales, pero no encontré nada. Algúna idea donde puede estar o si funciona con otro sistema. En la caja de fusibles no hay relay.

Desde ya muchas gracias por sus respuestas.

Hola @Alex2008

Hermano, acá en Vzla se ubican detrás de la guantera y si no, en la parte alta de la fusiblera.

Existen modelos de Corsa que traen un caja de fusibles en el motor, pero no se a partir de qué año/modelo.

Dispones del manual del usuario para saber si están junto con la fusiblera ??.

Enciende la luz Check Engine ??

Revisa los fusibles a ver si es que se quemó. El circuito de fuerza de los electroventiladores emplean fusible grande de 30 Amperios color Verde. Puede ser también un fusible de control, pero no recuerdo cuál es ese Fusible.

Éxito, comenta…

Hola Nino, muchas gracias, no se me había ocurrido mirar sobre la fusilera, ahora solo me queda saber cual de todos los relay es, estoy checando si encuentro el manual para hacer el cambio.

LÓGICA DE CONTROL ELECTROVENTILADORES.
Baja velocidad.
ECU envía señal (-) al Relé VERDE.
Ambos electros quedan conectados en serie, cada uno recibe 6 voltios y giran más lento.

Alta velocidad.
ECU envía señal (-) al relé NEGRO (serie-paralelo) y al relé AMARILLO.
Ambos electros pasan de estar conectados en serie y quedar conectados en paralelo, cada uno recibe 12 voltios y giran rápido.

En baja velocidad sólo se activa el RELE VERDE.
En alta velocidad se activan RELÉS NEGRO Y AMARILLO.

En alta velocidad quedan activados los tres relés.

Si no enciende en baja velocidad puede tratarse de:
Fusible.
Relé VERDE defectuoso.
Ausencia de señal de activación proveniente de la ECU.
Problema de cableado de control, cable abierto, posible empalme defectuoso, cable 12V a masa.
Cableado de fuerza de los Electroventiladores.
Conector del electroventiladores con problema.
Sulfatacion o sucio en terminales partiendo de la ECU, RELÉS, CONECTOR ELECTROS.

Puedes desconectar los electros y los alimentas directo de la batería a ver si trabajan y así los descartas en el diagnóstico.

Éxito

Éxito

Me viene así, entiendo que debe ser uno de los dos primeros.

Los reles de las velocidades no se encuentra en donde están los fusibles, se encuentra quitando la guantera, están en la parte de arriba, hay que quitar 2 tornillos y sale hacia abajo, el de segunda es amarillo y el de primera es verde

Hola José, arriba indico que no estan donde está la guantera, ya que desarmé y no están. Hay un documento que aevierte la posibilidad que estén sobre la fusilera o en el motor (no es el caso).

Explica la foto porfavor o no entendi

@Jose_Millan

Anexo la foto que envió @Alex2008 , y realmente no están allí.

Revisa el manual del propietario o la misma tapa de la fusiblera, allí te debe decir que son esos relés.