Presion de gasolina (solucion para mi que me cargaba loco)

Muchachos hace un tiempo compre un corsa, ando tratando de poner todo original, me he conseguido con muchas cosas locas, bueno resulta que hace poco le cambie el tanque de gasolina porque tenia problemas en donde cae el oring, le habian doblado un poco el tanque ahi y ni idea porque cuando destapo tenia hasta silicon no entiendo porque hacen eso si igual ese silicon no hacia nada ahi porque se mojaba de gasolina cada vez que se llenaba de gasolina el tanque (se rebosaba) bueno sigo con el cuento. La pila de gasolina la tenian directa, en la busqueda donde habian echo el puente para que fuera directa le habian conectado un positivo desde la bateria, el otro positivo lo agarraron desde la cableria de los relay del electro ventilador para reforzarlo me imagino porque la pila en realidad estaba deficiente. En fin cambie todo y puse su relay original y perfecto el carro tardo en prender osea que habia otro defecto. Empece a probar hasta el reguador de gasolina, revise todo absolutamente todo su cableria porque la pila se escuchaba muy deficiente. ya con la cableria original me volvia loco porque la pila yo pensaba que estaba mala. Entonces en todo eso un dia el carro no me prendio y la pila tampoco me prendia directamente. Pense que se habia quemado la pila nueva la probe directamente con la bateria y fino. Empece a revisar el cableado y encontre un enchufe abajo del tanque de gasolina que primera vez que lo veo en mi vida. Pues ya habia conectado todo pero habia puesto la bomba de gasolina con un positivo como estaba antes y tampoco prendio. Y yo que dejo el swicht pasado y le doy al enchufe que queda abajo de gasolina un golpe y se escucho que prendio la pila. Y lo muevo y se escucha que la pila agarra hasta mas fuerza y se escucha duro, pues lo desenchufo lo limpio y le apreto bien los conectores y bueno santo remedio la pila mando bien y conecte original su relay y todas las fallas que tenia el carro se le quitaron. Por si alguien tiene una falla con su carro por gasolina quisiera que lean mi anécdota porque de verdad nadie daba con la falla. Cambie mangeras ,regulador, pila de gasolina, filtro y resulto ser el enchufe que esta abajo del carro que se posiciona atras del tanque de gasolina. Me imagino que por eso el que me vendio lo tenia directo porque no encontraba esa falla y decidio ponerlo directo reforzando el positivo.

1 me gusta

Ahorita estoy dudoso no sé si esq el carro este gastando más gasolina de lo normal xq yo eche 20 litros solo e rodado 50 klm y me le queda 1/4 de tanque

Bueno para saber si hay un exceso de consumo, verifica cómo está el mínimo y visualiza el color de los gases del escape, verifica el filtro de aire, si hay mucho consumo o quema mucha gasolina el mínimo va irregular, trata de que los electroventiladores trabajen en su rango de temperatura adecuada, porque motor muy frío quema más gasolina de lo normal también.

duduso no viejo esta malo malo el Map pero mejor escanearlo prueba del clip para asegurar, con 20 lts llego a valencia y regreso a caracas

Verga bueno de verdad no sé mucho de eso aver que se debe hacer en ese caso o que debo hacer ustedes que saben ya cómo es la cuestión ahí

Ok amigo disculpa de verdad tengo poco tiempo con el carro y conozco poco de el. como hago para verificar lel color de gases del escape? Y si debo verificar el filtro de aire para que o con que fin? Y el respecto al mínimo si se que está muy acelerado xq al prenderlo siento que se acelera…

El color de los gases lo ves al acelerar el motor y ves el tubo de escape y miras como sale el humo, el filtro de aire si está muy sucio influye en la mezcla aire-combustible e incide en el consumo de gasolina, si tiene el mínimo acelerado entonces revisa la válvula iac y si está sucia limpiala, siempre el diagnóstico empieza por descartar las cosas simples, ya luego verifica desconectando el sensor de oxígeno que posiblemente de una lectura incorrecta y ordena a la Ecu a inyectar más gasolina también, ese sensor está en el múltiple de escape.

Ve una cosa a la vez y ve si hay cambios

Ok muchas gracias amigo mañana si dios quiere me dedicaré a eso. Válvula (iac) cuál es o donde está ubicada? y el sensor de oxigeno también? De verdad gracias todas sus sugerencias me han servido todo a salido bien :+1:

Aaa el carro no siempre echa humo al prender en a veces y es humo de color negro

Exceso de gasolina, falla el sensor de oxigeno, lo encuentras ubicado en el multiple de escape… ojo con quererlo sacar… ya que no es nada facil, por la rosca y el carbon que posee.

Humo negro = mezcla rica de combustible es decir, está quemando mucha gasolina, la iac la encuentras a un costado de la mariposa de aceleración (esta tiende a fallar por acumulación de carbón y/o sucio), tiene un pin de conexión de 4 cables y es de forma cilíndrica, lo del sensor de oxígeno se prueba solo desconectando el ramal eléctrico, y desconecta la batería un rato y luego la pones de nuevo, para que se resetee la Ecu y calibre la inyección según la programación de fabrica.

Okis gracias ya estoy activo buen día hoy prendí el carro y hecho humo negro voy a proceder con lo de lo tip que me han dado voy con la (iac) luego con el sensor de oxigeno y luego limpio el filtro de aire estaré escribiendo por acá