Pierde fuerza cuando calienta y hace explosiones por el escape

Buen día compañeros del club.

Les vengo a exponer una fallita que se me presentó hace mas o menos un par de semanas quizas un poco mas.
En semana Santa se me dañarón las bujias, en si y venia presentando problemas porque tenia unas bujias defectuosas, como me quede accidentado por esa razón tuve que comprar de emergencia 4 bujías, en ese momento compre bujías NGK BP6EY (aqui la imagen del modelo que especifica la caja)

Desde el mismo dia que las monte para poder regresar a CCS, el carro comenzó a hacer explosiones por el escape cuando iba en alta y recortaba para volver a acelerar, no obvie las explosiones pero no le di mayor importancia por tema de tiempo  mas sin embargo las explosiones nunca desaparecieron.
 
Hace aproximadamente 2 semanas el carro comenzo a perder fuerza mas que todo cuando ya esta bien caliente, se achanta bastante y mas si lo exijo con chola a fondo en ese momento debo levantar el pedal meter neutro y darle unos cholazos como para que agarre el hilo otra vez, pensando algunas cuestiones este fin pasado le monte cables nuevos de las bujias (le había montado unos en diciembre pero de la peor calidad al punto que nuevos escapaban corriente por todos lados), al igual que le compre el filtro de gasolina nuevo y se lo mente el sabado pero la falla continua, probé desconectando el sensor de oxigeno pero nada la falla no se quita, la pila de la bomba es de hace como 3 o 4 meses ya lo publique aquí la probamos porsiacaso y la bicha manda al pelo claro no le medí la presión  pero si manda.

Ahora bien, pienso que pueden ser esas bujias que no se las he revisado, son nuevas bueno de semana santa pero creo que no son las indicadas para mi corsa si alguien tiene alguna recomendación que me la haga llegar.

disculpen lo extenso pero debía ser lo mas explicito posible

Pana esas bujias no son para el corsa, segun el manual el corsa usa la RN9YC en CHAMPION,   BPR6ES en NKG, WR7DC EN BOSCH, W20EPR-U en DENSO y R42XLS en AC DELCO y la debes calibrar en .032.

1 Like

Buenas tardes, mi pana si puedes chequea el Sensor de Posicion de cigueñal, yo he tenido varias experiencias por ese sensor! El mismo arroja una falla muy similar a la de gasolina! Mi carro estaba prendido y en neutro no fallaba pero al momento de arrancar comenzaban las explosiones y hasta llegue a cambiar bujias, cables, pila y era el bendito sensor de posicion de cigueñal, trata de conseguir uno prestado y pruebalo en el tuyo, estoy seguro que es eso. Avisame como te va luego de que hagas eso. saludos

Como siempre, voy a ir por descarte lamentandolo mucho no tengo mas bujias para probar, lo que haré es comprarlas no queda de otra, por otra parte el sensor del cigueñal está bien claro y me sale mas caro el sensor que las bujias, tratare de comprarlas hoy mismo igual de ser otra cosa debo cambiar las bujias porque no son las que el lleva y se que eso produce fallas, como me dice un pana “el corsa es burda de maricon si no le pones las bujias que son”… 

1 Like

monte las bujias y mejoró bastante, pero la falla de que se ahoga persiste es menos pero le da igual cuando esta caliente el carro, tal vez como comento el compañero sea el sensor del cigueñal tratare de probar con uno prestado, le monte bujias ngk me salieron en 9900 cada una, me llama la atención que en cuanto le da la falla comienza a oler bstante a gasolina como si la estuviera pasando en mayor cantidad de lo normal 

Pana, hagale la prueba del clip y vas descartando, y como estan los cables de las bujias.

Pana esas bujias no son para el corsa, segun el manual el corsa usa la RN9YC en CHAMPION,   BPR6ES en NKG, WR7DC EN BOSCH, W20EPR-U en DENSO y R42XLS en AC DELCO y la debes calibrar en .032.

pana como es eso de calibrar a .032?

Si le voy hacer la prueba del clip
Los cables se los monte el sabado pasado, ya tiene, bujias y cables nuevos le monte antier sus bujias y ya ejo de hacer explisones y emparejo bastante pero cuando esta bien caliente que agarra cola le pega la falla que se ahoga y se achanta

Pana esas bujias no son para el corsa, segun el manual el corsa usa la RN9YC en CHAMPION,   BPR6ES en NKG, WR7DC EN BOSCH, W20EPR-U en DENSO y R42XLS en AC DELCO y la debes calibrar en .032.

en varios post he leido que se calibra con una hoja de segueta si no tienes el calibrador 
las ngk vienen calibradas

Compañeros, tocayo y pedro, no se como va a venir calibrada una bujia para corsa si ese modelo de bujia le sirve muchos carros y depende del carro se calibra diferente, eso dela hoja de segueta para los carros nuevos o para el corsa no debe de servir, hay un calibrador que tiene unas hojas q tienen la medida y tu vas colocando la medida q te dice el manual para cada carro en especifico. Y si pana uno por flojera o no disponer del calibrador de bujias usa una hoja de segueta para calibrar las bujias, pero lo mejor es calibrarla segun dice el manual y con la herramienta adecuada.

1 Like

Mi pana, posiblemente la falla de las 4 bujias, montarle unas que no eran, etc… Te dañaron la bobina.

Si tienes algun conocido que tenga Corsa, preguntale si te puede prestar la bobina para descartar una falla. Y claro, pendiente de que si tu bobina es rayada o lisa.

Pana yo tengo otra bobina tengo los cables para conectar ambas, pero nada hoy dios mediante le hago la prueba del clip para ver que codigo arroja, ya cambie las bujías el tema es que se ahoga y consume bastante combustible, se siente el olor de que la está pasando crudita pues y se ahoga chola a fondo se ahoga bastante   

Le hice la prueba del clip me arrojo los siguientes codigos
13
15
22
44

El 15 se que se debe a un problema que hace que no trabaje la válvula de la temperatura eso lo publique en otro post y no he conseguido cual es el problema.

ahora bien que recomendaciones me dan?
el 44 que era por la bomba de Gasolina lo resolví hace unos meses supongo que no se ha borrado el codigo, yo le monte una pila lo publique también y ese mismo codigo lo arroja cuando falla la valvula de la temperatura.

Help please
 

1 Like

Pana si resolviste algun problema debes resetear la ECU para q no siga dando los codigos ya resueltos. y el codigo 22 es el del TPS, tambien revisa el IAC y el MAP.

Feliz fin de semana muchachos, Actualizo el estatus de la falla:
Probé con otro sensor MAP, IAC y TPS
Probé con otra ECU nada la falla persiste
ah y también con el que esta en la manguera acordeón que va antes del cuerpo de aceleración
 solo me faltó el del cigueñal por chequear.
Probé los sensores míos en otro carro y el bicho al pelo.
Posiblemente sea un cable que esté jodiendo por ahi pero no se.
Quizás  sea alguna conección de tierra 
que otra opciones me dan? 

Le volviste hacer la prueba del clip, pero antes resetea la ecu, pudiera ser un conector  como tu dices.

Vuelvo a actualizar, rodé el lunes fino, sin falla durante el día, solo le pegó un ratico en la noche y se le quito y hoy rodé y le dio la falla por un instante y desaparecio el carro no se me a ahogado solo prende y debo darle un cholazo leve para que empareje.
Me he puesto a pensar que puede ser una conexión a tierra, un cable jodiendo por ahí derrepente, un compañero me dijo que tal vez el carro le hacia falta tierra que probara poniéndole un buen cable desde el motor a la carrocería quizás con eso podría mejorar, otro pana me dijo que hiciera lo de las cuatro tierras pero no se como se hace

Chamo busca en tutoriales el BIG 3, y te explica como cambiarle todos los cables q salen de los bornes tanto positivo como negativo.

que tal alexis tengo una falla igual e cambiado sensores pero nada lo pudiste resolver?

aleixis yo en lo personal te recomiendo que pruebes con otra pila de la bomba de gasolina. normalmente cuando se están dañando, tienden a dar explosiones como si la falla fuera eléctrica… espero esto te pueda ayudar