Olor por escape

aceite

#1

Buenas noches. Mi carro es un getz 2010 1.6. Planteamiento del problema:

Hace algunos 30.000Km se le hizo el motor completo al carro, hasta entonces no habia presentado fallas, el aceite que s ele puso fue 15w40, el acostumbrado para estos carros ‘‘nuevos’’. Pero un familiar, antes de dejarme el muerto e irse del pais, le puso 10w40 Shell al carro… Desde alli empezaron las desgracias. El carro empezo con un bote feo por la tapa valvula y carter y hasta por la pintura. El problema fue resuelto y por recomendacion de varias personas decidi cambiar a 20w50 Acdelco, ya que encima me dijeron que este aceite Shell, estaba diseñado para autos en lugares frios, y bueno, ahora con el 20w50 llevo solo 2.500Km a lo mucho, la cambie la valvula PCV que me tenia un hueco hecho tambien y el caico manchado y bueno, fin a los botes de aceite! Pero ahora me encuentro con un problema nuevo, he notado que el carro esta consumiendo aceite y el escape huele a diablo, como si fuera en el propio carrito por puesto, claro, dentro del carro no se siente porque no tengo fugas del escape, pero cuando tengo el carro en el garaje y prendo eso, me siento en uno de los cuartos estos que se montaron en la 2da guerra mundial. El olor es terrible, pero no hay absolutamente nada de humo. El motor no huele mal, el aceite no se ve quemado, es decir, tiene su color nuevo porque cuando le hice el cambio de aceite, se lo hice con la valvula PCV mala y ese dia hice un viaje largo y me BOTO un litro de aceite, por lo tanto, ya no le habia invertido 4 si no 5 litros de aceite, por lo tanto, se limpio aun mas del 10w40 que traia, y hace dos semanas cuando me di cuenta del consumo de aceite le compre otro litro mas y bueno, el aceite esta aun como nuevo. He estado leyendo algo acerca del catalizador pero no se a ciencia cierta, la compresion esta bien, no hay bote alguno de aceite y bueno, el escape huele horrible. ¿Deberia actuar de manera inmediata? O ya me fregaron el motor? :roll_eyes: