No me acelera el corsa al accionar el aire acondicionado

saludos muchachos.

en esta ocasión acudo a ustedes por la siguiente falla.
tengo mi corsa con aire digamos meses puesto en pasado con fallas como orrin que fugan gas aceite cambio de evaporador tuberías rotas manguera etc poco a poco las solucione hasta la temperatura de carro me anda a unos 95 estacionado después de una hora enfría bello todo lo e echo yo. y la verdad aprendí demasiado cosa que e puesto en práctica con otros corseros de mi localidad Barcelona al enseñarle fallas o simplemente poner el aire acondicionado

bueno en fin el tema por el que les escribo es por qué mi carro al accionar la perilla de aire no se acelera aveces lo hace pero aveces no espero darme a entender.

yo en la parte eléctrica no sé mucho pero con los diagramas me defiendo y otras cosas que están en este grupo

primero antes quiero decirle que el cableado no lo coloque original
lo coloque de la perilla lleva un micro suiche que note que aceleraba el motor bueno le coloque un relé y bueno lo alimente y saqué su salida hacia el compresor bueno hay todo bien el compresor acciona pero no m acelera el motor entonces hay lo accionó lo dejo así y el motor empieza a temblar por la carga del compresor pero si le doy un cholaso empareja y queda a mil revoluciones si no lo acelero queda a 900 corcoveando

bueno les cuento que e echo
cambie TPS está son cosas que tengo en mi casa desde hace años
cambie Iac sensor de cigüeñal pensando que podía ser no lo sé

revise en este foro que tiene que llegarme un voltaje de 12 v al d 5 y si lo hace creo que fue blefar no recuerdo el nombre que decía que si le alimentas 12 v directo la ecu debe reaccionar acelerando y mi ECU no lo hace trate de ponerlo original pero hay si no tengo el conocimiento como por ejemplo se que el a 3 es el a corte del compresor junto con el d 5 pero pienso que de la ecu debería salir un cable para el accionamiento del relé
también revise los relé de la guantera y están bien todo ya que
revisando con un panita que tiene un corsa intercambiamos y así descartando
primero la ecu mía l colocamos en el carro de el resultando todo normal reacciona y acelera bien solo al accionar la perilla
los relé debajo la guantera también los intercambiamos y están perfectos
sé que el tema es largo pero quería darme entender si tienen alguna duda pregunte me lo que quiero es que el carro al accionar la perilla se acelere

de compresor tengo un v5 que era de un Optra pero no hay diferencia entre ese y el que le saque del corsa mismo tamaño y todo y la pistonera era igual

agradecido me despido

Cómo está tu IAC? El carro se acelera abriendo el IAC un poco y por eso es importante su correcto funcionamiento

saludos hermano
si revise y trabaja la cambie por una nueva y trabaja bien yo la saqué y metí la vieja estando una puesta y trabaja pienso que los problemas no son por hay

Buenas tardes, si no tienes conocimientos como trabaja la ecu no inventes, la ecu está energizada al accionar el switch, no hace falta alimentarla adicionalmente más bien te recomiendo hacerle el Big 3, si le hiciste un trabajo de refrigeración de seguro tienes sobrepresión o los valores de gas 134A no son los correctos y eso influye muchísimo en la aceleración

saludos mi pana
a la ecu le llega sus 12 respectivo al cable negro con amarillo d5 tiene big 3 con cable 0 estañado tanto para positivo como para negativo para las lineas negativo tiene varias.
del trabajo de refigeracion tiene 30 psi 5 menos de lo recomendado. tambien en un tiempo pasado lo habia dejado en 27 esas lecturas son por la parte de baja.
estando en 27 psi tambien hacia lo mismo

el aire esta bien y la valvula presostatica

por hay podria estar el problema hace rato ley en otro post que algo asi le pasaba a un chamo que cuando aceleraba al pana se le activaba la 2da velociada al electro por 10seg lo que quiero decir que tambien podria afectar las rpm ?

esa valvula es esta
image
la conecte todo su cableado en esa parte esta original llega intacto
pero del resto no esta orignal mano

pregunta muchachos en cuando deberia quedar las rpm al accionar la perilla del aire
yo actuamente tengo el tacometro negro de rpm y en relenti me marca 900
al aacionar tengo que cholearlo y llega a 1000 aveces llega un poquitico mas

1 Like

1050 a 1100 rpm en el mio sube un poquito mas

La sobre presión que te hablan es por el lado de alta chequea cuanto tienes esa es la referencia de que tan forzado esta el compresor.

Esa válvula es presoestatica sirve para evitar que el compresor será que por falta de gas. También maneja la. 2 velocidad con el aire al llegar a determinada presión creo 220-230 psi

Estimado buen día, leyendo el post me pareció ver que el sistema no está pasando por la ECU. Es decir que la computadora no sabe que estás accionando el a/c por lo que no te acelera el carro automáticamente.

Verás al solo halar la perilla el carro automáticamente se acelera. Pero esa información es dada por la ECU. Debes revisar el cableado hay un conector que hace esa función si mal no recuerdo es el que va en el compresor.

saludos hermano. si esta llegando a la ecu por el dable d5 un positivo que al accionar la perilla llega sus 12v pero la ecu no responde acelerando ley en otro pos que metiendole 12 v a el d5 ecu. deberia acelerar de inmediato. lo cual podria decir que mi ecu no esta muy buena, en estos dias me van a traer otra ecu para ver

eso si no sabria decirte mano. y los pines para meter la manguera por el lado de alta el adaptador no lo encuentro razon por que no es de acople como la de baja si no de rosca pero una rosca finita y pequeña

si mano ayer me puse a ver que en la valvuvla presostatica hay 4 pines 2 pines que dan coninuidad es decir al haber presion en el sistema da continuidad y eso es para que el compresor accione. y si entiendo que es un sistema se procteccion para que cuando no alla gas el compresor no arranque en un momento voy a subir unos diagramas por el cual me estoy guiando

1 Like




muchachos pregunto dónde se encontrará este aparato que estoy resaltando veo que después pasa a una válvula supongo que es la válvula Iac

Ese es de calefacción, creo que es la perilla cuando la colocas en roja… por lo general no he visto carros aquí en Venezuela usando calefacción

esa valvula te aseguro que no esta en tu motor