motor ahogado y explosiones en el cuerpo de ac..


#1

Hola buenas tardes amigos soy nuevo en el foro y tengo un problema con mi corsa por favor ayudeneme lo que pasa es lo siguiente… estuve leyendo aqui sobre el sensor de oxigeno y su limpieza el carro tenia un pequeñito brinco en minimo y quise ver si limpiando el sensor se solucionaba lo saque lo limpie con ayudante mecanico y un cepillo de alambre para quitar el oxido lo puse a secar y lo monte tambien desmonte el canister para verlo y lo enchufe de nuevo al prender el problema es que empieza temblando mucho y la estabilidad le va y le viene y al acelerarlo a fondo se ahoga y hace para apagarse y tambien hace como explosiones por el cuerpo de aceleracion al rato de estar prendido el minimo mejora un poco pero al acelerarlo sigue el ahogo y pasa lo mismo al estar andando el carro les agradeceria mucho su ayuda este problema me carga loco


#2

Prueba desconectando el sensor de oxigeno.


#3

Limpiaste el sensor de oxigeno o el IAC?


#4

limpie el de oxigeno … fui al mecanico y me dijo que era el sensor de oxigeno que se habia dañado compre uno nuevo ac delco y la falla continua ahora esta haciendo explosiones repetidas y rapidas por el escape y continua el carro ahogado


#5

Puede ser que se quedo pegado un inyector, bomba de gasolina deficiente, regulador de presion de gasolina.

Primero haz la prueba del clip, si sale todo bien, manda a medir la presion de la bomba de gasolina a ver.


#6

Buenas noches amigos ya solucione el problema del carro tenia varias cosas … no era el sensor de oxigeno era baja tension del  TPS, filtro de la pila tapado, el sensor de posicion de cigueñal estaba donde no era y eso me hizo dañar el map algo asi me dijo el mecanico gracias por su ayuda