mi corsa se acelera

saludos, tengo un corsa 2001, 4 puertas 1.6, tengo un problemita, el carro se acelera y muchas veces baja mucho el minimo, se le cambio la valvula iac y sigue el problema, por lo que he descartado es el cuerpo de aceleracion, igualmente agradezco alguna informacion o recomendacion al respecto, saludos, mi carro solo yo le hago mecanica, aunque no soy mecanico

Puede ser el TPS, alguna manguera de vacio suelta en el TB o en el otro extremo

Saludos… hermano tienes que hacer prueba del clip… o como dice Marianox… una manguera suelta o deteriorada en el TB

buenos dias amigos,yo tambien tengo ese problema con mi corsa 2002 sincronico 4 puertas,se acelera solo y demasiado, y cuando le saco el croche para que el carro arranque ,agarra minimo.luego cuando vuelvo a frenar el carro se acelera nuevamente , y de repente agarra minimo normal.yo le cambie el iac y el tps hace como dos meses y ahorita me esta presentando esta falla…por favor necesito de su ayuda gracias. :-\

Brother para descartar que sea la valvula IAC debes graduarla, yo tenia ese problema igual que tu, incluso compre la IAC nueva y al montarla presentaba la misma falla, luego la gradue y fino, hasta el sol de hoy…

para graduar o ajustar la valvula IAC:
pasas el switch, saca el conector de la valvula, luego quita el switch, pones el conector.(3 veces) y prendes el carro.

si el carro te prende acelerado o muy mí­nimo, apagas y repites la opercacion hasta que se estabilice el minimo.

Espero te sirva brother, suerte :wink:

ok amigo gracias por tu ayuda ,ya voy a realizar esa prueba y te comento,gracias… otra cosa y disculpa. ese paso tengo que repetirlo tres veces antes de encender el carro? el de pasar el swichers desconectar el conector,quitar el swichers y conentarlo?

compa ya hice la prueba que me recomendaste,la he repetido varias veces ,pero el carro enciende con mucho minimo,tengo que acelerarlo para que se mantenga …que hagoooooooo :’(

Es posible que el TB requiera mantenimiento. verifica que la entrada de gases al TB (donde va la manguera pequeña) no este obstruida.

Ni pana cerrastes mucho el bastago de la valvula, has lo mismo pero a la inversa pero con un solo pase.

Buenos días  como le va a todos soy nuevo en el grupo tengo un corsa 2002 1.6 automático tengo una falla en el  IAC que cuando enciendo el aire acondicionado  se acelera demasiado ya le mande a pasar el escáner y de hecho me salio la falla solo en IAC es decir q ya estoy seguro q la falla viene de ahí, y así apague el aire dura días así , e comprado  ya dos IAC y los e devuelto q me lo venden supuestamente para corsa y al momento de instalarlo no lo son el 1 ero lo devolví por q venia en su cajita y todo GM GENUINE  y resulta q cuando lo fueron a instalar no cuadraba en el cuerpo de aceleración agujeros del cuerpo con agujeros del IAC y el segundo q compre y devuelto también  en otra tienda de repuestos q se llama "Solo Chevrolet " en pto Ordaz al instalar la valvula y al encender el vehiculo este encendio super pero super acelerado el mecanico supuestamente al fin la pudo graduar manualmente duro un rato bien pero luego de andar unas cuadras con el aire encendido se volvió acelerar el carro como q si voto la graduación no se mucho de eso pero es lo que me da a entender , en pocas palabras se puso peor de como estaba antes por q esta vez quedo mas acelerado q con el IAC defectuoso que tenia instalado y obte por volverle a instalar el IAC viejo  nuevamente, e notado q en varias tiendas q e ido no se si es por vender o que , pero los IAC  dicen CORSA - AVEO y el técnico q lo lleve que chequeo el carro con el escáner y me dio el diagnostico y que trabajo muchos años en la Chevrolet concesionario me dijo algo asi como que los IAC  de AVEO como para CORSA  son idénticos castran y todo fino en el cuerpo de aceleración pero al momento del funcionamiento estas se auto regulan de una manera diferente e inversa que ahi puede radicar el problema  que las tiendas de repuestos incluso por internet  las venden CORSA -AVEO , ahora como hago yo para saber cual será la indicada ya q e ido a varios concesionarios de aquí de pto Ordaz y no tienen el IAC  para corsa que por ser de concesionario dice uno que le venderán la indicada también me recomendaron marca Delphi o ac delco, que ustedes me recomiendan al respecto ya que tengo semanas con este problema y mañana lunes salgo de nuevo a sabanear ese bendito IAC CORSA  , saludos cordiales a todos.

una pregunta el compresor del aire tiene croche o no porque sientro q cuando prendo el aire y coloco un velocidad  se acelera

amigo revisen el sesor del tps ese sensor tmbien acelera el carro yo tuve un problema parecido esta semana lo probe con otro tps y hasta ahora anda bien hagan lo mismo pa ver yo le habia comprado la valvula iac y nada qe mejoraba

Ya no se que hacer con mi corsa.

Paciencia oscarsor, paciencia!

Buenas tardes compañeros, tenía un problema similar, que se hacía peor con el airé encendido. Cambie  la Iac y de verdad mejoró bastante. Sin embargo en ocaciones siento el carro un poquito acelerado. Pienso hacerle mantenimiento al cuerpo de aceleración. Una vez lo haga les comento.

Revicen el voltaje del sensor de oxígeno si varia de 0.40v a 0.60v en minimo y si aceleran el voltaje aumenta el pico ees de 1v. Si no varian las lecturas de voltaje es malo el sensor de oxígeno y ocasiona la falla

Amigo tengo un corsa automatico y se me presento el mismo problema, habia comprado tres IAC supuestamente GM y nada que se arreglaba, incluso el TPS, limpie los inyectores y el cuerpo de aceleracion y nada hasta que me recomendaron comprar el IAC marca DELPHI, pues segun estos IAC GM son chimbos, bueno segui el consejo y apenas se lo instale el carrito agarro las revoluciones que debian ser, el IAC DELPHI esta un poco costoso, los he visto en mercadolibre hasta en 4 mil Bs, pero de verdad vale la pena compa!

DELFHI y SIEMENS son marcas muy buenas recuerda que si la IAC y sigue encendiendo la luz de CHEKH tienes que recetear la computadora. Pasas el suiche sin encender el carro que solo active el tablero lo dejas asi y le quitas un borne a la batería esperas 5 minutos y antes de colocar el borne quitas el suiche colocas el borne y lo intentas preder. Te va a preder con falla lo intantas prender 5veces cada vez cada 10segundo luego quitas todo el suiche y lo intentas prender de nuevo y listo