Mi corsa no acelera

buenas tardes necesito de su ayuda tenco un corsa 99 4 puertas te mande a cambiar las gomas de las válvulas y la empacadora de la cámara fino todo armaron cuando le dimos a prender el carro nada al final era un cable de tierra flojo. el problema q tengo es q fino el carro prende pero cuando le damos para aceleras no acelera nada y hace unas explosiones se le ha se le ha puesto en tiempo no se cuantas veces se chequeraon todos los sensores la bobina los cables y nada no quiere hacelerar x nada . que puede ser ? ya no se q mas hacer

Realizaste la prueba del Clip?

Si abrieron y tocaron la cámara, lo primero es medir compresión, posiblemente algo quedó mal armado y te está dando ese problema.

Es más fácil revisar lo que se acaba de trabajar, que empezar desde cero como si fuese una falla nueva y no producto de

tus haz revisado la posición de las mangueras del cuerpo de aceleración si tienes cambiada alguna no funciona bien, tambien revisar el conector del tps que no haya quedado un pin del conector doblado o partido no acelera o conector de la bobina

Revisa si el sensor del cigüeñal está bien puesto y no está muy lejos o si está haciendo tierra o quedo el cable cerca del alternador. El sensor tps también da esa falla saludos

no como se hace eso ?

Te dejo el siguiente enlace >> Prueba del Clip

Estimado a mi recién me pasó igual, revisa a ver si el piñón del cigüeñal tiene juego. De ser así el carro perderá el tiempo constantemente, y te da esa falla, al igual que debes revisar que las mangueras que van al cuerpo de aceleración estén correctamente instaladas. La del map, tps y el canister. En mi caso el piñón tenía mucho juego ya que el cigüeñal tenía una fisura en la punta y al colocar el piñón lo movia y giraba 2 dientes de un solo golpe. Se ponía en tiempo y luego lo perdía. Se corrigió eso y el carro volvió a la normalidad, con otro detalle pero ya no es como el tuyo.

Saludos espero haber ayudado en algo

1 Like

hermano ya hice todo eso desde cero y nada todo estaba bn y sigue sin querer acelerar el carro prende de a toque pero al momento de acelerar nada se ahoga y da unas explosiones

Que resultados te dio la prueba del Clip?
Cuánto hay de compresión?
Parece que ese carro no está en tiempo amigo.
Vas a quitar el filtro de aire, que quede el cuerpo de aceleración libre, busca algo para atomizar gasolina al cuerpo de aceleración mientras lo aceleras a unas 3000 RPM, con cuidado… y vean como reacciona el carro… Si se acelera, si tira a apagarse, si escupe la gasolina, si da explosiones, etc…

hermanos la falla era el damper q estaba un poco doblado probé un otro damper de otro corsa y acelero de maravilla

3 Likes