me sale un nuevo codigo, el 15, necesito un mecanico

Hola a todos, mi corsa estuvo parado por 2 meses por bateria, ya se la compre pero siempre hace jaloneos y de vez en cuando hace explosiones, hace como 3 meses estaba lloviendo duro y pase por varios pozos y el carro quedo sin fuerza y hacia full explosiones, de verdad no se que hacer ya cambie tps aic, cables y bujias nuevas, compre bobina pero no la he instalado, por favor si alguien sabe de algun mecanico en el club que me revise el corsa estaria muy agradecido.

hice la prueba del clip y me da error 19

Monra la bobina mi pana para ver

Hermano revisa el sensor de posicion del cigueñal

Pana revisa primero lo que sugiere la prueba del clip en cuanto a proceder con ese código, si no resuelves nada con eso empieza por revisar puntos de afinación, no cambies cosas por cambiarlas porque te vas a volver loco gastando plata

Cuales son los puntos de afinacion??

Bujías calibradas, cables y bobina en buen estado, presión de gasolina adecuada, prueba de inyectores para ver como trabajan, sincronía o tiempo, corrección de entradas de aire, medición de parámetros de sensores en tiempo real y corrección de códigos de falla almacenados etc etc etc…

hola amigos, antes de montarle la bobina nueva me daba error 13 y 19, se que el 13 es sensor de oxigeno que en mi corsa no lo tiene, ni siquiera el cable, hoy le monte la bobina yukazzo y mejoro bastante, ya no se apaga a bajas velocidades pero se siente igual un problema de inestabilidad del motor, al hacerle de nuevo la prueba del clip apatte de 13 y 19 ahora me sale el codigo 15, no se si tendre algun corto por que casualmente hace pocos mese no me prende las luces alta ni el radio, que pudiera ser?, no quiero cambiarle todos los sensores para despues ver que sea otra cosa

Lo primero que debes hacer es montar de nuevo el sensor de oxigeno y ponerlo a trabajar, en el foro hay bastante informacion si tienes que buscar el cable proveniente del ramal

he ido a 3 y 2 me dijeron que no hace falta que lo deje asi y el tercero le iba a echar pichon y cuando se dio cuenta que falta el cable desde la ecu no quiso echarle, sera que es muy complicado o que?

Pana el que te diga que el sensor de oxigeno no le hace falta al carro es rolo de loco, esa vaina no tiene ciencia ni magia oculta buscar ese cable que la gente no tiene documentacion para trabajar y quiere andar es adivinando es otra cosa distinta, el pin que viene desde la ecu es B11 cable color verde manzana, que destape el ramal mas o menos a la altura de donde sale el conector del map a ver si lo consigue, sino que se vaya para lo seguro y saque la computadora de su alojamiento, lo identifique y lo lance nuevo

vere donde consigo un mecanico bueno, gracias pana

Mas que un mecánico diría que un buen electricista en internet hay muchos diagramas aquí mismo en el foro también hay uno bien bueno solo es cuestión de buscar y concuerdo con lo que dice bleafer

Buenas amigo,

El código 13 te sale porque te eliminaron el sensor de oxígeno. Por más viejo que sea, todos los corsas que se ensamblaron en el país y los importados, todos son inyectados, y todos llevan sensor de oxígeno, debes hacer que te repongan esto.

El código 15 es porque el sensor de temperatura está defectuoso o porque el cableado o conector que va al sensor está ahciendo corto.

Descartados los dos últimos códigos, el código 19 a mí me salió fue por el sensor TPS (tú dijiste que lo cambiaste pero si pusiste uno genérico te debe seguir dando problemas, a mí me pasó… compra uno original), una vez que descastes que no sea el sensor TPS también puede ser el sensor MAP con problemas (sensor de presión del colector de admisión) o que se haya salido la manguera que va desde este sensor al cuerpo del acelerador.

Revisa esto y nos cuentas. Saludos.