Marca sensor tps

Buenos días amigos, recientemente tuve problemas con el sensor tps de mi corsa 1.6, compre uno que tenia las iniciales CTS igual al que desmonte pero al cabo de un mes comenze a tener problemas de mínimo, al encenderse ña luz de check engine y hacer la prueba del clip me arrojo codigo 22 (tps tensión baja), mi consulta es ¿que marca de sensor puedo comprar? Los delphi los estan imitando muchísimo, los Gm korea es votar los reales, y marcas como acdc o 4usa son de juguete, ¿que tal la marca filkó o icrbi? ¿alguien las a usado? Gracias, esto de las marcas hoy día es todo un tema, nada es original.

Verifica que no tengas problemas electricos en la cableria que ocasionen el daño del TPS, yo he comprado TPS de marcas malas y me han durado mas de un año. Por los problemas que tiene el pais he optado por repararlo destapandolos y reacomodando los pines que corren en las pistas ya que se doblan

1 me gusta

Yo me atravería a decir que Filkó e ICRBI es lo mismo que ACDC o 4USA, que son aún peores que GM Korea.

Ahorita comprar sensores es bastante complicado, mi recomendación es que trates de traerlos desde afuera, tal vez comprando en Amazon. La otra opción es ir a ventas de respuestos respetables y tener suerte.

1 me gusta

gracias amigo marianox, trataré de buscar en casas de repuestos conocidas, pero la verdad aquí en los teques solo se consigue puro repuesto chino o koreano, habrá que probar suerte como dices tú.

1 me gusta

También puedes probar suerte con MercadoLibre, a veces aparecían buenas ofertas por ahí.

Hace años, SoloCorsa (La Guaira) y Nuvolari (Caracas) tenían de lo mejorsito que se conseguía, podrías tratar de llamarlos a ver si todavía existen y qué te pueden ofrecer.

1 me gusta

Buenas amigos, de nuevo yo por acá batallando con la falla de tps, les cuento que he cambiado varios tps y todos se dañan, he notado que cuando el carro enciende el electro comienza la falla, así que mande a escanear y me dijeron que el carro cuando falla el tps en mínimo tiene un voltaje de 0.70 y me dijeron que esto no debe ser, debería trabajar máximo a 0.45 ¿alguien sabe a qué se debe? Yo e trabajado la mecánica pero con electricidad a un nivel tan avanzado nunca, gracias de antemano.

Saludos @Willina
Cuando dices falla te refieres a que específicamente? Se acelera?

Buenas, el carro prende y rueda bien, pero cuando calienta jalonea, pica caucho, arranca violentamente o se apaga, luego si aceleró queda flojo, ahogado, ya reemplaze varias veces el tps y ya mandé a revisar la ECU 2 veces y en ambos me dijeron que está buena, al escanear me dijeron que lo que ven inusual es que la posición de la vapoleta del tps a 0% (o sea en mínimo) marca un voltaje de 0.75v cuando el máximo es de 0.45, y que tengo un problema eléctrico, pero donde vivo fui a varios electro autos y solo me dicen que reemplaze ECU o que cambie tps, me imagino que debería revisar el cableado, pero de verdad la electricidad automotriz no es mi fuerte.

Efectivamente el voltaje del TPS con mariposa al 0% debe ser de 0.45v aproximadamente.
Según escáner te marca 0.75v lo que hace que la ECU intérprete que estás acelerando, produciendo conflicto con los otros datos.
Sabemos que los repuestos en estos momentos no son de la mejor calidad haciendo que los desechamos rápidamente o quedando con fallas.
Lo mejor sería probar con un TPS original, pero antes de esto verificar sobre todo el conector porque casi siempre la falla está allí, lo ideal sería con el escáner o un voltímetro ya que puedes ver si existe alguna fluctuación al mover o ubicar mejor el conector o cableado.

Buen dato, el conector a simple vista se ve bien, antes de escanear probé el tps con el suiche pasado con un multímetro y el voltaje sube hasta 0.45 máximo y baja sin problemas ni grandes saltos, como vi en un tutorial, el problema se presenta cuando el electro arranca, allí comienza todo, de todos modos reemplazare el conector a ver si allí se encuentra el problema, el tps que tengo orita es original bajado de otro Corsa y me lo prestaron para probar.