Luz presion aceite encendida, falla electrica o mecanica

Buenos Dias hace pocos dias que llovio en barquisimeto pase por un charco con mi corsa 1.6 año 99 resulta que luego de eso me quedo prendiendo la luz de presion de aceite yo apague el carro por temor, lo enciendo y no prendio ni taqueteaba nada no sonaba nada extraño, al cabo de una hora encendido prendio la luz de presion de aceite pero no sonaba nada en el motor, aceleraba y se apagaba la luz, me dijeron que podia ser la valvula o el aceite que perdio viscosidad, yo cambie ambas cosas hoy al cabo de una hora o mas encendido me encendio nuevamente prendio la luz, ahora bien pasa lo siguiente acelero y se apaga, cuando no enciende pero piso el freno se enciende la luz de presion nuevamente y meto el pie debajo del pedal y lo levanto y se apaga, que puede ser? Bomba deficiente o problema electrico.

Hola.

Por lo que dices del pedal del freno, -que no tiene relación con presión de aceite-, debe ser un problema eléctrico que se le está metiendo una señal y hace que encienda la luz de presión de aceite.

Has la siguiente prueba:
Desconecta el cable de la válvula presión de aceite y haz la misma prueba pisando el freno a ver si enciende la luz; esta no debería encender ya que el circuito está abierto, pero sí enciende la luz de presión de aceite me inclinaría más que se está metiendo una señal eléctrica al circuito del testigo luminoso de presión aceite…

Preguntó : Luces de stop funcionan bien al pisar freno ??

Jalar hacia arriba el pedal del freno se me ocurre pensar que puede ser que estés moviendo algunos cables detrás del tablero que pudieran estar en contacto, hay que revisar y meter ojo allí, un poquito extraño pero todo apunta que un problema eléctrico.

Sí cambiaste aceite y cambiaste la válvula de presión y el problema sigue, descartaría esos dos elementos. En otras circunstancias consideraría la calidad del aceite puesto; pero no en este caso.

Si se necesitará descartar la bomba de aceite, se debe medir la presión que manda, a través de un manómetro conectado dónde va la válvula de presión de aceite.

Nos comentas, Éxito

Amigo le coloque aceite chevron supreme mobil sellado 20w50, una pregunta, la bomba si estuviera deficiente encenderia desde un principio no? por que enciende la luz pasada la media hora o una hora cuando calienta el carro, puede ser el cable haciendo contacto con algo que calienta y al pegar manda señal? ahora otra cuestion yo acelero el carro y se apaga la luz, ahorita lo deje acelerado a 1.100 vueltas y no enciende, debajo de eso enciende la luz

Hermano complementé mis comentarios anteriores, leelos por favor y me dices.

si las luces de freno funcionan bien cuando piso el pedal, yo apunto mas a que es cuando levanto el pedal muevo algun cable o algunos, le hare seguimiento tanto al tablero como al cable de la valvula

Lo único que me hace ruido es lo del pedal de freno. Si el circuito eléctrico no tiene problema, pudiera ser la válvula, tristemente la calidad de los repuestos es cuestionable.

@Mauricio_Caruci, Vamos revisando y descartando.

Cuando aceite está frío la presión es mayor y a medida que calienta baja un poco, debido al cambio de la viscosidad del aceite; y si aceleras el carro sube la presión. Partiendo de esto la válvula estaría respondiendo bien en caso que la presión esté echando broma, pero habría que chequear presión de la bomba para saber con certeza si es presión o válvula…

Pasó a paso.

Cuando vayas descartando, has está prueba para ver.

  • Motor caliente
  • Motor a 1.100 rpm
  • Pisas pedal freno
    Enciende luz Aceite ??

Es algo confuso xq hay dos variables en juego; la del pedal y esta.

Hermano deje que el carro calentara bastante y igual sobre 1.100 rpm no enciende, debajo de eso si, sobre las 1.100 rpm freno y no enciende la luz mas sin embargo cuando bajan las rpm a 900 u 1000 levanto el pedal del freno como te comentaba y se apaga, no se que es ya, me dijeron que revise la tierra del tablero pero no se donde va eso

Los cables que pueda tocar y moverse al accionar el freno, que viste ??

Retira el interruptor del freno a ver qué ocurre.

revise todas las tierras movi los cables y sigue igual prende en minimo acelero y se apaga, lei por hay que si el filtro de aceite es malo puede presentar una falla semejante podra ser?

Puede ser el filtro de aceite algo tapado, colador. Al igual que puede ser que se esté dañando la válvula que mide la presión o tengas algún otro problema, hay que ir descartando.

Tal cual indica @Marianox.

Para cerrar tema del freno y la luz aceite, Probaste desconectando el switch de freno para ver cómo se comporta la luz aceite cuando pisas freno.??

Lo del freno y la luz es extraño, Pensando otra posibilidad, podría ser que al pisar freno bajan las rpm del motor y baja a un punto umbral/crítico donde la presión baja y enciende luz. Como te indiqué, si realmente la presión está baja, el sensor está haciendo bien su trabajo.

El circuito aceite va así:

  • Coladera de succión del carter.
  • Bomba aceite
  • Filtro
  • Válvula de presión
  • Galerías varias en el motor
  • Retorno al carter

Razones para tener baja presión de aceite.

  • Coladera sucia y obstruida.
  • Filtro de aceite tapado.
  • Bomba deficiente.

Si la luz testigo aceite enciende y las anteriores fueron descartadas, entonces sería el sensor defectuoso.

Voy a probar cambiando el filtro y destapando abajo el carter

Sugiero inicies por medir presión de la bomba de aceite para saber cómo está. Esto se hace con un manómetro adecuado y se conecta donde va el sensor de presión aceite. Registra las presiones con motor frío, calentando y acelerado de acuerdo a lo que comentaste.

No tengo a la mano los valores, pero los puedes ubicar en el buscador.

hermano acabo de prender el carro y me taqueteo, se cayo la presion de aceite, recien prendido, voy mañana a desarmar abajo para descartar pero igual manera como tengo que desarmar para cambiar la bomba si veo todo normal cambio la bomba y les comento

Éxito con la revisión de los componentes y que halles el problema.

perdon por no postear de nuevo, la solucion a la final fue cambiar la bomba de aceite, aceite, filtro y valvula para no tener dolores de cabeza

a mi me paso algo parecido pero a mi me habian puesto una valvula de chevette hice los frenos y el mecanico toco el cable de la valvula luego de eso se encendia la luz del aceite cuando pisaba el freno cambie la valvula y listo yo revisaria el cable de la vualvual a ver si esta hacendo tierra