Luz de retroceso no enciende (corsa de automatico a sincronico)

Buenos dias amigos soy nuevo en esto compre un corsa chic 2003 y no se de corsa, lo que si es que me di cuenta de que al colocar retroceso la luz trasera de retroceso no enciende, lo lleve al mecanico y me comento que fue que el carro que habia comprado lo habian trasnformado de automatico a sincronico y no le hicieron la adatacion de las luces, bueno aqui iria mi pregunta como puedo poner a funcionar la luz trasera. gracias…

Atento a sus Comentarios

Revisa la valvula de retroceso esta en la caja, o manda a revisar el cableado puede ser q sea eso.
No esta de mas de revisar los fusibles y bombillos.

De ser cierto que era auotmático, en el motor se deben encontrar los cables del ramal picados, en ese ramal, vas a conseguir los cables del sensor de retroceso, ahí solo es cuestión de hacer las conexiones necesarias.

BUSCA EN EL FORO SE HA HABLADO BASTANTE DE ESE TEMA DE AUTOMATICO A SINCRONICO… ES BASTANTE SENCILLO SOLO NECESITAS EMPATAR 2 CABLES DEL RAMAL… Y UN CONECTOR PARA LA VALVULA DE LA CAJA

buenas noches amigos sera mucha molestia si me pueden dar el link donde sale o con que palabras busco en los foros ya que coloque en el buscadro de automatico a sincronico y no consigio nada.

gracias  nuevamente y disculpen las molestias.

Donde lo busco amigo me podía facilitar eso

Buenas @Polanvo, bienvenido.

En el foro está, pero realmente no sé dónde (en este momento) tienes que estar seguro de haber conectado el sensor de retroceso al cableado de las luces.

Pero no tiene el enlace del foro para verlo