le cambie el sensor de posicion del cigueñal a mi corsa y ahora no enciende


#1

buenas tengo un chevrolet corsa motor 1.6 el carro comenzó a fallar se apagaba rodando y comenzó a marcar la luz de check  engine entonces procedí­ a realizar el auto diagnostico y me arroja el código 19 que es falla del sensor de posición del cigueñal coloque uno nuevo pero no original general motor sino genérico y el carro no enciende le volví­  a colocar el viejo y enciende pero al poco rato comienza a fallar de nuevo se apaga y cuesta para encender  le di unos golpesitos por detrás  y enciende  fui a la venta de repuestos estacione el carro en frente y cambie el sensor me dieron tres y con ninguno encendió pero con el viejo enciende al darle golpes pero ruedo un poco y se apaga  entonces ya no se que hacerle el mecanico me dice que compre uno original pero vivo en margarita y aqui para conseguir los repuestos es un problema y no lo consigo y de paso tengo la duda de que gaste el dinero nuevamente y no solucione nada les agradezco la ayuda


#2

Saludos Yanis

[code]Amigo, como tu mismo lo dices lo mejor es comprar original… en este caso delphy. y solucionas tu problema. ahora bien, verifica que la distancia de tu sensor al damper es la misma con el genérico. Suele suceder que a mayor distancia el sensor no hace su trabajo.

Conoce lo que es el sensor primero y sus datos…

Sensor de Posición del Cigí¼eñal
Este sistema de ignición directo utiliza un sensor de posición del cigí¼eñal magnético. Este sensor
sobresale a través de su montura a aproximadamente 1.3 mm (0.05 pulg.) del reluctor del cigí¼eñal. El
reluctor es una rueda especial conectada al cigí¼eñal o la polea del cigí¼eñal con 58 ranuras, 57 de las
cuales tienen una distancia idéntica en intervalos de 6 grados (Damper). La última ranura es más amplia y sirve
para generar el pulso sincronizado. Cuando el cigí¼eñal gira, las ranuras en el reluctor cambian de
campo magnético en el sensor, creando un pulso de voltaje inducido. El pulso mayor de la ranura
número 58 identifica una orientación especí­fica del cigí¼eñal y le permite al módulo de control del motor
(ECM) determinar la orientación del cigí¼eñal todo el tiempo. El ECM utiliza esta información para
generar la sincronización de la ignición y los pulsos de inyección que enví­a a las bobinas de ignición y a
los inyectores de combustible.[/code]


#3

el sensor de cigueñal no viene delphi viene es SIEMENS GM la tolerancia entre el sensor y el damper es de aproximadamente 1/8 de separacion. verifica q la base del sensor de posicion este bien apretada en la bomba de aceite. y que este en la guia que lleva. si eso esta flojo o con vibraciones o la rosca aislada en la bomba vas a tener problemas de minimo o que no te encienda el motor porque la lectura va a ser erronea


#4

ciertamente… es Siemens Gm!!!


#5

buenas hermanos todaví­a sigo con el problema fui a la chevrolet de aquí­ de la isla de margarita y me vendieron un sensor gm brasilero el cual tampoco prendió  el carro hablando con los mecánico allí­ me dijeron que para ellos la falla no son los sensores dicen que es imposible que 5 sensores estén dañados aparte de que alegan hay muchos corsas que se le colocan sensores genéricos porque no se consiguen los originales entonces me dicen que debo revisar que el damper no este flojo o que el piñón del cigueñal nos este mala porque probablemente esa sea la falla y que el carro prende con el sensor viejo porque la computadora tiene el código almacenado y cuando se calienta el sensor comienza la falla de nuevo otra opcion que me dan es que el cigueñal este des-balanceado


#6

Eso pudiera ser…

Incluso si el damper esta doblado jode. pero como tu dices que el que tiene prende… es lo extraño.

por otro lado… lei este material y es interesante. leelo y ponlo a prueba.

Diagnostica el problema a través del proceso de eliminación. Teniendo en cuenta que el sensor de levas tiene un efecto directo sobre el funcionamiento de los inyectores de combustible y el sensor del cigí¼eñal en el encendido, chequea si hay chispas en las bují­as. Hala uno de los cables de los tapones de las bují­as para sacarlo. Instala una bují­a extra en el cable y pon el tapón en el motor para obtener una buena tierra.

Pí­dele a un ayudante que encienda el motor otra vez, y chequea si aparece una chispa en el enchufe. Si hay chispas, el sensor del cigí¼eñal está funcionando lo suficientemente bien como para arrancar el vehí­culo. Si no hay, el sensor está malo. Si el motor arranca con dificultad y se siente muy lento y de funcionamiento bastante irregular (no se pueden mantener unas rpm constantes), probablemente el sensor del árbol de levas es el culpable. Esta es la mejor manera de determinarlo sin las herramientas adecuadas. Para reducir más las posibilidades, chequea los enchufes, cables y mangueras de vací­o. Si no hay problemas con ellos, lo más probable es que el sensor esté dañado.


#7

amigo cuando cambias el sensor reinicias la computadora es recomendable al cambiar cualquiera de estos sensores o valvulas reiniciar la ecu porque la falla queda registrada y asi lo cambies va fallar


#8

Disculpen la pregunta tonta pero la ecu se reinicia es pegando los bornes por unos segundos no?


#9

Quitas ambos bornes de la bateria por 15-20 min y veras como el carro prende inestable (ya que esta volviendo a calibrar)


#10

gracias a dios ya solucione el problema hace varios dia estaba doblado el damper por lo que encendia con el sensor original y no con el generico