Indicador de gasolina Erroneo

q tal brothers, mi corsita ultimamente ha estado marcado erroneamente el nivel de gasolina, :’(
hoy me puse a revisar el echufe de la bomba (sobre el tanque de gasolina) y esta bien; decidi bajar toda la bomba, luego con cuidado conecte el echufe y movia el flotante hacia arriba y abajo y la aguja para nada se movio :’(  (supongo q deberia moverse al mover el flotante)… la aguja al pasar el swicht sube a full o a veces al medio.  no se si sera el flotante. lo que no entiendo es por que la aguja sube, y despegue el cablecito del flotante como tal y nada.  :’(

Pana debes revisar que el corcho o plastico no esten pesados, si es asi no marcara bien el nivel de gasolina.tambien puedes limpiar el riel o contacto que es lo que manda la señal al medidor sobre la posicion del flotante. Prueba y nos comentas!

que año es tu carro? si es hasta el 2004 tanque de hierro. el tanque de la gasolina abajo tiene unas grapas donde va fijado el envase . esas grapas se parten con el tiempo o las rompan tratando de enclincharlas… si esas grapas se rompen entonces te va a oscilar la aguja subiendo cerros o bajando cerros. no va a marcar igual… si es 2005 2006 tanque de plastico eso no aplica. porque todo el sistema es diferente

Men yo hace tiempo tuve un rollo con la bomba y logre poner la misma en su lugar, no se mueve la bomba pues… Pero igual al ir en bajada, subida o a los lados la aguja se mueve, pero me imagino que es por el mismo movimiento de la gasolina…

eso es normal que oscile pero no tanto si se mueve exajerado no pero en cerros es normal q oscile un poco

Ahhhhh ok… Ya decia yo…

en el mismo manual lo dice

yo nunca he tocado el tanque ni la bomba Gracias a ALA !! jaja

pero de pana y todo jamas la aguja de gasolina oscila  lo que es nada … ni subiendo ni bajando la guaira ,ni la sabana de la costa , ni la subida de los naranjos … san Antonio y la colonia  tovar …

pero en un fiat uno 95 que tuve hace años si me pasaba eso a cada rato … a veces durada rato en agarrar el nivel normal …

era rolo e ladilla estar pendiente y echar gasolina cada 5 días por ley para evitar malos ratos :frowning:

brother es 2005…  la aguja marca full o medio al pasar el switch,(el tanque esta full), supongo q Si bajo la bomba y yo al mover el flotante de arriba a abajo deberia deflectar la aguja ARRIBA O ABAJO,no lo hace… osea la aguja a veces sube o baja( OJO: NO SE MUEVE A CADA MOMENTO, SOLO AL PASAR EL SWICTH y se estabiliza, CON EL TANQue FULL A VECES MARCA MEDIO O 3/4 O FULL…

algo que debes tomar en cuenta es el cluster , es engorroso pero puede ser un “corto” en el reloj  … saludos

No necesariamente, puede ser que se daño el flotador. Eso es una vaina aparte a la bomba. Yo se lo cambie a mi corsa 2003

Aunque el sistema del 2005 es diferente?

si me lles bien dije “Algo a Tomar en cuenta”

y me refiero que si descarta el flotador , el conector y el cableado del lado del tanque y la bomba , queda por revisar el otro extremo que seria la señal que llega al cluster ,

saludos

ok brothers, pero no han respondido mi pregunta…
por favor analizen esto:
SI YO SACO LA BOMBA del tanque, y muevo el flotante de arriba abajo se supone que la aguja deberia deflectar(moverse)  hacia arriba o abajo… o no es asi???.. pues mi carro no hace eso, se queda fija en el medio o full dependiendo hasta donde haya llegado cuando pase el switch como explique en comentarios anteriores…

si tu tanque es plastico o tapa roscada no vas a tener mucho que hacer. y ese flotador es carisimo… a menos que le pases una lija a la panelita a ver si mejora, o al conector del envase puede ser que este sulfatado… esto no aplica para el otro modelo que es totalmente diferente y si en el manual especifica que la aguja oscila levemente en cerros o bajadas y subidas bruzcas. y mas aun en los tableros analogicos voy a tener que subir la foto para que vean

[Archivo borrado por el Administrador]

alli esta

[Archivo borrado por el Administrador]

Pana SI, si deberia hacerlo. Si tu sacas toda la bomba, la conectas, pasas la llave y mueves el flotador. La aguja deberia subir o bajar dependiendo la posicion en que lo pongas… Si no lo hace, es porque tienes un problema en el flotador, cableado o cluster.

Zeus te dio una posible solucion. Desarmas el flotador y eso es una panelita, la limpias con una lija fina.

Hola amigos, mi corsa estaba asi, yo destape el flotante y le limpie el riel que hace contacto, lo volvi a montar y tambien le ajuste los contactos del enchufe que va arriba del tanque y quedo perfecto…

ok me tocara entonces hacer esa chamba, aunque yo saque el flotante de la bomba, pero luego me dio como miedo abrir la parte dond esta el riel q mencionan porque parecia como q se fuera a  partir las paticas que lo agarran,  estube dandole con cuidadito y que va me dio cague, (son unos ganchitos que lleva el flotador que tapan el riel que es lo q indica el nivel)…