Fallas de continuidad, bajo voltaje y cables sulfatados

buenas noches amigos de la comunidad les pido su asesoria soy electricista industrial y compre uncorsa 2002 dos puertas sincronico 1.4 se reventeo a correa de tiempo hice las reparaciones mecanicas ya pero el cableado se sulfato ya lo corregi solo noto que la luz de cheek engine ni los conectores de comunicacion tienen continuida a donde se conecta el escaner lo unico que me falta es quela bateriasolo me mide 9,8v no se si a eso se pueda deber que encienda
pero con el apagon no la pude cagar hoy

Hola Elvis.

Aclara por favor,
Cuando te enciende luz Chek Engine?.

Saludos.
En el conector solo debes tener en los pines 4 y 5 tierra y en el pin 16 los 12v de batería.
Puedes ser más específico en el problema que presentas o lo que intentas realizar?

la luz de cheek engine no enciende al pasar la llave medi el voltaje y no sale en c1 deseo saber si el voltaje de la bateria tan bajo es la causa de que no salga y tambien que medi la continuidad de los cables de comunicacion b2 y b7 del ecm no miden continuida al conector obd2

En el conector debería haber continuidad con B7 y D8 que serían lo terminales de diagnóstico de la ECU. Asociando B7 al protocolo CAN J de OBD2, supongo debería tener continuidad con el pin 6 del conector.
No sé si lo 9v serían capaz de encender el testigo Check engine, pero estoy seguro que un escáner no lo vas a poder colocar de ninguna manera.

si el escaner no leyo el ecm y habian 5v en los sensores pero no habia cheek engine iba probar con 5 voltios a ver si enecendia pero nose cuanto debe salir de c1 y si yo tambien estoy de acuerdo que la comunicacion esta rota del conector principal al obd2 pero no se si es directa

Creo que lo primero sería tratar de resolver el tema del voltaje, tratar de que la batería mande al menos 11v. Cómo electricista, imagino entiendes la importancia de buenas tierras y buenos cables, así que te recomiendo buscar en el foro sobre el Big 3 y hacerlo en la medida de tus posibilidades.

Todo esto para ir reduciendo las posibles variables que pueden estar generando que no prenda el testigo del check engine (suponiendo que ya revisaste que el bombillo está bueno)

yo revise todos los pines punto a punto y todos llegan a su destino menos los tres que te dije mañana cargo la bateria pruebo lo que no se es que voltaje debe salir por c1 para encender el testigo y tengo desconocimiento es de un modulo cfws51626789que nose que hace

Amigos disculpen que no me había reportado aquí en Trujillo la señal de internet es pésimo cargue la batería y ahora sí da chispa en las bujías pero sigue sin encender el Cheeky engine y tampoco sale voltaje de la C1 de la computadora agradezco su ayuda a ver qué otra cosa puedo revisar hay un sensor de que llega a A1 que no se que se debe que primero conecte mal , en concreto desearía saber si el cable del ecu del C1 va a los conectores del lado del piloto y o directo al tablero, si saben que otra condición puede evitar que no encienda y que voltaje es la señal que envia

Tengo entendido que esos módulos no tienen nada que ver con el encendido, el problema es que realmente no conozco tan a detalle la electrónica del carro para ayudarte, los que conozco con ese conocimiento tienen tiempo sin conectarse, que son @Bleafar y @Christopher_Hamilton, vamos a ver si aparecen y te pueden ayudar.