FALLA EN ALTA MI CORSA

SALUDOS MI PANAS! TENGO UN PROBLEMITA CON MI CORSA ES DEL AÑO 2000 1.4. AL HACER CAMBIO EN ALTAS PRESENTA UNA FALLA ANTES NO LO HACIA! COMO DE UN CORCOVEO O COMO SI SE AHOGARA LLEGO A 120 Y LA FALLA ES FIJA! QUE DEBERIA REVISAR O QUE ME RECOMIENDAN? YA MANDE A LIMPIAR INYECTORES LA BOMBA DE GASOLINA ES NUEVA…

Pero la falla es acelerndo luego de 120 o si mantienes la velocidad estable ?? Si es acelerando puede ser el tps, filtros de gasolina. Puedes realizar la prueba del clip para ver que codigos te arroja. Saludos!

Esa falla la causa la sonda lambda.“Sensor de oxigeno”

SI MI PANA AL ACELERAR Y PASAR LOS 120 ES UNA FALLA LEVE PERO NO DEJA Q EL CARRO DESARROLLE MAS! CAMBIARE FILTRO A VER LUEGO PROBARE CON EL TPS! MUCHAS GRACIAS MI PANA!

YA LO CAMBIE MI PANA Y QUEDO IGUAL! MUCHAS GRACIAS…

Pued ser TPS

Revisa presión de la bomba a ver si tienes pérdidas

Enviado desde mi GT-I9500 mediante Tapatalk

yo tengo esa falla en mi corsa. cuando voy a una velocidad estable derepente me baja bruscamente hasta ciertas rpm y luego acelera de nuevo y asi susesivamente mientras mantego el acelerador fijo. que puede estar ocacionando esta falla?

yo cambie IAC, filtro de aire, filtro de gasolina, bomba de gasolina, limpiesa de inyectores, probe con otra ecu, hice la prueba del clip y me da falla 35 y 22 y no entiendo la parte q dice: 
Potenciómetro de la mariposa del acelerador defectuoso
Comprobar y, en caso necesario, sustituir el módulo

 
se refiere al tb?
 

El potenciometro de la mariposa es el TPS

Yo tuve ese problema viajando,le cambie los cables de las bujías y listo.