Falla de aceleración, código 12, 63 y 22 con prueba de clip

Tal como lo dice el título… Tengo una falla de aceleración. Cambie el IAC y el Corsa mantiene el mínimo pero hay tres detalles, al acelerar estando el carro parado, no reacciona al momento, parece que se ahogara un poquito y después es que acelera. La otra falla es que si voy rodando y. Por ejemplo en cuarta y dejo que carro vaya solo sin acelerar y luego necesito acelerar, piso el acelerador y tarda como un segundo o a veces más en reaccionar. Incluso a veces debido a ese retardo hace como jaloneo. La otra falla es que cuando le puso duro el acelerador para pasar algún carro o porque la vía está libre y quiero aumentar la velocidad rápidamente el carro comienza como a fallar pero es una falla mínima, es como si revolucionará pero sin potencia… Mi Corsa es 2000, 3 puertas, 1.6. vale acotar que el tps tiene dos meses de montado. La IAC una semana, compré un sensor MAP pero al ponerlo el carro fallaba horrible y quemaba la gasolina cruda gastando la rapidito. Así que le dejé el viejo y aparte de eso tiene bobinas independientes de Silverado e inyectores de Mustang. Ya tengo como 3 meses o un poco más con ese problema y no he logrado resolver. Se que el código 22 es de tps, el 63 es tensión de bobina, así que voy a cambiar el tps pero dudo mucho que una bobina de esas se haya dañado. Solo me ha enchumbado la bujía número 2 un par de veces de gasolina. Alguien tendrá :bulb:sobre el tema??

1 Like

Olvide acotar que el testigo de check engine ahora permanece prendido

El check engine esta permanente por estar presentes los códigos de falla, solo apagará cuando se eliminen las fallas, yo me iría por combustión, pila, filtro y presión de gasolina, sin cambiar ningún componente todavía para ver sin el sistema anterior mejora

Gracias por el dato. El filtro de gasolina y de la bomba lo cambie el año pasado en noviembre cuando hice limpieza de tanque. Pero no cambie la pila. Medirw la presión de gasolina y aviso. Gracias por el dato

1 Like

Iba a medir presión de gasolina y pulso de inyectores mañana en la mañana. Pero hoy en la autopista el carro dejo de mandar gasolina. Se quedó prendido pero sin enviar gasolina. Lo apague, seguí poco a poco, hice lo que tenía que hacer y me devolví a casa. Al llegar a casa saque la bomba … Los cables de la pila estaban achicharrados. Ya cambié pila y cables. Mañana lo pruebo y mido presión de gasolina y pulso de inyectores, reinicio computadora y hago prueba del clip. Les aviso. Adjunto foto de los cables de la pila


Cambie los conectores de pila y flotante. Incluso la misma pila. Y el carro se le quitó la falla pero me enchumbo una bujía de gasolina luego de dejarlo una hora estacionado apagado. La limpie y baje a Caracas, todo funciono perfectamente bajando por la panamericana pero al llegar a la candelaria prendió la luz de check. Acabo de probar y me da código 22. Creo que el tps si está malo. Muchísimas gracias por tu aporte @Jose_Millan

2 Likes

Este tema se cerró automáticamente 10 días después de la última publicación. No se permiten nuevas respuestas.