Falla corsa acelerado

Buenas noches amigos… Tengo una falla con el corsita hace unos dias tenia la falla de el carro acelerado… Cambie la valvula iac y mejoro pero me doy cuenta ahora q le compre una nueva y original q aun se acelera tambien cambie el tps y bueh ya he reiniciado la ecu toda una noche con el borne negativo suelto y nada enciende bien pero al rato cuando ando en la via se vuelve a acelerar y queda acelerado al ponerlo en una cola en neutro baja la aceleracion pero poco a poco y normalmente me toca arrancar y aun no termina de llegar al minimo… Q puede ser no creo q sean ninguno de los 2 me refiero al tps y a la iac de hecho puse el tps viejo de nuevo y queda igual q el nuevo no cambia de ninguna forma y he provado con 3 iac y nada… Q podra ser??

Espero de sus valiosos comentarios…

Saludos y buenas noches…

Chequea que no haya ninguna entrada de aire por manguera rota o mal ajustada, tambien revisa bien el oring de la iac que selle bien y queden bien ajustados los tornillos. Has hecho la prueba del clip a ver que te codigos te arroja?

Buen dia… Trate hermano solo q la luz de check engine no funciona desde q lo compre y no se como hacerla funcionar…

Enviado desde mi LG-D415 mediante Tapatalk

prueba con un tps original que tenga unas iniciales CTS  xq me paso lo mismo con 2 tps nuevo de paquete y resulta que eran gran imitacion 

Lp que debes hacet ea revisar como estan los conectores y cables de dichos sensores que con el tiempo por el calor se tostan y no hace buena conduccion y me inclino mas que el problema tuyo es el tps mi pana

Enviado desde mi GT-I8200L mediante Tapatalk

Me lo hizo en una ocasión y pensaba que era el IAC y resulto ser la TPS que internamente estaba como jodida y funcionaba en ocasiones bien y en otras ocasiones mal, pudiera ser el conector o ese cableado que este jodiendo por algún lado… Saludos!

es posible mi pana revisa todo el cableado a ver 

Cambia el bombillito destapando el cluster.

Si pudiesen decirme donde va ese bombillo ya q destape el cluster y del lado izquierdo hay 4 orificios me imagino q alli van 4 bombillitos pero ni idea hermanos corseros sera q alguno tendra una imagen de ese cluster de speed ya q el mio tiene rpm es año 2005

Enviado desde mi LG-D415 mediante Tapatalk

Presenta la tapa del cluster y cuenta las indicadoras

Amigo el mio no es Speed pero por cultura general se que es el que esta al lado izquierdo arriba mi pana,  justo al lado del indicador de luz de cruce izquierdo,  la frecha verde,  al lado, suerte…

Enviado desde mi Dispositivo Android Mediante Tapatalk

Buen dia… Les cuento amigos que baje el cloaster para ver si podia ponerle un bombillo para que encendiera pero q va no hay forma es como q va pegado como los bombillos de luz de cruce q parece un led q ya viene integrado ps… Ni idea de como hacer… Saludos

Enviado desde mi LG-D415 mediante Tapatalk

Amigo el bombillito lo venden con todo y la base plástica… Y lo de la falla de mínimo a veces el sensor map trabaja mal y aun cuando la iac esta buena la hace q falle y no controla bien el minimo

Enviado desde mi HTC first mediante Tapatalk