Duda evaporador corsa

Buenas noches amigos, de nuevo yo por aquí, tengo una dudas respecto al evaporador del aire acondicionado, resultó ser qué lo mande a arreglar, el sistema como tal, ya que mecánicamente el carro estaba fino, y ya era hora de arreglarle el aire pues, para que estuviera a tope, arreglaron las fugas, cambiaron aceite, su vacío, su gas, y todo bien, pero resultó, qué como uds saben, siempre cuando uno arregla algo, se daña otra cosa, tengo el electro ponchado, sopla, pero no sopla lo suficiente, el del motor, el del aire, sopla bien, tengo que mandar a arreglar eso, lo otro es, que según el chamo del aire, mi carro no tiene termostato, no se como comprobar eso, y me mando a ponérselo, porque según el, el termostato influye en el frío del aire y por último, aparentemente hay una válvula qué va en el evaporador, qué ésta como “pegada” y el dice que no está aplicando como debe de ser, aparte, el comenta que por su experiencia, ese evaporador lo habían cambiado antes, y supone, qué lo montaron y lo dejaron libre a su alrededor y el aire como tal no está pasando por el medio del evaporador, cosa que esta también está influyendo en el frío del aire, qué de cierto tienen todas estas cosas? El aire refresca parado, pero enfría cuando voy a una velocidad como tal, tampoco es que congela, pero si refresca mucho más que parado, se que lo del electro lo tengo que mandar a arreglar lo más antes posible, incluso, mañana voy a eso, pero será que el termostato influye en eso? En verdad hay que ponerle goma espuma o anime alrededor del evaporador para que el aire se vea obligado a pasar por el medio del mismo? En verdad esa valvula va ahí? Otra cosa, el chamo me dijo, que para revisar eso, hay que bajar todo el tablero, buscándolo aquí, me di cuenta que para los más viejos, se puede reparar sin bajar todo, el mio es año 98, y esta totalmente original, de verdad no quisiera que me bajarán el tablero, porque por más que sea es un carro viejo, y todo funciona perfecto, respecto al tablero, y cuando es así, después de bajarlo, por muy bueno que sea el mecánico, siendo este hasta de confianza, se parten y dejan de funcionar muchas cosas… Agradecería qué me dijeran como bajarlo sin bajar todo el tablero para explicarle a el, y no verme obligado a bajarlo todo, gracias de ante mano y saludos!!!

Hola,.

El avaporador va dentro de una caja y lleva unas gomas para que al cerrar sellé y el aire pasé totalmente a través de él, por tanto es factible que si no tiene esa gomas enfríe menos. Puede ser que está muy sucio y pierde área de transferencia y enfría menos. Desconozco si es fácil poder ver esas gomas sin desmontar la unidad o módulo, cuando para cambiar el evaporador, hay que bajar medio tablero del carro.

Una vez le cambié evaporador a un neón y el técnico me llamo y fui para ver cómo estaba. Recuerdo claramente que la compuerta de ingreso de aire exterior no sellaba bien, el técnico me dijo que ese detalle hacia que entrara aire de afuera así estuviera el control en recirculación y el AA enfriaba menos también por ese detalle y rodando afecta considerablemente. En el Corsa es fácil poderlo apreciar, sacas la guantera y encima del soplador está esa compuerta y ves que tal sella al darle al mando, puedes aprovechar y ver cómo están la guaya y varillaje.

Un vídeo que muestra cómo cambiar el evaporador de un Chevy sistema similar al Corsa. hay una parte donde se aprecia sacando evaporador de la caja para q tengas mejor idea

Hola amigo, gracias por tu ayuda, mañana o pasado voy a llevárselo de nuevo, para que termine el trabajo como tal, porque el carro enfría, pero solo cuando lo prendo en la mañana, y pareciera que cuando voy en alta, no enfriara, solo en baja, aparte, cuando estoy parado, y con el aire prendido, escucho un sonido, idéntico a como suena un relé cuando aplica, pero aplica y de desaplica, y así, solo cuando estoy parado, pero muchísimas veces en un instante de tiempo, cuando arranco o aceleró, se le quita la broma, el sonido proviene como por atras/arriba de la guantera como tal, del lado del copiloto, justamente arriba del evaporador, ya logre ver desde abajo de la guantera, la caja donde esta el evaporador, en efecto, cuando prendo el aire, se enfría, no demasiado, pero si enfría, lo que quisiera saber es que si tal cual como lo sacan en el video que me mandaste, se saca en mi modelo de corsa, porque vuelvo y te repito, leí que el corsa 98, como el mio, es más fácil sacarle el evaporador, la otra es, pensé que era porque como el electro estaba malo, o no soplaba bien, en autopista enfriaria qué jode, pero no fue así, viaje de Maracay a Valencia, tipo 90-100km/h, y nada parecía que íbamos con un ventilador, salia aire fresco, pero no enfriaba, por eso digo lo de que enfría solo en baja, en alta como qué no, y en ocasiones, se invierte la cosa, creo que lo que me esta echando broma es la válvula de expansión, la que me dijo el chamo pues, quiero añadir algo a este tema, revisando los reles y fusibles de mi carro, arriba de la fusilera, donde van los reles, no tengo todos los que salen en el diagrama del post guía de los electros, incluso, el amarillo no lo tengo, podría ser esto consecuencia de que el electro no sople bien? Porque lo lleve a chequear ahí mismo que entregaron el carro, y el chamo me dijo que estaba bien, que para el eran los reles, entonces quiero revisar los reles, para ver si es que me falta uno, y tratar de hacer el big 3, porque con eso he escuchado que mejora mucho, ahorita estoy tratando de sacar la guantera, pero no he podido, estoy en eso, siempre me extiendo, pero quiero que me saquen de dudas, porque en vista de que tengo la falla con los electros, iba a comprar los sensores de temperatura nuevos, los dos, porque en ocasiones el carro me tarda para prender, y he leído que el que estaba abajo de la bobina, influye en eso, pero no quiero estar tirando plata a perder, porque no estamos para eso, y ya en la reparación del aire, se me fueron unos cuantos extranjeros… Ya hice la prueba de clic, y el único código que sale es el 12, significa que no tengo nada, lo otro que me hace querer comprar los sensores, es que en mi tablero, el carro casi nunca pasa de 90 grados, casi nunca, pero dios libre qué abras ese capo, si tocas cualquier vaina, o mejor dicho, con tal solo tratar de empujarlo por un cachete o pegar la mano del capo, o tan solo abrirlo, te quemas de lo caliente que se pone, y el electro, soplando a medias, y por ratos es que prende la segunda velocidad…

Bueno, digo yo que es la segunda velocidad, comparado con otros corsa qué he tenido, esa vaina no sopla nada, también me falta resolver lo del termostato, ya que tengo una fuga de agua y aparentemente no tengo el termostato, eso y que también influye, pero mi mecánico de confianza, no está en el país, apenas llegue, de le cambiará, pero no creo que eso influya tanto, para mi solucionando lo de qué el carro no se caliente tanto, y en tal caso la válvula de expansión este mala, el aire debería de enfriar sin problemas, desde mi punto de vista, pero no se, espero su ayuda, de verdad la necesito, yo voy a tratar de enviarles una foto de los reles qué tengo y a cuanto llega mi temperatura!!!

Y el compresor lo bajaste? Comprime bien seguro?.
La temperatura puede afectar todo el sistema, he allí donde hay que mantener todo al día incluyendo el funcionamiento de los electros.
Una válvula POA deficiente también causa lo que indicas, muchos solucionan cambiandola o simplemente trampeandola, pero a la larga puede afectarte en otra cosa.

Muy válido lo que dice @nestorjbs, tuve un carro que casi no enfriaba y resultó que era el compresor, monté un compresor reconstruido y el carro volvió a la normalidad como cuando estaba nuevo.

Andando en velocidad lo lógico es que el aire acondicionado enfríe más que estando detenido ya que la temperatura del motor baja no se pone tan caliente, por eso te comentaba si la compuerta de entrada de aire desde el exterior cerraba bien, si no lo hace entonces yendo a alta velocidad va entrar aire de afuera y acondicionado no rinde igual.

Respecto a los electros trata de resolver primero una cosa y después otra porque sino te vas a enredar, si el carro tiene varios problemas hay que ir uno a la vez.

Hay artículos acá en CCV de funcionamiento, fusibles y relés y mantenimiento de los electroventiladores, excelentes !!

Ok muchachos, iré uno a uno, mañana, Dios mediante, tendré otro corsa para probar, primero quiero descartar lo del electro, muchas personas siempre me dijeron, qué el electro estaba flojo, siempre, que no soplaba bien, yo no le pare mucho, pero como les explique arriba, el carro a pesar de que en el tablero marca 90 grados, literalmente en el motor es otra cosa, se percibe, eso es lo primero, si veo que en verdad es el electro, lo cambio, y problema resuelto por ahí, me olvido de sensores y toda la cosa, incluso, muchas personas alegan, qué a veces al carro le cuesta para prender, es por que se recalienta, porque el en la mañana, prende fino, sobre el compresor, bueno… Saben que yo soy el que hice el post, de que había comprado un corsa 2 puertas automático, con la caja dañada, pero que el carro estaba super original, y blabla, como uds me aconsejaron, lo cambie a sincrónico, le puse lo que uds me dijeron, lo que se podía montar nuevo, y hasta ahora muchachos, 6 meses, ida y vuelta a Valencia de lunes a jueves, y el carro lo que me ha pedido es cambio de aceite, y gasolina, y unos cuantos viajes a ocumare, de verdad que el carro se ha portado super bien, cero humos, cero fallas, claro, en ese momento que le hice lo de la caja, también le cambie la bomba de aceite y blabla, luego, cambie correa de tiempo, bomba de agua, refrigerante, todo lo que he hecho, lo he puesto aquí, la gran mayoría, lo único que quedo malo de mi carro, es que la caja que me vendieron, raspa segunda, lo único, pero de resto, sonido raro o falla qué da, se le solventa al día, porque me gusta disponer de mi carro para ir a donde sea, y estar despreocupado, pueden ver los post, me considero una persona super necia con los carros, incluso, de esos a los cuales las mujeres se les arrechan, porque uno lo pone hasta de prioridad… Pero eso es otro tema. Jajaja. En fin, así como todo le funciona al carro, y hago énfasis en esto, TODO. Tanto así, que si por lo menos giras la perilla del aire acondicionado a lo rojo, de activa el electro para que funcione la calefacción, todo esta impecable y la dueña qué tenia, es como de la familia, y todo el mundo que ve el carro me dice, que la chama hasta lo lavaba con champú para bebe, sobre el compresor, cuando lo compre, me dijeron que funcionaba, pero que había dejado de funcionar, y bueno, como el carro estaba ya fino de mecánica, sacando el detalle de la caja, decidí hacer lo del aire, no tanto por comodidad, más que todo por seguridad con los teléfonos, y las cosas… Llevándolo a una persona de confianza, qué ya me ha arreglado varios Aires de otros carros, y es una persona que trabaja bien, cobra bien y lo que tiene que cambiar, lo cambia, así de simple, resultó ser qué el carro no aplicaba el compresor, por muchas fugas, incluso, todas las tuberías estaban rotas, porque el me explico que cuando se cambian las bases del motor, sufren mucho, solvento todas fugas, y cuando estaba en eso, creo que qué tenían que cambiarle el aceite al compresor, algo así, el me supo decir, que el compresor tenia el aceite qué usaban antes, o sea, el de agencia, uno marrón, qué no era sintético, era mineral, qué aceite como ese, ya no salen, y que salió impecable, el compresor no estaba trancado, ni nada, que estaba bien, incluso, el no quiso bajarlo, porque según su manera de hacer el chequeo y todo eso, el compresor estaba bien, me reparo la válvula de presión, y lo único que me dijo fue, qué la válvula de expansión, no estaba trabajando como a el le gustaba, qué probará a ver, porque de lo contrario, hacíamos esa chamba, me dijo lo de evaporador, qué pudo qué no le metieron las cosas a los lados, y que por eso no me estaba enfriando, y que si no termostato, que se lo pusiera y que el electro estaba fundido, solo eso, sobre el compresor, el me confirmo que estaba fino, incluso, la manguera qué pasa por al frente del motor, se pone fría en banda, pero cuando calienta mi motor, ni se siente lo frío, en esa manguera, por eso pienso, qué mi problema radica más que todo en la temperatura del motor, vuelvo y les repito, en las mañanas el aire sale frío, frío, y el evaporador se pone frío, pero ya cuando pasa el rato, ya va disminuyendo, voy primero con el electro, luego, sensores, luego reles y posterior a eso, big 3, ahora, arriba de mi fusilera, supuestamente creo que están los reles del electro, según lo que vi en los post, menos el amarillo, qué no lo vi, eso podría influir? O es que en mi corsa por el año, son otros? O donde están ubicados? Mañana trato de bajar yo mismo la guantera, y revisar lo de la compuerta, aunque yo le doy a la broma para que sea el aire recirculado y se siente que la vaina tranca, porque todo eso funciona, por eso mi miedo de que bajen todo el tablero y todo eso deje de funcionar, pero no esta de más revisar… Y bueno, ahí vamos, una a una, si me pueden seguir ayudando, lo agradeceria, de verdad, gracias de ante mano!!!

Hola @levinderamm.

En vista que tienes varios temas sobre la mesa, es recomendable que los separes y si necesitas apoyo, los comentes de acuerdo al tema; sea que esté publicado o nuevo.

Lo digo porque estamos acá tratando el tema titulado Duda evaporador y si lo mezclamos, por ejemplo con el de los electroventiladores, al comentar podemos desviarnos del tema central sin querer.

Otra cosa, es que si resolvemos acá un caso que no se relaciona con el tema, alguien que consulte o investigue, posible no halle información valiosa porque no se asocian.

Gracias. :+1: