Cuerpo de aceleracion falla

Buenas tardes, le escribo xq hace tiempo escuchaba una fuga de aire, pero como el corsa no presentaba falla no le pare pelota, el caso es que un día de estos de cuarentena me puse a revisar el carro y veo una manguerita reventada, la misma va debajo del cuerpo de aceleración y llega al sensor que está delante del cuerpo de aceleración, bueno procedi, a conectarla de nuevo y mi sorpresa es que el carro cuesta para prender después empareja, pero cuando voy a frenar o me paro el carro tiende a apagarse o se apaga si no lo acelero, cual podría ser el problema, alguien a tenido una falla diferente, gracias

Buen día estimado @86alexcarlos, puedes ver si presenta la luz del check engine encendida?
Parece un problema con el MAP, pero primero verifica códigos de error y luego los voltajes del sensor con un multímetro.

Saludos.

Por tener esa manguera conectada o desconectada muy difícilmente pueda darte esa falla, hay que descartar otras, así que te sugiero realizar la prueba del clip.

Desde que compré el carro hace 4 años, el prende a veces el chek engine, y marca error 19 y nunca he podido quitarle ese error, aunque el carro no presenta ninguna falla con ese error

Ese código 19 puede ser señal de ese detalle con la manguera que colocaste en su lugar, entre otras cosas. Procura resetear la ECU para que tome los valores y pruebas a ver si persiste la falla.

Solucionado corseros, debido a que la falla empeoró después de echar gasolina, le volví hacer la prueba del clic el cual según los códigos decía falla de pila y mezcla pobre, entonces dije la falla tiene que ver con la gasolina, saque la bomba y estaba toda llena de sedimento y el filtro que va debajo del carro estaba muy sucio casi que tapado, bueno limpieza de bomba y micro filtro, cambio de filtro externo y listo carro sereno y con fuerza, saludos y gracias

1 Like

Que bien pana… a disfrutar de su carro…!!!