Corsa con camara recién hecha, bota humo blanco

Buenos dias saludos tengo un corsa 2002 le mande a reparar la camara gomas todo y quedo hechando humo blanco tiene el sensor de oxigeno desconectado xq esta malo quisiera saber si el sensor causa esa falla o quedo mal la.camara xq el sensor desde q compre el carro lo a tenido desconectado saludos y agradeceria su ayuda

Humo blanco suele ser problemas de pase de agua, al momento de reparar la cámara le hiciste plano? Montaste empacadura nueva? Por algún sitio, el agua se está metiendo a los cilindros.

Plano? Si claro yo la monte nueva

Revisaste si la cámara estaba plana? La cepillaron? Le hicieron algún tipo de trabajo para asegurar que el contacto de la superficie de la cámara con el bloque iba a ser perfecto?

Segun le iban hacer todoo pero.quedo hechando humo blannco no se que pudo haber pasado xq hecha mucho humo blanco

El humo blanco usualmente es agua en los cilindros, revisa el pote de agua y el aceite a ver si tienen indicios de que uno de los dos se está mezclando con el otro.

Cuánto tiempo lo rodaste?

1 Like

No ni una semanaa lo prendi y de una vez prendio asi cn eso hechando humo blannco

Es que, es usual que después de un trabajo de esos, bote humo blanco por hasta una hora, pero después, si es señal de un problema sea en el armado o en el preparado de las piezas.

No eso ayer lo un buen rato el mecanico me dice q 2 de los.inyectores esta directo y cm no tiene el de oxigino conectado esta haciendo mala combustion no se q opinan ustefes

Si el humo es blanco, no es gasolina. Así de simple, para que fuera gasolina, necesitarías humo gris y un fuerte olor a gasolina.

No se si lo confundoo de blanco a griss pero el olor si es a gasolina y le desconecte la manguera del map y deja de hechar tanto humo y emparejo el carro claro se acelero pero emparejo

Pana saludos, el humo es al acelerar o en mínimo? Con el motor caliente o frío? El humo blanco al estar calentando el carro o cuando el clima está frío es normal pero si tiene olor a gasolina mal quemada puedes tener un problema con valvulas mal asentadas o exceso de gasolina pulverizada a los cilindros, lo primero lo descartas midiendo compresión lo segundo ya requiere que diagnostiquen el carro, sería bueno poner a trabajar el sensor de oxígeno

Mi pana cuando lo acelero bota mas humo cuando le despegue el map bajo mucho el humo no y cuando le conecto el map falla y empieza a botar mucho humo y al aceleerarlo massss todavia

mi carro quedo con el mismo problema, el humo era demasiado, le cambie la empacadura y quedo fino; tienes que ver que la empcadura que le vayas a poner tiene que quedar exacta con los huecos y los circulos de los cilindros porque asi sea un milimetro de diferencia, por ahi va pasar agua

de seguro la camara esta torcida bajala y mandala a cepillar