Corsa 98 problema de temperatura

Buenas tengo un corsa año 98 tengo mi corsa original con su valvula pero e visto otros. Corsa que el electeo le prende antes que ek mio tengo la valvula de temperatura delphin original espero y me ayuden asi como esta en la imagen es que prende mi Electro para ver si a esa temperatura esta bien ya que cuando voy en una subida el carro me pasa de 100 Screenshot_20201126-175041~2

@Rober2319

Si la aguja temperatura está indicando correctamente, no veo problema.

sí el carro está siendo exigido, con carga, en subidas empinadas, donde uno mismo nota de que el motor está haciendo esfuerzo, es natural que suba un poco más la temperatura y lógico suba un poco más de lo normal, pero Mientras no llegue a la franja roja No debería haber novedad.

El hecho de que el agua en el sistema de refrigeración se encuentre presurizada, permite que el agua pase de 100°C y siga en estado liquido.

Interviene muchas variables para este proceso posiblemente otros Corsa utilicen refrigerante y tú no o viceversa, los bulbos de los sensores originsles o no, bulbos con calcificación o no, sistema de refrigeración impecable o no, colmena del radiador limpia o no, inclusive la invitación de la aguja puede variar un poco;. en fin unas cuantas variables, con el paso de los años los componentes pierden un poco de propiedades, todo las especificaciones técnicas manejan tolerancias más o menos no responden exactamente iguales.

AGUARDEMOS LA OPINIÓN DE OTROS COMPAÑEROS !!.

La válvula q indicas es la q está debajo de la bobina esa solo se encarga d encender el electro , no le da sañal al reloj d temperatura , la q se encarga d eso es una válvula pequeña la cual le llega un cable está ubicada al lado del primer inyector es muy pequeña , en mi caso le colocaron como especie d una resistencia y m marca fino al llegar la aguja a ,90 enciende el electro si le quitó la resistencia el electro enciende igual pero cuando marca 100 , en cuanto pueda tomo una foto y la subo

Guiándote por la sensación del carro, estimas que el carro está recalentado? Porque puede ser que el bulbo de temperatura está un poco descalibrado y muestra una temperatura más alta de la real

Bueno días tocayo tengo mi corsita que no me quiere funcionar el reloj de temperatura los electros encienden como si el reloj estuviera funcionando pero la aguja ni se mueve revise el cable que va en la válvula que va x los inyectores y está conectado que podrá ser

Saludos corseros , también tengo el mismo problema , ya tengo una válvula o cápsula de temperatura no conseguí delphi , espero que me sirva , aún no lo he instalado , pero el que tiene puesto no sé si funciona , yo adapte un mecánico , el bulbo lo coloque en el bastón en una entrada que estaba condenada , la cuestión es que me marca 140 °F que vienen siendo como 60°C es decir está frío todavía y dando vueltas cuando mucho sube a 150°F , mi preocupación es la temperatura y por eso fue que adapte el mecánico ya que el del tablero veía que no se movía y si la lectura es así entonces la del tablero no me va a subir por la escala que trae , el electro lo tengo directo , atentos a las opiniones , gracias

El carro dificilmente pase de los 68° con el electro directo… Esa no es la mejor solución a problemas de temperatura e incluso esa temperatura te influye en la inyección y consumo de combustible. El corsa trabaja tranquilamente por encima de los 80° y hasta los 100°, cuando debería encender la segunda velocidad.

Tocayo.

Toma el terminal (único) que conecta al sensor de temperatura y lo conectas a tierra, pasa el switch hasta que enciendan luces testigo del tablero, la aguja de temperatura debería subir rápidamente hasta temperatura máxima, quita switch de inmediato. se aburre de esta forma quiere decir que el problema es el sensor o el terminal que está haciendo mal contacto.

Puede ser y debes revisar con detenimiento:
El sensor de temperatura (Termistor).
Terminal de conexión que es uno sólo.
Cableado hasta el Clúster.
Falso contacto en el conector del Clúster
Pista o placa de circuito rota o abierta en el Clúster, o Flex rota (si lo usa).
Indicador de temperatura
Revisa en cada punto que exista buena continuidad, ya que un falso contacto por sulfatación echa broma.

La medición de la aguja es independiente del sistema de control de los Electroventiladores.

Aguja la mueve un Termistor cercano al inyector 1 y los electroventiladores los controla otro Termistor bajo la bobina.

Pienso que no es el lugar indicado para colocarlo. El bastón es donde el agua retorna a la bomba antes de ser impulsada dentro del bloque, en teoría el punto donde agua está a menor temperatura.

Un buen lugar para colocar ese bulbo es a la entrada del radiador, antes de ser “enfriada”. Revisa bien, es posible que el radiador tenga un sitio con rosca para bulbo y tenga un tapón.

El Termistor para la temperatura del motor que mueve la aguja está colocado en el múltiple de admisión, muy cerca del bloque, y calibrado para proyectar la temperatura del motor.

Buenas noches que resistencia tienes podrías enviarme una foto

Cuál resistencia preguntas? no lleva ninguna

Sii lo sé x eso le pregunto al amigo lobo que dice que el sensor de el tiene una resistencia y que marca bien y cuando la quita el electro le enciende a los casi 100 grados

Esa pana tiene una condición que no sabemos como esta y hace eso para resolver algo que desconoce como trabaja, este tema del electro que quisieran ponerle al motor sistema de refrigeración, para que ni siquiera se caliente el motor, si su sistema está bien mangueras, deposito tapa, bomba de agua, radiador limpio, sin botes ni fugas, aceite de motor al día porque también contribuye a la temperatura, las tierras bien limpias y conectadas chéveres, lo demás ya es fantasioso colocarle aditamentos, punto el motor debe estar a su temperatura de trabajo entre 90 y 100 así ha funcionado el mío por más de 15 años y fino.

El mío anteriormente trabajaba a 90 encendía el electro pero de hace días para acá comenzó a encender con la aguja en el centro que digo que es como a 95 grados