Corsa 2001 1.6 no enciende

buenas noches mi corsa me tiene loco.

El problema es el siguiente el carro prendia fino pero despues tenia una falla que al mover el conector del sensor de posicion el carro se apagaba. pero ahora ni moviendo el conector prende ya se reviso el ramal y esta bien y no le llega chispa pero hay pulso en los inyectores. sera la computadora?

Puede ser el sensor que se terminó de dañar o el conector.

ya cambie el sensor de posición y el conector. el sensor fue probado en otro carro y estaba bien

Revise el conector que está del lado del copiloto donde esta la computadora si mal no recuerdo es un conector de cuatro cable esos se sulbaltan o asen falsos contacto revise aver tengo una amiga que tenía el mismo problema y se enpese a revisar la continuidad y resultó que era ese conector

ok voy a revisar y les aviso

verificastes que todo este a punto (EN TIEMPO) como esta el estado de la correa de los tiempos?

la falla se produjo luego que movistes el cable que lleva la señal posicion de cigueñal??

no llega impulso a los inyectores…?

verifica el recorrido del cable que no este haciendo contacto con el chasis (tierra) ?

ofrece mayor detalle de lo que le has realizado al carro para poderte ayudar o hagas posibles descartes antes todo…

en ninguna de los 4 cables de bujia te llega chispa?

verificastes el estado del conector de la bobina?

el ramal que para por encima del riel de los inyectores como se encuentra?

con paciencia vas haciendo los posibles descartes hasta que llegues a la falla ?

de la fusilera interna no hicieron alguna modificacion?

el carro esta a tiempo, si hay pulso de inyección, no tengo pulso en las igniciones de la bobina ( no hay chispa ) pero hay gasolina, al sensor del cigueñal le llega solamente 1 volts y le deberia llegar 5

Buenas tardes
tienes que revisar que el cable este bien, no este en corto
probaron la computadora

no el cable esta bien, y si hoy fui a probar la computadora, la metieron en el banco de prueba y me dijeron que esta buena

El cableado no es solo verlo fisicamente es ver si tiene continuidad si llega positivo y masa
tienen que ver todo

si el cableado se reviso y todo tiene continuidad y también se reviso con corriente y le llegan corriente a todos los sensores menos el ckp se le metió continuidad al sensor de posición y hay continuidad

pero si dices que le llega corriente a todos los sensores menos a ese, hay un problema o de cableado o con la computadora
como revisar la continuidad del cableado con multimetro?

mañana voy a mandar a ver bien la computadora porque de verdad todo el ramal da continuidad

2 Likes

Hola amigo saludos, el sensor del cigueñal del corsa no trabaja con ningún voltaje que suministre la computadora porque es un sensor inductivo, por lo que estoy leyendo tienes pulso en los inyectores si estás 100% seguro de eso el sensor no tiene problemas, puedes corroborar su buen funcionamiento tambien verificando que el relé de la bomba de gasolina se accione, si ves que todo esto está bien chequea la bobina y sus conexiones

1 Like

buenas tardes ya le esta llegando corriente a la bobina pero sigue sin prender. ahorita voy a cambiar la bobina porque llega muy poca chispa

buenas tardes amigos acabo de cambiar la bobina y el carro casi prende me arrojo codigo 64 pero no termina de encender

1 Like

Desconozco que tanto arranque le diste, a veces pasa que se lavan los cilindros al darle mucho arranque y se pierde la compresión, te hago una sugerencia echale aceite por el orificio de la bujia, gira bastante el motor sin las bujías para que el aceite haga sello en el cilindro y limpia las bujías, si tiene chispa y gasolina va a encender fallando y en lo que caliente empareja

1 Like

ya lo hice y el carro busca de prender y hace explosiones por el escape

Lograste prender el carro panita?

buenas tardes si mano eran las bujias malas y eso que le habia puesto bujias nuevas y le puse las viejas y prendio