Corriente de inyectores directa

Buenas noches mi gente vengo por algunos consejos tengo un problema con mi corsa 99 1.6 hoy al fin conseguí gasolina mientras estuve barado aproveche de hacer algunos arreglos entre ellos instalar bobinas independiente bueno el Problema q tengo esq ahora q intento prender el carro este se ahoga los cilindros se inundan de gasolina desconcerto los inyectores el carro prende 5 segundos y se apaga todo esto con la gasolina q esta en el cilindro cuando vuelvo a conectar los inyectores se vuelve a hogar probé la conexión eléctrica de los inyectores y resulta q cuando paso el suiche quedan directos aunque el carro no este prendido la señal positiva es constante en ves de ser intermitente que podría estar pasando hay agradezco cualquier información gracias

Hola @Jose_Padilla.

La señal +12 Vdc en los inyectores la tendrás presente en todo momento, luego de pasar el switch. La ECU produce los pulsos por medio del suicheo de sus tierras.

Puede estar pasando que inyectores se quedaron pegados o no cierran completamente, y dejan pasar gasolina más.

Saca las bujías y verifica cuales están enchumbadas y así podrás inferir donde tienes el problema.

Nos comentas.

Estas totalmente seguro que la conexión la hiciste de manera correcta?
Que las señales de la bobina del cilindro 1-4 y 2-3 están en los cilindros que corresponden?

1 Like

ok pensé q la señal se interrumpía por el +12v mañana reviso la señal de tierra pero el problema esta ne todos los cilindros xq todos enchumban las bujias de gasolina

si completamente seguro lo verifique varias veces mi pana ademas cuando desconecto los inyectores el carro prende por u momento y estuviera mal conectado no debería encender y tiraría explosiones

@Jose_Padilla

Muy válido lo que plantea @nestorjbs, hay que revisar cuidadosamente todas las conexiones.

Si están cruzadas los pulsos de chispa, prácticamente es como si perdiera el tiempo

Éxito y nos cuentas como vas.

No entiendo porque haces referencias de los inyectores si lo único que tocaste fue el cableado de la bobina.
Pienso que debes revisar bien las señales, que correspondan a los cilindros, que haya buena tierra y el positivo en cada conector de las bobinas.

Amigo de casualidad de la vida tienes el electroventilador directo ? Puede que por eso los inyectores esten directos o la valvula de tempertatura este en corto es posible esto revisalo saludos

buenas noches, tu mismo te acabas de responder tu falla de inyectores,
las señales de los inyectores son negativas desde la ecu, revisa el cableado desde la ecu a los inyectores

C11 - Control Inyectores cilindros 2 y 3 Marron/Blanco
C15 - Control Inyectores cilindros 1 y 4 Marron/Rojo

bobina

C3 - Control Bobina Encendido Cilindros 2 y 3 Negro/Azul Oscuro
D10 - Control Bobina de Encendido cilindros 1 y 4 Negro/Verde

quieres prender el carro sin los inyectores te digo que puedes encenderlos sin ellos y te darás cuenta que inyector te jode, busca por internet como se hace para que tengas idea como se hace

@Leandro_jose, el electroventilador no afecta el encendido, te compro lo de la válvula de temperatura si afecta

De el ramal principal llegan a los intectores 12v al pasar el la llave de encendido comienza por revisar eso luego chequea la señal de cada inyector uno por uno a ver su comportamiento ojo deben ser pulsos si hasta aqui todo esta bien luego revisa el cableado de las bobinas a ver si en la conexcion crusaste o enpataste algun cable que no va hay saludos amigo

Amigos después de revisar todo lo q me indicaron resultó q se trata del sensor map lo descubrí después de ver un video en youtube gracias a todos por sus comentarios