Consumo especifico de Electroventilador Corsa

Buenas noches el día de hoy estuve revisando el consumo con un multimetro del electroventilador de mi corsa 1.4 año 2000, ya que se fundio la fusilera donde esta conectado, cuando reviso el consumo es de 18 amperios, lamentablemente no tengo conocimientos de cuanto debería consumir, buscando encontré un electroventilador de Cavalier,que aunque es distinto cuando conecte este consumía 2 amperios nada mas, entonces me parece exagerada la diferencia del consumo de corriente, aunque el fusible diga 30 amperios, a mi pregunta entonces ya que no la encontre en el foro, ¿cual debería ser el correcto consumo de un Electroventilador para corsa en buen estado o nuevo?

bienvenido @Saymonvzla,
buenas noches el consumo de un electroventilador de un corsa es alto entre 18 a 25 amperios es el componente del auto que mas consume el porque hay una ley al trabajar con baja tensión 12 o 24 vcc para que genere una gran potencia debe de consumir gran cantidad de Amper,l además que por ley de ohms cuando el voltaje es menor el amperaje o la intensidad de corriente es mayor, igual a mayor voltaje es menor el consumo en amperios, todo componente en corriente continua DC, es mayor el consumo asi de simple no concozco el electroventilador de cavalier pero me imagino que es pequeño el motor

El consumo, no me lo sé, no de memoria. Ahora, si está derritiendo la fusilera, es probable que ya le haga falta mantenimiento, al quedar pesado el electro, consume muchísima más energía.

Entonces, revisa las tierras del carro y el estado del electroventilador, en alguno de esos dos puntos vas a conseguir la falla.

correcto, conozco pero no sabia sobre el consumo en especifico del Electroventilador, mcuhas gracias, entonces el electro debe estar bien

Conecte el electroventilador directo a tierra y el positivo directo a su cable original, igualmente el fusible se calienta mucho, ya no seria un problema de tierra si no del circuito original que va hacia los relay de la guantera? aun no lo llevo a electroauto porque coye, hoy en dia piratean mucho

Te va a tocar revisar el cableado detrás de la fusilera. Muchas veces, con el tiempo, la conexión se afloja y hace mal contacto, calentando el fusible.

O sea, si, el cableado podría ser mejor, tipo, de todo el sistema. Pero si te pones con eso, no terminas nunca.

Revise el cableado de la fusilera, saque los terminales quemados y reemplace por otros, le puse un fusible nuevo y aun se calienta bastante, los cables si no me equivoco son rojo con blanco y gruesos

Y cómo queda el fusible en los cables? Una opción es que conectes un porta fusibles de la mejor calidad que consigas, en caso de que no logres que la fusilera deje de calentarse.

Voy buscando donde subir las imagenes para mostrar y explicar lo que he visto, pero aun asi sigue calentandose el fusible

Así fue como dejo la fusilera cuando se derritieron los fusibles, luego cambie a un electroventilador que le hice mantenimiento y coloque rolineras y carbones nuevos.

procedi a sacar los cables de la fusilera y coloque dos terminales de buen diametro de cableado y solde a los cables que corte, y me asegure que no quedara flojo el fusible, quedo de esta manera:

después de colocar allí y probar, siguió calentando, procedí a colocar la tierra directa a la batería y luego a desconectar la válvula de temperatura e igualmente se calentó mucho el fusible, descarte la tierra como problema.

Siguiendo, me fui al relay amarillo de los electros, destape la guantera y todo se veia bien, hasta que quite el relay, me encontré con esto:

cuando reviso bien, también destape el relay y me encontré con una soldadura fria y recalentado debido a eso, el relay estaba asi por dentro:

Solde bien las soldaduras, con buen estaño y conecte nuevamente, aun con la base del relay recalentada y siguio calentando, me rebusque por todos lados y consegui una base nueva del relay amarillo, (menos mal tenian un corsa que venden por partes cerca de aca) y la conecte en paralelo porque mi cautin no estaña no es tan potente para soldar cable tan grueso, y quedo asi:

probé y AUN calienta a hervir el condenado fusible, pense en el positivo de la bateria y le coloque un cable grueso directo al fusible y que va al relay y aun calienta el condenado fusible, ya solo me quedan tres opciones, ya que probé con la tierra directa y con el positivo directo, la 1 puede ser el electroventilador, la 2 que el relay haya sufrido debido al recalentamiento y la soldadura fria (que no creo tanto porque hace sus funciones correctamente) y la 3 echarle unos ramasos a ver si funciona!

Disculpen que tuve que colocar varios post pero solo me dejaba subir una imagen por post

Revisa el electroventilador. Ya yo creo que tienes un tema de carbones desgastados.

amigo siguiendo tus comentarios por experiencia te digo que tu problema es retroventilador y tu problema como todo motor electrico mientras sus componentes se van desgastando carbones o bujes o rolineras el motor sube el amperaje y te ocasiona todo lo que haz reparado conclusion bajar el electro destapar y revisar y reparar lo que se cconsiga

Buenas tardes, disculpen la tardanza… después de comparar con otro electroventilador de corsa de un pana, me di cuenta que el consumo era 5 amperios mayor, compre uno nuevo y ya no se calienta el fusible a hervir… y lo de los ramazos bueno creo que los necesitara el carro y yo jaja, iba saliendo de comprar el electroventilador para al fin resolver el problema y se me daño el carro, ahora hay que anillar… que rollo… igualmente gracias a todos…

Para futuros casos, el consumo del electroventilador nuevo es entre 13-14 amperios, ese es el consumo real directo y por el circuito original!

Gracias a todos los que respondieron! estoy a la orden también

1 me gusta