Consumo de gasolina medio alto

Buenas tardes
Tengo una consulta estoy teniendo un medio alto consumo de gasolina
se que los sensores que regulas el consumo son MAP , oxigneno y el ect

Probe el map y me dio un valor entre 1,8 a 2,0 v varia entre esos valores solo se sale del rango cuando acelero fuerte que sube a 3,71 v y luego baja ( aqui me pone en duda aun que vi un video que prueban un sensor y se comporta igual )

El sensor de oxigeno cicla entre 0,400 mv y 0,600 mv ( el sensor tiene casi 3 años de montado es denso original )

El sensor ect no lo he probado pero si hace como 3 meses por un trabajo de la camara aproveche y lo limpie y lo probe con multimetro y con calor y se comportaba dentro de los valores y prende los electros a sus temperaturas

las bujias hace poco se bajaron y limpiaron son ngk , no me prende luz de motor

lo unico que si tengo fallando es un inyector que esta goteando

creo que he revisado todo lo que he podido y no encuentro que pueda ser que me este haceindo gastar gasolina

mi consulta es que me puede estar influyendo en el consumo de gasolina
el sensor ect aun que prenda los electros puede que no este reportando bien la temperatura a la ECU ?

si tienen alguna sugerencia gracias

Hola @Miguel_Enrique_Marti

El Sensor MAP debe dar un valor máximo de voltaje cuando se acelera a fondo (cholazo), momento en el cual la presión en la admisión es máxima y vacío mínimo. No recuerdo ese valor de voltaje del MAP, pero pienso que debería ser muy cercano al voltaje que indica cuando sólo se pasa el switch (sin encender).
Al pasar switch, el MAP debería registrar la presion atmosférica que es 14,7 psi @ nivel del mar. A medida que hay mayor altitud, ese valor desciende a razón de 0,1 pulg Hg/100 pies de altura sobre nivel del mar.

Sensor Oxígeno. ese voltaje está muy limitado, debe oscilar entre 0,1 y 0,9 V, el detalle con el sensor de oxígeno es que un multímetro no te va a mostrar realmente lo que ocurre, sería más útil un multímetro de aguja. La señal del sensor de oxígeno, aparte de los voltajes min y Max, debe ciclar entre 1 y 5 Hertz (entre 1 y 5 ciclos por segundo), eso un multímetro de aguja posiblemente te lo permitiría apreciar. Un escáner u osciloscopio te permite visualizarlo con claridad. Un sensor de oxígeno deficiente no informará con oportunidad ni claridad a la ECU y la mezcla no se de la relación estequiométrica esperada.

El sensor ECT, casi no jode, muchas veces el problema está en el conector o los cables pelados, haciendo corto o sulfatados llegando al conector. Si motor enciende bien en frío y los electroventiladores activan en sus dos velocidades y el motor regula su temperatura, apunta está ok.
La prueba fidedigna del ECT requiere un escáner que te muestre temperatura del refrigerante y voltaje de referencia para compararlo con la tabla anexa.

Un inyector goteando, tumba presión al estar apagado el motor, no permite encienda pronto estando frío el motor y no inyecta ni atomiza como es de esperar, eso aumenta el consumo de gasolina.

Una mezcla rica hace que los FUEL TRIMS le digan a la ECU que acorte el pulso de inyección, dándose entonces un desempeño ineficiente del motor y aumento de consumo de gasolina.

Revisa cómo están las mangueras de Vacío.

gracias
esta semana cambio el inyector y veo si el consumo sigue igual voy a llevarlo a escanear a ver que se ve

@Miguel_Enrique_Marti

Screenshot_20201207-232527

Amigos disculpen una pregunta quien me podría ayudar con los cables de los inyectores como los enchufe correctamente

Te refieres al que corresponde a cada inyector?
si es eso por ej mi carro en cada inyector indica a cual pertenece al final de cable antes del conector lo dice