Cómo va conectado el sensor de oxigenos de 3 cables

Buenas amigos! Cómo están? Saben que tengo un problemita con mi corsa, no sé cómo va conectado el sensor de oxigenos de 3 cables, ya que vino con un cable de color negro y 2 cables blancos, y en el ramal hay uno marrón , uno rojo y azul y hay uno azul forrado con el cable negro? Si me pueden ayudar por fa, se lo agradezco!

De lo más fácil, sensor nuevo los dos blancos son los de la resistencia va 12 voltios indiferentemente como lo conectes el negro es la señal, ahora los del ramal son rojo azul positivo desde 12 voltios, marrón siempre es negativo o tierra y el azul con el cable negro si es más grueso que los demás es la señal, de todas maneras mides con tester corrobora siempre, suerte

Un solo detalle que es bien delicado, el cable negro grueso del ramal tiene por dentro otro cable color azul y amarillo, el cable de señal es el cable azul y amarillo, este cable va recubierto por el negro, cuidado con no unirlos porque el cable que está entre la chaqueta negra y la azul y amarillo es una malla conectada a tierra, si los unen van a lanzar la señal del sensor a un corto a tierra y si es que no lo dañan va a seguir fallando

1 Like

Muchísimas gracias hermano, bueno fíjate mi carro tiene el cable negro que está cubriendo el azul y amarillo, lo tiene unido ! Eso puede ser la falla
Entonces tratare de no unirlos, y los otros dos cablea blanco si lo conecto entonces del marrón y del rojo con azul?

si mi estimado esa es la falla

1 Like

Este tema se cerró automáticamente 10 días después de la última publicación. No se permiten nuevas respuestas.