como detectar falla en la bomba de agua...???

buenas noches amigos les cuento lo que tengo como se yo si la bomba de agua comienza a fallar, tengo una duda porq desde hace unos dias la temperatura del carro sube muy pero muy rapido hasta 100 y no enciende el electro pero al rato baja bruscamente hasta un poco mas arriba de 90 q es cuando enciende la primera velocidad esto me ha pasado como 3 veces pero lo q si noto es q el carro no lo siento caliente porq si la temperatura estaria en 100 el carro se sentiria muy caliente en el motor…
nota las dos valvula del electro y la del relog tienen como 6 meses q las cambie marca delphi segun lo q decia la caja

Revisa que no haya fugas de agua, cuando eso pasa se presenta ese detalle en la temperatura. Cuando la bomba falla comienza a botar agua, o la temperatura sube pero nunca baja aunque prendan los electros.

Chequea si te bota agua por la bomba. Comúnmente esnpor el sello.

Enviado desde mi GT-i8190 mediante Tapatalk

busque y no detecte fuga de refrigerante resetee la computadora voy a ver como se porta…

Tal vez se aflojó el terminal de la válvula que marca en el cluster, entonces por la vibración o algún movimiento hace tierra, se va a 100°C luego deja de hacer tierra y vuelve a 90°C~

mañana apreto la terminal para ver como se porta… gracias amigo por su comentarios

amigos limpie las valvulas aprete la terminal de la valvula que marca el reloj del cluster y me percatey ahora la temperatura volvio a la normalidad trabaja mejor que nunca hasta el momento… gracias por los comentarios