códigos de error.

Buenas amigos, tengo un corsa año 2001, le está encendiendo la luz del check, le hice la prueba del clip y arrojó estos errores: 63, 25, 64, 44, 69, 35 y 13. Quise borrar los códigos desconectando el borne negativo de la batería entre 10-20 min pero igual sigue encendiendo la luz del check. Hay otra manera de eliminarlos?

Buenas si hay, desconecta los dos bornes de la batería y toca el positivo con el negativo, ojo deben de estar desconectado los dos bornes de la batería. o deja mas tiempo los dos bornes desconectados de la batería y se borran esos códigos.

1 Like

Amigo como así “desconecta los dos bornes de la batería y toca el positivo con el negativo” para que?

1 Like

Pana agarra los bornes positivo y negativo una ves q los hayas desconectado de la batería y los tocas el uno con el otro así de sencillo pana y debería de borrar los códigos.

1 Like

voy a intentarlo

1 Like

Desconecté los dos bornes por 20 min, lo encendi y sigue prendiendo la luz del check.

2 Likes

Aqui esta la lista de codigos

12 – Inicio de diagnóstico (En realidad Sensor de Posición del Cigueñal – Sin Señal)
13 – Sonda Lambda – Circuito Abierto
14 – Sensor de Temperatura del Motor (ECT) – Tensión Baja
15 – Sensor de Temperatura del Motor (ECT) – Tensión Alta
19 – Sensor de Posición del Cigueñal – Señal Incorrecta
21 – Sensor de Posición de la Mariposa (TPS) – Tensión Baja
22 – Sensor de Posición de la Mariposa (TPS) – Tensión Alta
24 – Sensor de Velocidad (VSS) – Sin Señal
25 – Falla de Inyector – Tensión Baja
31 – Falla en el sistema EGR
32 – Relé de la Bomba de Combustible – Tensión Baja
33 – Sensor MAP – Tensión Alta
34 – Sensor MAP – Tensión Baja
35 – Falla en el control de Marcha Lenta (IAC) (Paso a Paso)
41 – Falla en la Bobina de los cilindros 2 y 3 – Tensión Alta
42 – Falla en la Bobina de los cilindros 1 y 4 – Tensión Alta
43 – Falla en el circuito del sensor de detonación
44 – Sonda Lambda – Mezcla Pobre
45 – Sonda Lambda – Mezcla Rica
49 – Tensión de Batería Alta, mayor a 17,2Volts
51 – Falla de la ECU o memoria EPROM (Chip)
55 – Falla de la ECU
63 – Falla en la Bobina de los cilindros 2 y 3 – Tensión Baja
64 – Falla en la Bobina de los cilindros 1 y 4 – Tensión Baja
66 – Falla del sensor de presión del Aire Acondicionado
69 – Sensor de Temperatura del Aire Admitido (ACT) – Tensión Baja
71 – Sensor de Temperatura del Aire Admitido (ACT) – Tensión Alta
81 – Falla de Inyector – Tensión Alta
93 – Falla del Módulo “Quad Driver” U8 (Alimentación de la Bobina)
94 – Falla del Módulo “Quad Driver” U9 (Alimentación de la Bobina)

Lo probaste pasando la llave y desconectando el borne solo por 10 minutos y cuando vuelvas a conectar pasa la llave 7 veces antes de prender en la 7 pasada prende el carro y apagalo y luego prueba tengo un corsa del 2000 y me funciono

1 Like

Pegaste los bornes desconectados d la batería? bueno dejalo toda la noche con los bornes desconectados

1 Like

si se borraron, los errores de la bobina deben estar guardados desde q la cambie, la monte nueva hace poco y le probe la chispa y en las 4 entradas sale buena corriente, los inyectores los mande a lavar hace poco tambien, no se porque saldran esos errores, el IAC lo monte y es delphi y el carro no se acelera ni pierde fuerza en mínimo, desconecte los dos bornes por 20 min y encendi el carro, al principio prendio corcobeando como si tuvieras fallas (no entiendo por qué) al rato si emparejó y pues se puso bien, y los códigos si se borraron, ahora mi pregunta es: podran volver a aparecer esos mismos códigos?

1 Like

Pana la única forma para q vuelva a detectar esos códigos es q fallen los mismos componentes,  para q diera esos errores fue q nunca desconectaste los bornes y la ECU te da la ultima lectura y al resetear la ecu hace el diagnostico del sistema y si no presenta  falla que ella pueda reconocer solo te arroja el código 12 q es q todo esta bien.

ah bueno hermano, cualquier cosa pego un grito, gracias :smiley: