Codigos 21 y 13


#1

Hola amigos corseros tengo un problema con mi corsa 99 el carro está full privado le cuesta mucho acelerar y en 4 y 5 de repente se achanta como si le trancaran la entrada de aire  y todo el tiempo tiene prendida la luz de servicio le hice la prueba del clip y me arrojó codigo 21 y 13 a ver quien me puede orientar de antemano gracias


#2

viejo… segun los codigos el 13 habla de que tienes el sensor de oxigeno defectuoso… y el 21 de que tienes TPS dañado… y por lo que dices puede ser que se te daño el TPS ya q es el que administra la aceleracion del carro… tambien podrias revisar el damper y ver si no se aflojo o se le volo la guia al piñon del cigueñal que va detras del damper… saludos…


#3

Ok gracias mi pana voy a comprar el tps y de paso a hacer mantenimiento al cuerpo de aceleración y los inyectores cuando lo haga les digo como quedo gracias


#4

Panas ya compre la tps nueva hice la prueba del clip y nuevamente me arroja codigo 21 y ahora un cilindro no trabaja ayuda por favor


#5

que marca pusiste el tps viejo… revisa el cableado… como sabes que el piston no esta trabajando… saca la bujia a ver que tal esta… revisaste el damper a ver si se aflojo??


#6

gracias mi pana ya resolví olvide darle el reinicio a la computadora lo hice y lo escanie y ya no me mostró mas códigos la falla en el cilindro era el cable de la bujía q se daño ya lo cambien y resolví lo único q le quedo es q aun esta un poco quedado es decir no acelera de golpe como debe debes en cuando se queda un poco el TPS es supuesta mente original GM gracias por la atención viejo


#7

viejo si se queda pegado cuando lo aceleras es porque el tps no es de corsa… lo otro cuando vayas a comprar cualquier sensor trata de que sea de la marca DELPHI… saludos… tambien te recomiendo los cables de bujia DELPHI…