Cambio camara de corsa 1.6 por camara de 1.4

Buenos días amigos, si alguien esta interesado cambio mi cámara en perfectas condiciones… gomas nuevas, se le había hecho baño químico, válvulas si son usadas pero perfectas condiciones, Pulidas las salidas y entrada de aire solo un poco para dejarla lisa… 

La había usado solo 2 semanas, al cambio por que yo eleve el motor y como tenia q cambiar la leva de mi antigua cámara 1.4, le compre de una la del 1.6 y cambie la cámara en una rectificadora por la del 1.6 por q había subido la cilindrada de mi bloque pero no me gusto el rendimiento en lo absoluto, y prefiero dejarlo con su cámara 1.6 así me doble válvulas, solo estar pendiente y ya!

Si alguien esta dispuesto cambiamos la leva también, la mía esta virga con 2 semanas de uso, marca KMC

Amigo si el motor está 1.6, al meterle cámara 1.4 vas a achantar ese carro feo

Amigo estoy interesado en el cambio , tengo la camara 1.4 

Mi pana, me ostine de la cámara 1.6, no logre que esa vaina rodara bien, y minusiosamente ya revisamos todo…  ya lo único que me falto fue la computadora revisarla con algún scaner a ver … que me parece que es falla eléctrica y no mecánica!

En cambio con la cámara mia vieja del 1.4 andaba perfecto sin ningún tipo de problema ni recalentamiento, ni presión muy alta, estaba en un rango alto pero aceptable… lo cambie para probar y quitarme el peo de las válvulas pero que va, no me cuadro, plata perdida!! =P

De donde eres mi pana?? y si tienes la leva también 1.4 que este buena en perfecto estado! Yo soy de los teques y ahorita mismo tengo la cámara afuera por si gustas verla…

en cuanto vendes esa leva mi pana y una pregunta la leva de 1.4 mo es la misma de 1.6?

Mi pana, ya para mi fortuna no voy a vender la leva nueva que tengo KMC por que me sirvió perfectamente, de hecho les cuento que resolví de nuevo el peo de la perdida de fuerzas volviendo a cambiar la cámara a 1.4 y la leva del 1.6 la medí con un vernier y vi que tenían las mismas medidas así que me arriesgue y la monte en la cámara 1.4 y eso prendió fue bello… y camina como los dioses de nuevo sin vibraciones ni ruidos, que era lo que me tenia harto y con miedo en ese carro…   ya solo me falta medir la compresión pero lo haré el próximo fin que me presten el manómetro para hacerlo para verificar en cuanto anda la compresión ahorita…

Gracias por preguntar mi pana, y en resumen, me atrevería a decir que si te puede servir las 2, no se si la diferencia como tal este en el angulo de la punta de la cresta de la leva que no creo mucho pero de verdad basado en las medidas que tome entre las 2 levas teniéndola una al lado de la otra y si, me parecen iguales!

[member=1]Marianox[/member] yo creo que ese motor mas bien es 1.4 jajaja que caso tan raro que siendo 1.6 funcione mejor con tapa de 1.4

jajajaj al menos que toda mi vida haya sido una farsa y los que me vendieron en cada una de las tiendas de repuesto se hayan equivocado al igual que la rectificadora jajajaja …  ese motor lo he armado yo mismo junto a un pana que es mecánico y vive de eso ps, que es quien me ha asesorado por que conoce bien los corsas, de hecho lo mismo le ha extrañado al pana!

Pero la realidad es que en mi caso el carro camina sabroso y con fuerza con la cámara 1.4 y con la 1.6 no sirvió pa media verga, el bloque esta STD 1.6, ya seria cuestión quizás de computadora y sensores que no quería hacer la mezcla bien…  De hecho quiero llegarme el domingo para la reunión y compartir mi experiencia a ver que opinan, Saludos!

La otra cosa pudiera ser que la leva que me vendieron al principio era de 1.4 y no de 1.6 y por eso fue que no me iba bien con la cámara del 1600 y se quedaba el carro, yo medí la vieja que tenia 1.4 con la que tengo nueva supuestamente 1.6 y por todos lados era igual, no se si alguno de los compañeros tenga una leva así sea desgastada para simplemente hacer una comparación con otra y estar mas seguro de que fue lo que sucedió!

Si alguien tiene y la puede llevar el domingo al parque del este le agradecería avisar y me voy con mi leva pa compararlo con un vernier y estar mucho mas seguro XD …  algunos mecánicos dicen q si funcionan ambas levas bien en las diferentes cámaras y otros dicen q no, y que hay una diferencia mínima de mm pero en realidad eran exactas las que medí! 

Ahí hay algo raro, algo quedó mal en esa cámara, ya que por lógica pues, si el motor es 1.6 STD, TIENE que funcionar bien con una cámara 1.6 casi STD.
Pero bueno, al menos resolviste y el carro está funcionando como debe, las levas son prácticamente iguales, la diferencia es en la alzada, cambia un pelo entre 1.4 y 1.6. Pero son intercambiables sin ningún problema por así decirlo, el carro no falla al tener la leva que no es de su cubicaje.
Te esperamos el domingo pana y ahí habrá más chance de ponerse a suponer que le pasa a ese carro con esa cámara

Seguro compañeros, el domingo nos veremos y conversaremos un rato a ver que opinan, de hecho ando como con juguete nuevo por que el carro se porta muy bien como debe, con fuerza, responde al pelo y no vibra ni suena la leva que siempre desde que tuve el carro lo tenia y cada vez era peor…  De momento ando satisfecho con los resultados. Saludos!

Bueno mi pana, me alero que hayas resuelto ese muerto,

Lamentablemente yo no podre asistir a la reunion :frowning:

Y eso porque mi pana

Enviado desde mi GT-I8200L mediante Tapatalk

Porque estoy fuera del pais, no se cuando regrese.