Ayuda Testigo de presion de Aceite Codigo 34

Buenas noches panas corseros, nojoda el corsa no me quiere pero pa naaa le arreglo una vaina y le sale otra… le arregle la manguera que va hacia el MAP que estaba desconectada y ahora el carro si esta en minimo un poquito pero solo un poquito mas abajo que 1, el problema es el siguiente, cuando lo enciendo frio o caliente el carro se acelera hasta casi 2500 RPM y va bajando poco a poco como hasta 900 RPM eso es normal?, el problema esta en que cuando calienta el carro si por ejemplo voy en 3ra y tiro neutro las revoluciones bajan y no se para en minimo sino que sigue bajando y me prende la luz de precion de aceite y en casos corcobea o se apaga de una, tambien en minimo me titilea la luz de aceite, pero acelero y se apaga, es solo cuando calienta frio trabaja bien, abri la tapa del aceite con el motor encendido y si hay lubricacion, con la prueba del clip me arrojo este codigo 34 y 15, el 15 me imagino que es porque la capsula es chimba y seguro se hecho 3, pero el 34 no se, cual es el sensor de presion del colector de admision??.. graciassss…

34

Tensión de señal demasiado reducida del sensor del colector de admisión (excepto en motores 16V)

Interrupción de la lí­nea eléctrica

Revisar cableado

Sensor de presión del colector de admisión defectuoso

Verificar el sensor de presión del colector de admisión y sustituirlo en caso necesario

ECU defectuosa

Sustituir la ECU

el 34 es el codigo del sensor map. cuando tenias las mangueras mala el sensor genera ese codigo y se queda almacenado. para eliminarlo debes borrarlo con un scanner o reseteando la computadora. el 15 es capsula de temperatura mala, si te prende la luz de aceite el minimo va a fallar un pelo. si lubrica bueno compra la capsula FGP o la olimpic

Compa como se resetea la computadora?

desconectando el borne negativo por 15min

Gracias compa

Ese sensor de colector de admision no es el que esta en la manguera negra que va del filtro de aire del motor al cuerpo de aceleracion???

Ese colector del que habla el código es el sensor map

Ok captado!

Pana la resetie y nada lo escanie hoy y naa manana lo voy a llevar a un electro auto a ver si es el sensor map o el conector, sera que prende la luz de aceite porque  el sensor map no esta trabajando???

Pana varias cosas

Primero, lo de la luz de presión de aceite es un problema totalmente aparte a la falla que tienes, la capsula de presión de aceite ni tiene absolutamente nada que ver con el ramal de inyeccion ni va ligada de alguna forma a la computadora

En cuanto a lo que comentas con el motor, lo normal es que el carro prenda en unas 1200 RPM y vaya bajando a medida que va calentando hasta llegar a 850-900, por lo que comentas que a veces bajan muchos las RPM te recomendaría revisar que el IAC no se esté pegando en ninguna parte de su recorrido ya que cuando esto pasa el minimo se vuelve loco, a veces muy por encima, a veces  muy por debajo y la falla es molesta porque se apaga o se acelera o tiembla

Respecto al map, cuando se daña el carro suele ponerse flojo en arrancada y consumir mas gasolina

Mi recomendación antes de ponerte a cambiar cosas a lo loco es revisar datos en escaner en tiempo real para ver como están trabajando los sensores, no es algo tan simple como sacar los codigos de error con el escaner o la prueba del clip… Además de esto, revisar puntos basicos de afinacion

me equivoque cuando prendo el carro se acelera como hasta 2400 RPM y de hay baja como hasta 900 RPM, pero el carro falla solo cuando esta caliente, tiene fuerza y todo… donde va esa capsula de aceite pana?? el minimo no se vuelve loco solo que cuando voy rodando y dejo que vallan bajando las RPM en vez de parar en 850 o 900 rpm se va pa abajo y titilea la luz de tesitgo de aceite y corcobea o en ocaciones se apaga…

cambia la capsula de presion de aceite y listo.

Al encender el carro en las mañanas tengo que acelerar un poco para que no se apague, luego ya el se mantiene y no tengo necesidad de acelerarlo, esta falla puede ser la IAC?

Lo  acabo de desmontar y esta en estas condiciones:

[img width=450 height=337]http://tapatalk.imageshack.com/v2/14/12/05/29515c97fd83a42c9930db7f55e8bb08.jpg

Como puedo comprobar su funcionamiento o hacerle mantenimiento?

[Archivo borrado por el Administrador]

En youtube hay varios videos sobre como hacer trabajar el iac para comprobar su buen funcionamiento, si está en buen estado el eje deberia salir y entrar sin ningun problema, en si el eje es un tornillo que lo hace girar las bobinas, si tiene algún punto de la rosca donde se pega o traba, está dañado

Los diagramas que tenía para explicar esto murieron con mi tlf el 25/10  :frowning: