AYUDA! Me arroja códigos 35 y 13

Amigos del club, reciban un cordial saludo, le escribo debido a que tengo unas dudas las cuales espero me pueda orientar al respecto… hice la conversión al corsa ( hice un post pidiendo sugerencias ya que tenia problemas con la caja automática) gracias a Dios todo bien… en fin, le resumo, el carro al arrancar o cambiar a 2da velocidad (pocas veces hace esto) gorgorea-pistonea, se reviso tiempo y está bien… ahora presenta una falla que se acelera solo, cuando lo enciendo prende de toque y al cabo de 2 segundos se acelera y queda así como por 10 segundos y luego retoma el mínimo, incluso a medida que acelero para hacer el cambio, (al encrochar para cambiar de velocidad) siento que el motor se queda acelerado, hace 2 días le cambie la pila de la gasolina por que comenzó a sonar y por sugerencia del mecánico lo hice pensando que el problema era por ella (siguió con la falla) aclaro que esto de la aceleración es en ocasiones… hoy realicé la prueba del clip y me arrojo los códigos 35 y 13… cabe destacar que se le hizo mantenimiento a los inyectores y cuerpo de aceleración por el tiempo que tenía parado el carrito pero en mi curiosidad destapo el IAC y veo que estaba lleno de carbón ( me parece extraño por qué se le hizo mantenimiento al cuerpo de aceleración) limpié y conecté de nuevo

NOTA: Acabo de descubrir el que el cableado de las bujías tienen fugan en el cilindro 2 y 3, esto contribuirá para las fallas y códigos?

Atento a su pronta repuesta!

Verifica todas las mangueras de vacío, que no exista una entrada de aire indebida.
La aceleración de 2 segundos al realizar los cambios quizas sea por la IAC que no está actuando de manera rápida. Puedes probar desconectandola luego que el carro este en ralentí estable y sale a dar una vuelta. Si realizaste el mantenimiento verifica que este el oring de la IAC.

Disculpa mi ignorancia hermano, soy nuevo en esto… cuales son las mangueras de vacío? si, efectivamente el iac tiene su oring, la aceleración que inicia a los 2 segundos en al encender el carro (en frío) ya no lo hace constantemente ya que luego de cambiar la pila de la gasolina mejoró un poco, mas sin embargo lo hace cuando ya tengo rato rodando, ocasionalmente!