Temperatura corsa automático 2004

Hermanos corseros, pasa lo siguiente.
El problema como tal es: mi corsa en el reloj del tablero no tiene numero, solo trae la rayita azul de frio luego 1/4 despues 1/2 desps 3/4 y al final rojo. Pasa q el carro en cola me pasa de la mitad y sube poco a poco hacia la rayita 3/4 y mi carro no tiene termostato la tapa del envase esta buena, no hay fuga de agua ni de aire sensor de temperatura bajo de bobina esta bueno, sensor de temperatura del inyector 1 esta bueno los electros activan bien. El agua q consume escasi nada … Me da miedo ver rsa aguaja pasarasi sea un poquito de la mitad para mi eso es recalentamiento… Puse el electro directo para probar y no me sube de un cuarto y cuando lo ha hecho es en cola y hace para llegar a la mitad, que me recomiendan?

Nada, tu carro está funcionando como debe. El carro no está recalentando mientras no llegue al cuadrito rojo o muy cerca de.

A diferencia de muchos carros que te mienten cuando la aguja se queda estática en la mitad, porque resulta que la mitad tiene como 30-40C de tolerancia el Corsa tiene una aguja un poco más móvil.

Gracias bro te comento q ess Primera ves q yo tengo un corsa Yo tuve un ford laser y la aguja no pasaba de un cuarto y he visto otros carros q no pasan de la mitad. Un pana tiene un speed automático y no le pasa de un cuarto con el aire prendido le puso una valvula de fiat ya te anexo la foto del trabajo q le hicieron. Mi inquietud es porq esta aguja es no se mantiene al menos en un sitio como los demás carros? Cuando esta normal despues de 1 hora de rodar esta en un sitio si agarro autopista baja, y si dstoy en cola sube como ya te indique. Ahora te pregunto eso es normal?

Buenas pana
hay otras cosas que tienes que verificar como la bomba de agua, yo le pusiera el termostato vas a ver la diferencia con la temperatura
por lo que dices que en colo sube revisa el radiador si utilizas agua lo seguro es que este tapado o si tiene un refrigerante de mala calidad
lo que dice @Marianox es verdad ej el fiesta cuando esta en la mitad esta en 99 grados y cuando se pasa esta en 105 y creo que son valores normales para este carro

Si, es normal. En el Corsa es normal.

Porque la aguja no miente y es lineal. Dígase 5 grados son la misma cantidad de líneas en en cualquier parte del tablero. En el resto de los carros, las primeras dos líneas son como 30C luego la del medio puede ser 40C y la últimas dos líneas 20C.

Este es un tema muy debatido.

El Corsa regula bien su temperatura hasta con AA encendido siempre y cuando el sistema esté bueno, es decir bomba, radiador, tapa, refrigerante, termostato y sin fugas.

La aguja se mueve por otro sensor ubicado cerca del inyector 1 y montado sobre el múltiple de admisión, por tanto es independientes del ECT Sensor de Temperatura del Refrmigerante ubicado bajo la bobina y quien informa la temperatura para que la ECU mandé encender ventiladores, entre otras funciones.

Un falso contacto o bulbo sucio en el sensor de la aguja puede hacer que marque un pelo menos.

La aguja del tablero de guaya tiende a marcar en condiciones normales en la mitad y algunos clúster modelo speed digitales entre 1/4 y la mitad de la escala. El mío es digital y es original, marca normalmente 1/4 y un poquito más.

Si la tapa es la original y no bots agua por allí y el carro no manifiesta síntomas de Recalentamiento o Sobrecalentado, tranquilo.

Una forma de salir de dudad sobre que marca la aguja y lo que le indica el sensor de temperatura es probar con un escanner
y asi ver si esta activando los electros cuando debe

1 Like

Hoy miren lo q me paso, venia rodando y me empezo a subir la temperatura hasta un poquito mas alla del medio como a mitad de entre el 1/2 y 3/4 y me quede tranquilo porq se mantuvo alli ya q aqui me han dicho q esos son los valores normales de temperatura del corsa pero siguio subiendo a esta temperatura que marca aqui en la foto, me pare abri el capo y no vi nada anormal o sistomas de recalentamiento, lo que si note es que la segunda velocidad del electro prendia y apagaba prendia y apagaba con intervalos de tiempo de 5 segundos y en esa temperatura q me marcaba deberia tener la segunda velocidad activada permanentemente hasta bajar la temperatura. Se me ocurrio desconecttar la valvula de temperatura debajo de la. Bobina y quedo el electro directo y bajo la. Temperatura automaticamente, Entonces no entiendo me tiene loco la temperatura. Cabe destacar que no he hecho el. Big 3 y no se si sea el relay de los electros, hice la prueba del clip y no me arroja ninguna falla. Me tiene loco esta temperatura

No me parece normal esta temperatura me disculpa hermano, te respeto tu conocimiento. Pero algo debe pasar alli que no esta funcionando bien mas arriba de este comentario menciono lo que me paso cuando me llego la temperatura a este nivel. Lealo por favor

1 Like

Tu carro tiene un tema eléctrico. El electroventilador no debería prender y apagar en intervalos de 5 segundos. Es posible que la válvula de la temperatura (la de debajo de la bobina) tenga problemas con el cableado. Y si, tienes razón, algo no está funcionando bien y se determina es por el actuar del electroventilador.

Usualmente el electroventilador va a prender la velocidad por periodos de minutos. Como mínimo 1 minuto (la mayoría alrededor de 5-10) para poder bajar y controlar la temperatura.

En tu última intervención indicas una condición o síntoma anormal con el encendido de los ventiladores, que encienden y apagan muy rápido, cada 5 seg.

Esto no permite que baje la temperatura como debe ser.

Al desvonecar ECT deben encender en alta velocidad, como lo hizo.

Te corresponde revisar el sistema eléctrico, sugiero a nivel de relés y ver las señales.

Posiblemente sea uno de los +12V para control o fuerza de los relés que está intermitente o alguna otra condición.

Tiene 1 o 2 ventiladores ??
Si tienes AA y lo enciendes, pasa lo mismo ??

Ok ya sabemos por donde viene el problema, que hago? Si la valvula de temperatura que esta bajo la bobina estuviera mala, me hubiera arrojado la falla la prueba del clip digo yo. Ahora bien, el problema puede ser el relay o que mas puede ser? El cableadoo del carro esta intacto el dueñi anterior q lo tenia ni movia ese carro todos los conectores son los originales no tiene cables enpatados ni remendados al menos no q se vean, lo pude observar cuando hice plano. Apenas compre el carro a la semana tuve q hacer plano ya tengo dos meses y no logro dar con la falla ya quiero es venderlo porque no tengo paz mental.

Puede ser mal contacto (que lo dudo). Y si la válvula no está completamente mala pero te está dando una mala lectura no te va a salir en la Prueba del Clip y va a dar ese comportamiento errático.

Pana tienes varias cosas que revisar por la falla que indicas

  1. cableado el hecho que este intacto no quiere decir que tenga un mal contacto, sulfatado etc
  2. la valvula etc aqui puedes buscar los valores de resistencia y las pruebas facil con un multimetro y agua caliente
  3. los rele
  4. las tierras estan bien
    el sistema de refrigeracion esta en optimas condiciones ?

@Lotartaro

Tal cuál te hemos comentado @Miguel_Enrique_Marti Y @Marianox

  • El Corsa es un carro sencillo y excelente para aprender, aparte de bueno !!
  • Es un carro que va para 17 años, el mío igual es 2004.
  • Los Corsa tienen la peculiaridad que echan broma sus tierras.
  • Para poder enfrentar tu caso debes tener conocimientos básicos de electricidad y control eléctrico, si los tienes entonces no deberías pensar en venderlo. Si no tienes esos conocimientos, pues te toca decidir si lo enfrentas y vas pasó a paso aprendiendo.
  • Acá cuentas con asesoría y bibliografía suficiente en el tema de Electroventiladores para comenzar a entender la filosofía de operación, componentes y experiencias que te ayudarán.
  • Me parece que estás buscando las posibles causas sin antes darle de frente a revisar, y eso es normal y a todos nos puede pasar, pero que no te congele ok.
  • Comienza por los relés.

Y de esto que dices ??

@Marianox @Nino_Rafael @Miguel_Enrique_Marti sera probar con otra valvula de temperatura y agregarle otra tierra, cambiar el relay y para mi última opcion q un electricista revise el cableado porq yo no estoy preparado para revisar cableado porq no se de eso. El tiene dos ventiladores pero el otro yo bo lo veo actuar nunca no me He fijado bien, cuales son las tierras del sistema de refrigeración?

@Lotartaro

Prueba con otra válvula para que descartes, pero no vayas a comprar repuestos por comprar sin estar seguro que es eso.

Como dice @Marianox, sin código de falla que oriente, el problema se reduce a revisar la parte de control y fuerza de los relés. Respecto a las tierras se determina es cuando estás ya sobre el problema identificado. El Big3 pudiera ayudar, pero no así de buenas a la primera porque el problema no está identificado.

Busca un electricista de confianza y que lo revise.

Un técnico honesto debe poder hallar el problema.

1 Like


esta es la tabla de valores del sensor ECT de temperatura de refrigerante, ten en cuenta que 17 años para un carro es demasiada vida útil, demasTiado fieles son los corsas , yo creo firmemente que desaparecerán los aveos, los optras antes que el corsa, si las temperaturas del corsa son variables por varios factores todos los componentes en su sistema de refrigeración debe estar en buenas condiciones uno solo que este fuera de rango y les da dolor de cabeza a quien no sabe como afrontar el problema y no creo que la prueba del clip te salga alguna falla de temperatura eso es raro que suceda, mi corsa funciona en los rangos como el tuyo con la diferencia que mi sistema si baja la temperatura al pelo, cuando se hace plano a la cámara la temperatura aumenta en un rango porcentual y haz el big 3 mejorara la instalación eléctrica y la temperatura bajara creelo

1 Like