Rele Morado


#1

Buena tardes mi pana sigo en la reparación de mi corsa y bueno hice la prueba del clip y me salio error 63 segui la guí­a de errores que esta publicada y bueno revise bují­as y las limpie, revise los cables cambie bornes de la baterí­a medí­ ácido de la baterí­a y fino pero el carro continua la falla fui a revisar por la ECU y me di cuenta que el rele morado cuando se mueve con todo y base conectado el carro se apaga o no mantiene el mí­nimo y hay en algunos lugares que se queda bien mas sin embargo el rele se pone como caliente. Le limpie los contactos y revise donde va conectado y se ve normal pero es normal que caliente el rele? o sera que esta casi que muere? que otra cosa podrí­a revisar? hasta la pila de la bomba de la gasolina la revise y si se escucha cuando manda  :-\ Gracias por la atención prestada mis panas y el fastidio causado

Post data:

Después que cambie los bornees y limpie las bují­as no arroja fallas solo puro código 12 es un corsa 2001 1.4


#2

viejo… seria bueno cambiar ese rele… pareciera q ya tiene falso contacto… en solocorsa en caraballeda vale 480… saludos…


#3

El relé puede ponerse tibio por el uso, como cualquier aparato eléctrico.


#4

??? no se si comprarlo entonces porque el carro hasta se ahoga cuando esta frió y cuando va altas revoluciones también pero cuando ya tiene ratico de prendido empareja bastante y vuelve a fallar cuando se enfrí­a hasta cuesta para prender cuando esta frió pero cuando ya calienta prende de una vez


#5

Ahí­ hay tres factores y te digo cuales son ya que mi carro sufrí­a de eso y medio se le quitó.

  • Inyectores sucios o goteando
  • Bomba con presión deficiente
  • Regulador de presión de gasolina malo

#6

marianox… una pregunta… como sale el bendito regulador de presion… he querido cambiarlo… pero esa vaina esta soldao alli… hay una herramienta especial???


#7

Presión mi pana, el tiene un solo tornillo, que lo une a la flauta. Despues de que sale ese, está unido a presión tanto a la flauta como a una base que tiene más abajo. Al menos el mí­o, el de 2000-2005 es distinto, pero tengo entendido que sale igual.


#8

Sale halanso una grapa que lo une con la flauta sino es de tornillos. Me inclino mas por regulador.


#9

Bueno yo ya cambie los microfiltros y gomas de los inyectores y sigue la falla sera que la bomba del agua no esta bien colocada o sino tendrí­a que llevar los inyectores a revisar si es que hay alguno que esta goteando o no manda bien  :-\


#10

la flauta que tiene el regulador de tornillo no se le puede colocar el regulador del corsa que viene con clip?


#11

Hola buenos días.mi corsa tiene algo parecido a lo que le pasa al amigo jose.cuando esta frío le cuesta prender y con aproximadamente 10 suiches prende pero toca acelerarlo y mantenerlo así para q pueda emparejar y luego q esta caliente si prende normal.además de esto cuando voy a alta revoluciones no desplaza bien y entra como en falla.lo escanee y sale error 93 “quad driver module u8 fault not present” igual pudiera ser alguna de las opciones q da el amigo marianox?


#12

Si quieres descartar que la falla es el relay morado solo quitalo y conecta uno de esos negros genericos, eso te va a funcionar igual que el original, si el problema desparece compra el original y listo. Otra cosa que pueden hacer a los que les cuesta prender o dar varios arranques es revisar las mangueras de gasolina, especialmente que las que llegan a la pila, cuando ellas se rompen la tuberia agarran aire y da fallas en el encendido.