Problemas con los inyectores, motor recién empacado todo nuevo

Saludos corseros, les informo que hace 2 semanas me animé de empacar el motor , ya que tenía bastante tiempo taqueteando, el motor no humeaba ni consumía aceite , simplemente taqueteaba , por eso me animé y me puse de acuerdo con el mecánico, en fin bajamos la cámara y se envió para que montarán guías nuevas y asentamiento de válvulas , en el taller midieron y resulta que ya había sido rectificada ya que se encontró doble empacadura , en fin , el mecánico me recomienda colocar una sola empacadura sobre medida , el cual se mandó hacer , lo otro que se encontró y para mí sorpresa es que tiene pistones de Toyota entonces me fui a una ventas de repuestos de Toyota y me dicen que le adaptaron pistones 81mm de baby Camry y le pregunto porque ? Solo me dijo que seguro lo llevaron a 1.7 para correr un poco más , bueno compré los aros y me fui , bueno tenía mis dudas y aquí busque información y confirme lo que me dijo el vendedor :+1:
Después que compre todos los repuestos (bomba de aceite , kit de tiempo ,kit de empacaduras, tensor de multicanal , taquetes, aros , servicios a los inyectores, etc etc etc ) comenzamos a armar y pintar block camara cuerpo de admisión y las poleas , al siguiente día terminando de colocar válvulas y sensores , el carro no quiso prender , NO prendió , me decepcione un poco , intentamos varias veces y nada , revisamos todo nuevamente corriente gasolina y todo bien , lo normal pues , sacamos las bujías y estaban mojadas , ni siquiera húmedas.
Debido a esto se hizo una prueba con los inyectores , desconectando la bobina y sacando las bujías y si se veía como pasaba la gasolina directo dándole a prender , se sacaron los inyectores nuevamente y se manda a probar , el técnico me dice que están buenos los inyectores , ahora no se que está pasando , no he hecho más pruebas , por aquí leí un tema muy parecido , que era el regulador de la flauta , pero no entiendo cómo puede afectar eso en los inyectores ? También busque otras opiniones y también me dicen que puede ser la válvula temperatura del electro (esa es nueva ) con la vieja no tenía ese problema , de hecho tuve que quitar iac tps y mac todos nuevos y dejar los viejos , solo espero al mecánico el miércoles para hacer más pruebas
También me contaminó el aceite , ya que paso gasolina por los cilindros y el aceite tiene fuerte olor y está muy diluida , ahora ?puedo probar así hasta que encienda y cambiar el aceite después? ?O sacar el aceite tratar de lubricar los cilindros y dar a prender ? , Tengo muchas dudas
Saludos y espero cualquier opinión gracias

Deberías cambiar el aceite, pero si todavía no sabes porqué se quedan pegado los inyectores, yo esperaría.

Cuándo estaban trabajando, desconectaron la batería? Cómo está el cableado que va a los inyectores? Reconectaron todas las tierras del carro?

Saludos @Lastknight

Verificaste la Compresión ??

Lamentablemente los repuestos que se hayan, muchos son piratas. Espero hayas adquirido partes de buena calidad. Ya no sólo piratean ACDelco, sino muchas otras buenas marcas no originales (after market).

Te apuesto que los sensores viejos que bajaste, superan en calidad a los nuevos adquiridos.

Coloca los sensores que tenías instalados y prueba.

No olvides medir compresión…

Éxito

1 Like

Buena noche , un gusto saludarles
Amigo @Marianox si pienso cambiar el aceite inmediatamente a lo que logre prender el carro, pero tengo que esperar al mecánico para hacer varias pruebas y descartar .
Si revise el cableado y se ve bien de hecho se probó desconectando todos los inyectores y revisando la señal en cada conector dándole a encender (esto se hizo con un bombillo led ) se vio bien , no pareciera que quedara abierto , y con respecto a las tierras , si todas están conectadas , creo que la que está cerca de la válvula de temperatura del tablero , allí olvide raspar la pintura pero como las mismas arandelas raspan cuando se aprieta no le di importancia.
Amigo @Nino_Rafael , en cuanto a los repuestos si adquirí algunos de buena calidad , los taquetes son marca moss (ya lo he comprado para otro carro y son buenos ) los aros Lexus para Toyota , kit de tiempo mitsuba , el tensor de la correa única hbbh , y todo lo demás si son gm (bomba aceite empacaduras ) excepto algunos sensores que los compre delphi , bueno estuve ahorrando algo.
Lo de la compresión , espero hacerlo en algún lugar donde tengas aparatos y así pueda medir grabar y documentar.
Saludos

1 Like

Este tema se cerró automáticamente 60 días después de la última publicación. No se permiten nuevas respuestas.